NAT Loopback (port forwarding) fix for builds 15760-19969

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3 ... 9, 10, 11
Author Message
Sempiro
DD-WRT Novice


Joined: 16 Jul 2014
Posts: 2

PostPosted: Thu Jul 17, 2014 0:46    Post subject: Reply with quote
Sorry for noob question, but how to use NAT Loopback on R7000?
I am trying to run l4d2 dedicated server, but cause my ISP using NAT, I have that issue:

My friends either cannot connect to my server at the same time I am depending on the IP I use in the lobby, either I use my WAN IP and have time out but others should connect. If I use mine LAN IP, I connect but others time out. So I need to know how to use NAT loopback to overcome the issue.

Please, help

Thanks in advance
Sponsor
Eversir
DD-WRT Novice


Joined: 14 Oct 2014
Posts: 3

PostPosted: Wed Oct 15, 2014 7:33    Post subject: Reply with quote
Sempiro, did you manage to get it working in the end?
Goto page Previous  1, 2, 3 ... 9, 10, 11 Display posts from previous:    Page 11 of 11
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum