Buffalio WHR-G300N randomly droping conection

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
rakivic
DD-WRT Novice


Joined: 23 Dec 2010
Posts: 8

PostPosted: Thu Dec 23, 2010 21:39    Post subject: Buffalio WHR-G300N randomly droping conection Reply with quote
I just finished flashing my WHR-G300N with DD-WRT how ever now the router keep randomly dropping the internet/WAN every few seconds. What would cause this? how can I fix it?

Keep in mind when replying that. I dont have much experience with networking this is the first time I flashed a router with DD-WRT. The most advanced things I get into I setting up static IP and port forwarding.
Sponsor
rakivic
DD-WRT Novice


Joined: 23 Dec 2010
Posts: 8

PostPosted: Sat Dec 25, 2010 5:54    Post subject: Reply with quote
Sorry being new at this I left out some key info. And was pretty vague in my original post.

I currently have Firmware: DD-WRT v24-sp2 (12/18/10) std.

Also to be specific the wireless status is showing the other clients on the network, and the LAN is doing the same but for some reason it keeps dropping the WAN in other words I cant get on the internet. I just have a "normal" internet modem it has no router which works fine when I bypass the router.

Now can some one suggest what I can do/try in order to get my new my WHR-G300N it to work.
Thanks
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7343
Location: YWG, Canada

PostPosted: Sat Dec 25, 2010 5:56    Post subject: Reply with quote
Upgrade to the latest first: http://www.dd-wrt.com/phpBB2/viewtopic.php?t=84771
_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r44187 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44187 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r44187 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r44187 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r44048 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
rakivic
DD-WRT Novice


Joined: 23 Dec 2010
Posts: 8

PostPosted: Sat Dec 25, 2010 6:22    Post subject: Reply with quote
ok updated to latest......still having the same trouble as described above
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum