Asus RT-N13U B1 support

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Ralink SoC based Hardware
Goto page Previous  1, 2, 3 ... 16, 17, 18 ... 21, 22, 23  Next
Author Message
paxrex33
DD-WRT Novice


Joined: 28 Oct 2012
Posts: 4

PostPosted: Mon Nov 05, 2012 8:44    Post subject: Re: USB EXT3 partitions mounting Reply with quote
Well, I solved the problem with mounting the second partition.
I added these three lines to my startup script just before mounting the second partition.

mkdir /tmp/mnt
mount /tmp/mnt /mnt
sleep 5

I rebooted the router and both partitions are there now. However, I tried to make transmission autostart following wiki and I get an error "filesystem is read-only" when I try to save the S99trans file.

I will try just to add these lines at the end of startup script

sleep 5
/opt/bin/transmission-daemon -g /opt/data/torrents/.config/transmission-daemon.

So my startup script will be like this (for revision 18777):

sleep 15
cd /lib/modules/3.2.12-rc1-svn18774/kernel/fs
insmod jbd
insmod mbcache.ko
insmod ext3
sleep 10
mount -t ext3 -o noatime,nodiratime /dev/sda1 /opt
mkdir /tmp/mnt
mount /tmp/mnt /mnt
sleep 5
mount -t ext3 -o noatime,nodiratime /dev/sda2 /mnt
sleep 5
/opt/bin/transmission-daemon -g /opt/data/torrents/.config/transmission-daemon
Sponsor
armctr
DD-WRT Novice


Joined: 30 Oct 2010
Posts: 5

PostPosted: Thu Dec 06, 2012 8:03    Post subject: Re: Print Server Setup Reply with quote
coderD wrote:
I upgraded the firmware to build 17967.

I was trying out the Print server setup from here
http://www.dd-wrt.com/wiki/index.php/Asus_RT-N13U#Installing_a_Network_Printer_onto_Asus_RT-N13U
My printer is HP PSC1410, OS is Windows 7 pro x64.

All went well till the step where Test Page was to be taken out. The printer only prints half the page! Then it gets stuck. Then I have to power-off printer.
I tried Troubleshooting, but the same thing happens. I am unable to figure out whether it is a problem with the process of setup or the printer itself.

[ I also tried removing all previous printer records on my Computer, and rebooting. But that didn't help too Sad ]


I have the same problem. Were you ever able to get this running on your Win 7 x64 machine? All of my computers are running x64 Does anyone else know how to resolve this problem?
kevin.parker
DD-WRT Novice


Joined: 06 Dec 2012
Posts: 5

PostPosted: Sat Dec 08, 2012 8:37    Post subject: Supported Modem Device not working.RT N 13U b1 Reply with quote
Issue:Device not working,works perfectly when connected to PC directly.Tried Other supported ZTE (ZTE AC 8700) devices and it worked.

Router:Asus RT N 13U B1

Firmware: DD-wrt v24-sp2(07/20/12) std build 19519(Latest stable release available)

CPU model:Ralink RT3052 id:1 rev:3

Device Connected:ZTE AC2746 modem

dmesg:
<6>usb 1-1: new full speed USB device using dwc_otg and address 3
<6>usb 1-1: configuration #1 chosen from 1 choice
<6>scsi1 : SCSI emulation for USB Mass Storage devices
<7>usb-storage: device found at 3
<7>usb-storage: waiting for device to settle before scanning
<5>scsi 1:0:0:0: CD-ROM ZTE USB Storage FFF1 2.31 PQ: 0 ANSI: 2
<4>sr0: scsi-1 drive
<7>sr 1:0:0:0: Attached scsi CD-ROM sr0
<5>sr 1:0:0:0: Attached scsi generic sg0 type 5
<7>usb-storage: device scan complete

cat /proc/bus/usb/devices

T: Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#= 3 Spd=12 MxCh= 0
D: Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs= 1
P: Vendor=19d2 ProdID=fff5 Rev= 0.00
S: Manufacturer=ZTE, Incorporated
S: Product=USB Storage
S: SerialNumber=000000000002
C:* #Ifs= 1 Cfg#= 1 Atr=c0 MxPwr=100mA
I:* If#= 0 Alt= 0 #EPs= 2 Cls=08(stor.) Sub=06 Prot=50 Driver=usbfs
E: Ad=89(I) Atr=02(Bulk) MxPS= 64 Ivl=0ms
E: Ad=0a(O) Atr=02(Bulk) MxPS= 64 Ivl=0ms

Similar Unsolved Post:http://www.dd-wrt.com/phpBB2/viewtopic.php?t=161539&sid=42d8cdefd16e18aaa6da2a8486fe911c

Steps Followed to use it: setup>Basic Setup>Connection Type>3G/UMTS>Dial string>#777(CDMA/EVDO)>Connection type>Auto 3G/2G>Apply settings.

How can i fix this??
this is the latest stable release so far
for Asus RT N 13u B1.We need to use this setup in a place where there is no wired connection available.Is there any way to fix this.
Lastb0isct
DD-WRT Novice


Joined: 12 Dec 2012
Posts: 3

PostPosted: Wed Dec 12, 2012 17:07    Post subject: Issues with Second Wireless Network Reply with quote
Hi All,

I'm brand new to DD-WRT, but have got everything up and running so far except for one thing...my Open(Hotspot) Second Wireless Network. I followed all the instructions here.

The error I'm getting on my windows 7 laptop when attempting to connect to the 2nd wifi is "unidentified network" and "No Network Access". I also tried giving it a static IP within the IP Range I specified, but got the same results.

Can anyone help out here?

Thanks!
gcho
DD-WRT Novice


Joined: 18 Dec 2012
Posts: 1

PostPosted: Tue Dec 18, 2012 6:19    Post subject: Want to get my Asus RT-N13U (b1) back to original firmware Reply with quote
I there, I am kind of a noob, I installed the firmware version "DD-WRT v24-sp2(07/20/12)std" to my router and I keep on getting disconnect with my wired connection now. I just want to revert back to the original firmware or at least something more stable.

Everytime I try to upload another version of firmware I keep on getting a "upgrade failed" message.

Any advice on how to get the original firmware working? I already tried hitting the reset button on the router and it didn't do anything.
CTXSi
DD-WRT User


Joined: 01 Dec 2011
Posts: 100

PostPosted: Wed Dec 19, 2012 2:04    Post subject: Reply with quote
@gcho - you should be able to revert back to the stock Asus firmware the same way you installed DD-WRT - put the router in recovery mode and then use the Asus firmware restoration tool to upload the firmware to the router.
facsi
DD-WRT User


Joined: 27 Nov 2010
Posts: 213

PostPosted: Wed Dec 19, 2012 19:52    Post subject: Reply with quote
Or simply use tftp.
ALT
DD-WRT Novice


Joined: 12 Jan 2013
Posts: 5

PostPosted: Sat Jan 12, 2013 22:18    Post subject: Hi all! Reply with quote
I am completely noob to networking, programming, etc.

I have an issue that I believe it is easy for you, but I can't handle myself.

I got my RT-N13U ver.B1 and followed the tutorial which came along with the router.

So I just opened a browser and it started the auto-configuration of the settings. The only thing I did myself was setting a password that was requested for the wireless network.

I got a desktop and a notebook connected on LAN, and a desktop connected by wireless.

The internet was working fine on all the devices for about 5 hours. Then suddenly all of them lost access to the internet.

I checked the network status on my devices, and it says they were connected to a network with limited access, or connected to a unknown network, or even connect to a network without access to the internet.
Browsers coundln't connect to 192.168.1.1 too. However, power, internet, wireless, and 2 of the LAN ports lights were still on.

This situation happened yesterday. I put back the modem on my old router (which wireless is not working) and went to sleep.

Now today, I was going to report what was described above. But I decided to connect my modem to RT-N13U again.
The internet was working again and I could access 198.162.1.1, but after 20 minutes I lost all of internet access again (and 192.168.1.1 too).

I tried to figure what couse cause that problem, but I couldn't handle myself.
Do any of you have an idea on what is happpening?

If you need any extra information to help me solve this problem, tell me please. And sorry for my bad english Smile
Very Happy Very Happy Very Happy
CTXSi
DD-WRT User


Joined: 01 Dec 2011
Posts: 100

PostPosted: Sun Jan 13, 2013 18:56    Post subject: Reply with quote
@ALT You say you "followed the tutorial that came along with the router". Did you install DD-WRT on it, or are you running the stock firmware? If you aren't running DD-WRT then you've probably come to the wrong place.
dkb
DD-WRT Novice


Joined: 16 Jan 2013
Posts: 1

PostPosted: Wed Jan 16, 2013 7:59    Post subject: Reply with quote
I've had this modem since February without DD-WRT and it's been fine without it.

I got an Xbox 360 in November and I've had problems with this router and it.

Now last week, I can rarely connect to the internet with my 360 and when I do, I can't connect to Live. I've tried everything (port forwarding, restarting router, etc.) and I've pretty much ready to get another router. Would DD-WRT help my problems in any way?

e: nvm, went back to the firmware that the router shipped with and it worked Rolling Eyes
phuongcm88
DD-WRT Novice


Joined: 04 Dec 2011
Posts: 2

PostPosted: Tue Jan 29, 2013 3:31    Post subject: USB with DD-WRT v24-sp2 (01/24/13) std - build 20548 Reply with quote
Hello there,

I am using newest dd-wrt firmware (build 20548) and could not connect my ext3 formatted USB drive to the router.

Anyone has experience with this?

Thanks.
vasek00
DD-WRT Guru


Joined: 06 Nov 2010
Posts: 3313

PostPosted: Wed Jan 30, 2013 8:05    Post subject: Re: USB with DD-WRT v24-sp2 (01/24/13) std - build 20548 Reply with quote
phuongcm88 wrote:
Hello there,

I am using newest dd-wrt firmware (build 20548) and could not connect my ext3 formatted USB drive to the router.

Anyone has experience with this?

Thanks.

Code:

root@My-Fan:~# lsmod
Module                  Size  Used by
...
ext3                   98176  1
jbd                    30192  1 ext3
ext2                   40448  0
mbcache                 3504  1 ext3
usblp                   8176  0
usb_storage            26464  1
scsi_wait_scan           320  0
usb_libusual            8064  1 usb_storage
dwc_otg                58704  0
usbcore                97024  5 usblp,usb_storage,usb_libusual,dwc_otg
usb_common               480  1 usbcore
root@My-Fan:~# df
Filesystem           1K-blocks      Used Available Use% Mounted on
rootfs                    5888      5888         0 100% /
/dev/root                 5888      5888         0 100% /
none                       512         0       512   0% /dev
/dev/sda1             14665958    181806  13727092   1% /opt
root@My-Fan:~# mount
...
devpts on /proc/bus/usb type usbfs (rw,relatime)
/dev/sda1 on /opt type ext3 (rw,relatime,errors=continue,barrier=1,data=ordered)
root@My-Fan:~#
dreamtheater
DD-WRT Novice


Joined: 06 Feb 2013
Posts: 6

PostPosted: Wed Feb 06, 2013 16:59    Post subject: Reply with quote
I have kinda serious issues with flashing it. Created a new separated topic, so please answer there.
Click to go to the thread
rezilient
DD-WRT Novice


Joined: 28 Jan 2013
Posts: 3

PostPosted: Thu Feb 14, 2013 2:26    Post subject: Re: Turn Firewall off when flashing Reply with quote
neftv wrote:
I have had that message. Tempararly turn off your firewall on your PC when flashing. It worked for me.


THANK YOU! Very Happy Very Happy

I was getting the "failed to upload firmware" message after random percentage uploaded, while using the recovery tool and turning off Windows firewall (Windows 8 ) worked for me.
kgoerbig
DD-WRT Novice


Joined: 17 Jan 2007
Posts: 48

PostPosted: Sat Mar 09, 2013 23:28    Post subject: Reply with quote
I pulled my Asus RT-N13U B1 unit apart and discovered it has external antenna connectors on it. Looks like a great way to extend the range on this little guy!

https://docs.google.com/file/d/0B_jI7m27ljxhS1RuTVlOYVdMVzg/edit?usp=sharing

https://docs.google.com/file/d/0B_jI7m27ljxhZFZUdkxYbU9udVE/edit?usp=sharing

See
http://en.wikipedia.org/wiki/Hirose_U.FL
Goto page Previous  1, 2, 3 ... 16, 17, 18 ... 21, 22, 23  Next Display posts from previous:    Page 17 of 23
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Ralink SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum