DD-WRT on TL-WA901ND v2

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 10, 11, 12 ... 18, 19, 20  Next
Author Message
KlausiHH
DD-WRT Novice


Joined: 26 Jan 2011
Posts: 18

PostPosted: Fri Feb 08, 2013 14:02    Post subject: Reply with quote
Hi there,

have the same problem as many people here.

A new TL-WA901ND v2.3
Installed 01-24-2013-r20548 › tplink_tl-wa901ndv2
No connection anymore
Found this thread
Followed the instructions with the MAC (used the MAC written on the bottom of the device)

No success, no chance to connect. Sad

Now only a serial connection can help?
As I've bought two devices, is there any definitly working version?

and ... sorry, I'm a little bit disappointed.
I don't understand, how such an extremly buggy FW can be offered whithout any notes. I know, this is beta. I know an accept installing beta is my own risk. And maybe I had to take a look here before. This was my fault.
But hey, as written here, the problem ist not very new. Is it too much to ask for a little note, or readme.txt at the downloads, when such a heavy problem exists?

Please, don't be angry with me. Wink

kind regards
Sponsor
kleric
DD-WRT Novice


Joined: 18 May 2009
Posts: 11

PostPosted: Mon Feb 11, 2013 12:56    Post subject: Reply with quote
For information on the console cable found here:
http://wiki.openwrt.org/toh/tp-link/tl-wa901nd
http://intervito.blogspot.ru/2010/11/tp-link-tl-wr741nd-tp-link-tl-743nd.html

What commands to use to make available a web interface.


Last edited by kleric on Wed Apr 03, 2013 17:36; edited 1 time in total
KlausiHH
DD-WRT Novice


Joined: 26 Jan 2011
Posts: 18

PostPosted: Mon Feb 11, 2013 18:00    Post subject: Reply with quote
OK, another try ...

1. set the IP on notebook manually, and dns to a fantasy address (as someone wrote here).
2. pinged it continously
3. was able to connect and configured it

Juhu Very Happy

But attention: The newest fw 02-11-2013-r20675 seems to have a (new) problem.

After configuration and all seems to work good, I tried this version. LAN was dead! No connect possible and also the LED was off.

Gone back to 01-24-2013-r20548 and everything is working.
KlausiHH
DD-WRT Novice


Joined: 26 Jan 2011
Posts: 18

PostPosted: Mon Feb 11, 2013 19:18    Post subject: Reply with quote
OK, configured both APs with DD-WRT. Working fine. Smile

But pity, can't get 300 Mbps connection, only 130 Mbps. At home, I use a TL-WR1043ND with DD-WRT, and get full 300 with my Thinkpad (Centrino Advanced-N 6200 AGN).
But OK, fast enough and faster as before. And the main reason, we bought the APs and wan't to use them with DD-WRT is, to set up a separted guest WLAN, only with internet access, here in our company.
This will be the next step.
Xalio
DD-WRT Novice


Joined: 11 Feb 2013
Posts: 2

PostPosted: Mon Feb 11, 2013 21:51    Post subject: Reply with quote
Hi Guys

got the same problem here downloaded the dd-wrt firmware from : http://wiki.openwrt.org/toh/tp-link/tl-wa901nd

got the TP-Link TL-WA901ND v2.3

total freeze

only can connect true putty ssh

no wifi available

try to build an serial port on in with a max232 (was the only option for me my electronic store didn't sell the Max3232)

i could get a connection from it

now i ordert this one from ebay :
http://www.ebay.nl/itm/New-MAX3232-RS232-Serial-Port-To-TTL-Converter-Module-DB9-Connector-3-3-5V-Input-/230920975901?pt=UK_Sound_Vision_Other&hash=item35c3f6761d

maybe this can help me

is there also an option to debrick the divice thru ssh ?

greetings Xalio
The Nethelands
kleric
DD-WRT Novice


Joined: 18 May 2009
Posts: 11

PostPosted: Tue Feb 12, 2013 5:32    Post subject: Reply with quote
Tell how you can use the console to enable access to the lan?
KlausiHH
DD-WRT Novice


Joined: 26 Jan 2011
Posts: 18

PostPosted: Tue Feb 12, 2013 13:11    Post subject: Reply with quote
Xalio wrote:
got the same problem here downloaded the dd-wrt firmware from : http://wiki.openwrt.org/toh/tp-link/tl-wa901nd

Hmmmm, You can't have downloaded dd-wrt from openwrt-wiki. Maybe, you wan't to ask in the openwrt-Forum. Wink
Xalio
DD-WRT Novice


Joined: 11 Feb 2013
Posts: 2

PostPosted: Wed Feb 13, 2013 9:36    Post subject: Reply with quote
KlausiHH wrote:
Xalio wrote:
got the same problem here downloaded the dd-wrt firmware from : http://wiki.openwrt.org/toh/tp-link/tl-wa901nd

Hmmmm, You can't have downloaded dd-wrt from openwrt-wiki. Maybe, you wan't to ask in the openwrt-Forum. Wink


hehehehe sorry my bad
i made a mistake
Luda
DD-WRT Novice


Joined: 07 Dec 2011
Posts: 4

PostPosted: Wed Feb 13, 2013 18:07    Post subject: Reply with quote
kleric wrote:
Tell how you can use the console to enable access to the lan?


You have to change th IP Adress for the Adapter Bridge br0?

Ergo use Google to find out how to change IP Adress in Linux on the console.

Change IP Adress from 192.168.1.1 to 192.168.1.2.

Then you are able to reach the Webinterface over LAN and WLAN.

Now read this thread complete so you know
what is to do after get access to Web Interface.

My way was to flash back the stock Firmware. Because such a bug is bullshit. I planed to use much more than one AP and i cant open the chassis of every AP an Set Up IP over serial.
kleric
DD-WRT Novice


Joined: 18 May 2009
Posts: 11

PostPosted: Thu Feb 14, 2013 5:35    Post subject: Reply with quote
Begins to clear up. Properly noticed as LUDA disassemble multiple access points is not a good job. Let's hope that the developers will fix the bug in the next version of the firmware.
nortek
DD-WRT Novice


Joined: 14 Feb 2013
Posts: 1

PostPosted: Thu Feb 14, 2013 13:52    Post subject: Reply with quote
Hello,
Have given this router, don't know what version has been flashed but it shows Wifi SSID: OpenWrt
Unable to ping from 192.168.1.1
Have followed your instructions but no response to ping.
Do I have to manually assign IP address,Gateway and DNS to the card or leave to DHCP (which is assigning me a strange random ip)?
What am I doing wrong?
http://s8.postimage.org/l2ntwme5h/Windows_7_2013_02_14_14_34_33.png
kjansik
DD-WRT Novice


Joined: 12 Jan 2013
Posts: 4

PostPosted: Sun Feb 17, 2013 19:49    Post subject: WA901ND V2 connection problem Reply with quote
Hi,
I flashed WA901NDV2 with 01-24-2013-r20548, fixed MAC with netsh and connected wireless to router (SSID dd-wrt).
So far so good. The webgui started on first attempt, I changed password and did some minor changes (telnet allowed). After second save I lost connection and was not able reconnect anymore. I did reset, cold start, 30/30/30 reset, no success.
OK, after few hours I tried once more and I was connected suddenly - hurray - once more changed password, did minor change in setup and saved it.
Since this moment no connection anymore. Router is alive, arp -a shows the router wireless/wired, I can connect to router wirelessly and with wire, status shows the communication, ping is not succesfull.
Tried all combination for recovery from wiki and forum, nothing.
Many thanks in advance for any hint
kjansik
DD-WRT Novice


Joined: 12 Jan 2013
Posts: 4

PostPosted: Mon Feb 18, 2013 8:49    Post subject: Additional observation: Reply with quote
As I mentioned above, I fixed MAC address: the original (and wrong address) was 00-25-86-D9....... Address was corrected to 74-EA-3A-EB.... But other computers (XP, Android) are showing router MAC as 2A-BF-F2.......
I am confused, may be this is the problem, I am not expert on networking. Any ideas?


Last edited by kjansik on Mon Feb 18, 2013 8:50; edited 1 time in total
Luda
DD-WRT Novice


Joined: 07 Dec 2011
Posts: 4

PostPosted: Mon Feb 18, 2013 8:49    Post subject: Reply with quote
Recovery is only possible over Serial Console.
The Press Button Tricks are only working if
you installed the Open WRT Bootloader !
kjansik
DD-WRT Novice


Joined: 12 Jan 2013
Posts: 4

PostPosted: Mon Feb 18, 2013 13:18    Post subject: Alive now!!! Reply with quote
Many thanks to Cpanti, KlausiHH, Kulimboy and many others in Forum. Very Happy
Goto page Previous  1, 2, 3 ... 10, 11, 12 ... 18, 19, 20  Next Display posts from previous:    Page 11 of 20
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum