WDS wierd response problem solved

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
desoto
DD-WRT Novice


Joined: 14 Jun 2006
Posts: 9
Location: Florida

PostPosted: Wed Jun 21, 2006 22:11    Post subject: WDS wierd response problem solved Reply with quote
I have 3 whr-hp-g54 routers running dd-wrt.v23 SP1 in wds mode. Security is turned off on clients and no Encryption. Here is my setup:

wds1 is connected to the internet with static IP and ant. is on 100 ft tower. wds2 is 4.5 miles away on water tower with clear line of site. wds3 is 1500 ft from wds2 with clear line of site. Signal levels on the 4.5 link is 50% or better and wds3 signal level is 80%. When the connection is working it is super fast.

The problem will pop up and web pages will time out, ping times are around 2234 between wds3 and wds1. One thing I have noticed when the problem starts is if I ssh into wds3 and wds2 and type in route the default route takes forever to come up. When the system is working it is instant. The problem might last from 1 minute to hours and then it will start working again.

I have tried everything I know (which is not very much) and it has me stumped.

Anyone have a clue as to what I need to look for?

TIA


Last edited by desoto on Thu Jun 22, 2006 19:31; edited 1 time in total
Sponsor
GeeTek
DD-WRT Guru


Joined: 06 Jun 2006
Posts: 3763
Location: I'm the one on the plate.

PostPosted: Thu Jun 22, 2006 1:36    Post subject: Reply with quote
I have noticed that my available memory diminishes over time, until reboot. About a 6 day cycle. Have you taken notice of how much memory is free at different times of operation ? It is just a wild guess, I have no idea if it might be an issue.
desoto
DD-WRT Novice


Joined: 14 Jun 2006
Posts: 9
Location: Florida

PostPosted: Thu Jun 22, 2006 19:20    Post subject: Problem Solved Reply with quote
Problem solved. Wireless Network Mode set G only. Wireless Channel was set for 2. Switched to channel 1 no more problem.

Found on Wiki if you are running G only only use channels 1,6 or 11.
Mr.Riggs
DD-WRT Novice


Joined: 22 Mar 2007
Posts: 1

PostPosted: Thu Mar 22, 2007 15:37    Post subject: Reply with quote
Hi there,

running dd-wrt.v23 SP2 in wds mode with WPA encryption on channel 4 with no problems.
Thought it could be of interest...

Greetings from germany
Matt

------------------------------
Routers: 2 x WRT54GL
bananenblues
DD-WRT Novice


Joined: 07 Feb 2008
Posts: 4

PostPosted: Wed Mar 05, 2008 21:15    Post subject: Reply with quote
Hi,

for me the same settings as the poster above:

DD-Wrt 23 Sp2 on two WAP54G.

WDS: Channel 4 with WPA1 (AES) encryption.

Works fine, I never figured out any problems.

Just for your info :-)

Greetings
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum