TP-Link WR-1043ND

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... , 162, 163, 164  Next
Author Message
dirtrunner
DD-WRT Novice


Joined: 05 Feb 2014
Posts: 33

PostPosted: Tue Sep 11, 2018 17:17    Post subject: Reply with quote
The better question is: Is anyone working on the problem?
Sponsor
pethead
DD-WRT Novice


Joined: 10 Oct 2018
Posts: 8

PostPosted: Thu Oct 11, 2018 15:37    Post subject: Reply with quote
Yes. Smile

This might be coursed by the image you installed. Try the latest and let me know ich you still running into the issue:
ftp://ftp.dd-wrt.com/betas/2018/10-10-2018-r37305/



--
Mit freundlichen Grüssen / Regards

Markus Quint

NewMedia-NET GmbH
Firmensitz: Stubenwald-Allee 21A, 64625 Bensheim
Registergericht: Amtsgericht Darmstadt, HRB 25473
Geschäftsführer: Peter Steinhäuser, Christian Scheele
http://www.newmedia-net.de / http://www.dd-wrt.com
Tel.: +496251-582650 / Fax: +496251-5826565





On 10. Oct 2018, at 18:08, [DD-WRT WebSite] <contact@dd-wrt.com> wrote:

From: pethead
Subject: Firmware does not start

Message Body:
[ 1.080000] No filesystem could mount root, tried: squashfs
[ 1.090000] Kernel panic - not syncing: VFS: Unable to mount root fs on unknown-block(31,2)

2018-10-04-2018-r37139-tplink_tl-wr1043nd does not start! Log from UART to see above.
What I'm doing wrong?
pethead
DD-WRT Novice


Joined: 10 Oct 2018
Posts: 8

PostPosted: Fri Oct 12, 2018 2:58    Post subject: Reply with quote
I tested it, no luck. Error is the same. Reverted to 36006.
strapabiro
DD-WRT User


Joined: 25 Dec 2008
Posts: 80

PostPosted: Fri Nov 02, 2018 13:02    Post subject: v1.8 Reply with quote
hello, anyone have an idea what is the latest stable build for a 1043nd v1.8 (yes old as grandpa)?
currently i'm on v3.0-r27506. i'm always making a recommended fw update once a year or two,as you know krack and crypto mining on routers lately or whatnot.
thanks in advance, have a nice evening ...
tzok
DD-WRT User


Joined: 10 Aug 2011
Posts: 66

PostPosted: Fri Nov 02, 2018 13:49    Post subject: Re: v1.8 Reply with quote
strapabiro wrote:
hello, anyone have an idea what is the latest stable build for a 1043nd v1.8 (yes old as grandpa)?
currently i'm on v3.0-r27506. i'm always making a recommended fw update once a year or two,as you know krack and crypto mining on routers lately or whatnot.
thanks in advance, have a nice evening ...
As I've already stated in this topic - I'm running DD-WRT v3.0-r36104 std (06/10/18). It works just fine, but you won't be able to flash it via the web-flash.

Last edited by tzok on Fri Nov 02, 2018 16:36; edited 1 time in total
strapabiro
DD-WRT User


Joined: 25 Dec 2008
Posts: 80

PostPosted: Fri Nov 02, 2018 14:06    Post subject: Re: v1.8 Reply with quote
tzok wrote:
strapabiro wrote:
hello, anyone have an idea what is the latest stable build for a 1043nd v1.8 (yes old as grandpa)?
currently i'm on v3.0-r27506. i'm always making a recommended fw update once a year or two,as you know krack and crypto mining on routers lately or whatnot.
thanks in advance, have a nice evening ...
As I've already stated in this topic - I'm running DD-WRT v3.0-r36104 std (06/10/1Cool. It works just fine, but you won't be able to flash it via the web-flash.


New feature or bug? I mean the "special" flashing thingy?
tzok
DD-WRT User


Joined: 10 Aug 2011
Posts: 66

PostPosted: Fri Nov 02, 2018 16:39    Post subject: Reply with quote
A bug - wrong header in a flash file (or wrong header looked for by a web-flash utility). Can be flashed either from a stock TP-Link firmware or from a console.
fn0rd
DD-WRT Novice


Joined: 16 Oct 2011
Posts: 23

PostPosted: Fri Nov 02, 2018 19:21    Post subject: Reply with quote
I am stuck also in a bootloop.
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=317313

If I read the last posts here, it seem like a know problem.

Maybe this should be mentioned here, to prevent other people in bricking their device:
https://dd-wrt.com/support/router-database/
jointer
DD-WRT Novice


Joined: 12 Feb 2014
Posts: 3

PostPosted: Sun Nov 04, 2018 0:47    Post subject: Reply with quote
+1 for removing the compatibility flag on the download page.
Just bricked it too, see:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=311417&start=30
Luckily i already had the serial header soldered, as it is was not first time i bricked the unit. Smile
strapabiro
DD-WRT User


Joined: 25 Dec 2008
Posts: 80

PostPosted: Sun Nov 04, 2018 11:52    Post subject: Reply with quote
tzok wrote:
A bug - wrong header in a flash file (or wrong header looked for by a web-flash utility). Can be flashed either from a stock TP-Link firmware or from a console.


do you know the last stable (web flashable) version?
Brett Glass
DD-WRT User


Joined: 16 Jul 2010
Posts: 83

PostPosted: Sun Nov 25, 2018 2:09    Post subject: Reply with quote
This needs looking at. It's a very good and popular TP-Link model, with both N450 speeds and a 4-port gigabit switch. All the images - from hardware 1.0 to hardware 5.0 - should work or be withdrawn from the published builds until they do.
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2000
Location: Canada

PostPosted: Sun Nov 25, 2018 20:20    Post subject: Post in the approriate build thread Reply with quote
Post something in the appropriate build thread, such as this for 37837: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=317573

Devs don't have time to go through every Router's forum thread but they do read the Build threads. Make sure to try the latest builds before complaining though.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
Linksys WRT400N - bricked
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - not used
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - WDS Station
TP-Link 1043nd v1, inactive, unstable hardware
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - Gateway, DHCP, QoS
hojnikb
DD-WRT Novice


Joined: 05 Jun 2009
Posts: 13

PostPosted: Sun Dec 02, 2018 9:27    Post subject: Reply with quote
Any easy way to flash the router from r35244 ?
Mine seems to be stuck at this version (guessing a bug in webflash) but i want to flash the latest working version if possible.
huuvinh
DD-WRT Novice


Joined: 03 Dec 2018
Posts: 1

PostPosted: Mon Dec 03, 2018 10:01    Post subject: Reply with quote
thank you
gurabli
DD-WRT Novice


Joined: 18 Aug 2014
Posts: 20

PostPosted: Mon Feb 11, 2019 14:37    Post subject: Reply with quote
Hi
can you please point me to the last stable and working version for 1043ND v2 (from stock to ddwrt)?

I don't need any fancy features, just as stable as possible fw, wifi, and the basic functions.

I don't want to brick the router, as currently don't have any means to recover. Way back I never had problems with my v1.

Thanks
Goto page Previous  1, 2, 3 ... , 162, 163, 164  Next Display posts from previous:    Page 163 of 164
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum