TP-Link WR-1043ND

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 98, 99, 100 ... 148, 149, 150  Next
Author Message
IrfanCore
DD-WRT Novice


Joined: 14 May 2011
Posts: 3

PostPosted: Wed Mar 14, 2012 20:09    Post subject: Reply with quote
I thought mine was bricked and I bought a new one Very Happy

Afterwards I managed to fix it through Wifi, thanks!
Now I have one I can use DD-WRT with and one to use as backup.
Sponsor
paulsnoop
DD-WRT Novice


Joined: 14 Mar 2012
Posts: 8

PostPosted: Thu Mar 15, 2012 10:40    Post subject: Reply with quote
Got my router yesterday, hardware v1.8. Installed 18024 without issues and is up and running fine so far.

I'm just using it to replace the wireless in my main router, so DHCP, UPnP, NAT and WAN are all disabled.

Range appears to be good, but I'm not to sure I'm getting full speed out of it at the moment. My iPhone4 is getting 66mbps, is there specific wireless settings I should be using?
KS_34
DD-WRT Novice


Joined: 05 May 2011
Posts: 8

PostPosted: Thu Mar 15, 2012 16:11    Post subject: Reply with quote
It's out a new version 18740...

Path: Downloads › others › eko › BrainSlayer-V24-preSP2 › 2012 › 03-08-12-r18740 › tplink_tl-wr1043nd

I'll go to test it...
bhayduko
DD-WRT Novice


Joined: 07 May 2011
Posts: 13

PostPosted: Thu Mar 15, 2012 16:32    Post subject: New release 18740 Reply with quote
Hi Guys,

TL-WR1043ND v1.8 upgraded successfully to release 18740. Up and running since 5 minutes Smile.

I'll share some results after few hours.

Cheers
K1mer0
DD-WRT Novice


Joined: 14 Mar 2012
Posts: 7

PostPosted: Thu Mar 15, 2012 16:50    Post subject: Reply with quote
Does anybody using a usb hdd 3,5 disk for storage (NTFS formated) with no problems?

i have 18024version, and has i mention in other topic i have this problem

Block device, size 1.819 TiB (1999664930816 bytes)
DOS/MBR partition map
Partition 1: 232.8 GiB (249957842944 bytes, 488198912 sectors from 256)
Type 0x07 (HPFS/NTFS)
First 896 KiB are blank
Status: Not mounted - Unsupported file system or disk not formated

ext3 is not a solution for me, because i also use that HDD on windows computers.

any ideas?
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7644

PostPosted: Thu Mar 15, 2012 17:15    Post subject: Reply with quote
K1mer0 wrote:


First 896 KiB are blank

any ideas?


You probably have a harddisk with an Iomega drivecrypt reserved partition.
The linux ntfs driver does not understand that partition, you have to remove it by repartitioning the drive and low level format it.

Use forum search function, another user managed to get rid of the partition but it was a bit tricky.

_________________
Kernel panic: Aiee, killing interrupt handler!
K1mer0
DD-WRT Novice


Joined: 14 Mar 2012
Posts: 7

PostPosted: Thu Mar 15, 2012 17:22    Post subject: Reply with quote
actually i have an iomega hdd.

i will try that...thanks a lot...
maxidvd
DD-WRT Novice


Joined: 25 Oct 2011
Posts: 21

PostPosted: Thu Mar 15, 2012 17:46    Post subject: Re: New release 18740 Reply with quote
bhayduko wrote:
Hi Guys,

TL-WR1043ND v1.8 upgraded successfully to release 18740. Up and running since 5 minutes Smile.

I'll share some results after few hours.

Cheers

18740 installed too
seems working properly (sinlge reset needed after flash) within 15 minutes...
i'll let you know...
KS_34
DD-WRT Novice


Joined: 05 May 2011
Posts: 8

PostPosted: Thu Mar 15, 2012 17:47    Post subject: Reply with quote
The new version 18740...i'm testing only by wifi..and the result is...very very bad...only i can conect well several seconds..return to version-back.. Sad
bhayduko
DD-WRT Novice


Joined: 07 May 2011
Posts: 13

PostPosted: Thu Mar 15, 2012 18:08    Post subject: Reply with quote
Seems the new version is working fine on 1043ND v1.8
Wifi is working stable I'm tring to load the device with some torrent downloads from two notebooks connected to WIFI and desktop connected to LAN, everything is ok.
I had some sporadic Wifi slowdowns with all previously tested releases, let see how it will operate with this one.
Juniorek
DD-WRT User


Joined: 14 Feb 2011
Posts: 72

PostPosted: Thu Mar 15, 2012 21:17    Post subject: Reply with quote
after many hardships i managed to upgrade to 18740

18024-->webflashed-->update hanged-->wifi worked (internet also), no webgui or ssh-->unplugged/plugged the router-->no nothing-->pressed reset button-->18740 semidefault settings-->started config-->weird semiconfs-->hanged-->reseted-->flashed again with auto def settings-->brand new 18740 def-->configured-->rebooted several times-->everything from 18024 (eg. scripts/usb) works Wink



so far:
usb status is finally changed to mounted
mixed mode still gets me 144.44Mbps (?!)
ng-mixed - 300Mbps

didn`t try the ses button yet


update 1:
much more free ram
but at the same time much higher load

_________________
TP-Link TL-WDR4300 v1 - DD-WRT std svn 26372;? 6to4 Smile
Belatis
DD-WRT Novice


Joined: 16 Jan 2011
Posts: 32

PostPosted: Fri Mar 16, 2012 10:28    Post subject: Reply with quote
Does anyone else have issues with 18027? my TP-Link does freeze every now and then in one day. Some times 24 hours or so and another time 8-12 hours. Is it because i don't delete the NVRAM via 30/30/30? I only use the option "delete NVRAM" when updating with new firmware.
_________________
TL-WR1043ND v1.7 @ SVN revision 18777


Last edited by Belatis on Fri Mar 16, 2012 11:57; edited 1 time in total
RalphMalph
DD-WRT Novice


Joined: 29 Dec 2011
Posts: 43

PostPosted: Fri Mar 16, 2012 11:54    Post subject: Reply with quote
Anybody tried vpn-server on this last 18740-build ?
With any other version i tried it is not working.
Belatis
DD-WRT Novice


Joined: 16 Jan 2011
Posts: 32

PostPosted: Fri Mar 16, 2012 12:31    Post subject: Reply with quote
Oh thanks Kodo. I meant 18027. Then I give the new SVN a try.
_________________
TL-WR1043ND v1.7 @ SVN revision 18777
maxidvd
DD-WRT Novice


Joined: 25 Oct 2011
Posts: 21

PostPosted: Fri Mar 16, 2012 12:35    Post subject: Re: New release 18740 Reply with quote
maxidvd wrote:

18740 installed too
seems working properly (sinlge reset needed after flash) within 15 minutes...
i'll let you know...

after 19 h all OK but wifi sometimes (when not in use apparently?) turns off itself: i came back home and my phone got connected about 30 mins later..
Goto page Previous  1, 2, 3 ... 98, 99, 100 ... 148, 149, 150  Next Display posts from previous:    Page 99 of 150
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum