TP-Link WR-1043ND

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 121, 122, 123 ... 162, 163, 164  Next
Author Message
felipy2k
DD-WRT Novice


Joined: 14 Sep 2012
Posts: 27

PostPosted: Wed Feb 06, 2013 11:35    Post subject: Reply with quote
Shocker580 wrote:
felipy2k wrote:
is there any trick to make this tplink get to work with 300mbps? its says 300mpbs on the wireless screen but my Macbookair 2011 cant get over 130mbps.


http://svn.dd-wrt.com:8000/ticket/2786

I hope they will fix it soon..


#2786 closed (invalid) ??? So whats the lasted one that seems to work?
Sponsor
Shocker580
DD-WRT User


Joined: 04 Jan 2013
Posts: 131

PostPosted: Wed Feb 06, 2013 11:51    Post subject: Reply with quote
felipy2k wrote:
Shocker580 wrote:
felipy2k wrote:
is there any trick to make this tplink get to work with 300mbps? its says 300mpbs on the wireless screen but my Macbookair 2011 cant get over 130mbps.


http://svn.dd-wrt.com:8000/ticket/2786

I hope they will fix it soon..


#2786 closed (invalid) ??? So whats the lasted one that seems to work?

He wrote 'invalid' right now.. but the latest with 300MBPS working is the latest 2012 firmware..
ltfrebac
DD-WRT Novice


Joined: 28 Jan 2013
Posts: 2

PostPosted: Wed Feb 06, 2013 13:03    Post subject: SO what is correct antenna chain config on the TL-WR1043? Reply with quote
I see conflicting information regarding this. According to data sheet for AR9103:

AR9103/AR9106 3x3 MIMO Radios
? Each with three integrated radios
- AR9103: 2.4 GHz 3x3 MIMO Radio
- AR9106: 2.4/5 GHz 3x3 MIMO Radio
? Eliminates all IF filters and most RF filters; no external voltagecontrolled
oscillators (VCOs) or surface acoustic wave (SAW)
filters needed
? Support for 5, 10, 20 and 40 MHz channels. Rx filter supports
blocking specifications for half and quarter rate channels.
jamhandman
DD-WRT Novice


Joined: 04 Feb 2013
Posts: 9
Location: New York, USA

PostPosted: Wed Feb 06, 2013 13:10    Post subject: Reply with quote
I'm still new around here, is there a time frame for the builds?

Also, by the last 2012 build do you mean the testin g builds or 19519. Thanks.
mula
DD-WRT Novice


Joined: 18 Jan 2010
Posts: 11

PostPosted: Wed Feb 06, 2013 13:34    Post subject: Reply with quote
My20 wrote:
http://www.dd-wrt.com/wiki/index.php/How_to_-_Format_and_Partition_External_Storage_Device

Order format

Optware - ext3
Linux Swap - swap
JFFS - ext3
Data - ext 3

and connect your skick and automount is ok

now
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=86912

mula wrote:
Hey..
Is r20548 running smooth on v1.8? Thanks!


I guess you've erased the answer! Smile
Shocker580
DD-WRT User


Joined: 04 Jan 2013
Posts: 131

PostPosted: Wed Feb 06, 2013 14:18    Post subject: Re: SO what is correct antenna chain config on the TL-WR1043 Reply with quote
ltfrebac wrote:
I see conflicting information regarding this. According to data sheet for AR9103:

AR9103/AR9106 3x3 MIMO Radios
? Each with three integrated radios
- AR9103: 2.4 GHz 3x3 MIMO Radio
- AR9106: 2.4/5 GHz 3x3 MIMO Radio
? Eliminates all IF filters and most RF filters; no external voltagecontrolled
oscillators (VCOs) or surface acoustic wave (SAW)
filters needed
? Support for 5, 10, 20 and 40 MHz channels. Rx filter supports
blocking specifications for half and quarter rate channels.


Our router have AR9132 and this is the datasheat: http://www.datasheetarchive.com/Atheros+AR9132-datasheet.html

where is wrote:
- AR9132: 400 MHz Wireless Network Processing Unit (WNPU), 802.11n MAC/Baseband, Gigabit Ethernet MACs, 3x3 MIMO
oleg_yanev
DD-WRT Novice


Joined: 20 Oct 2011
Posts: 7

PostPosted: Wed Feb 06, 2013 14:36    Post subject: Reply with quote
Hi all!

I'm facing the problem with max 130 mbps speed after updating to r20453. Latest revision has this problem too. Revision 19519 hasn't this problem.
Moreover with r20453 and r20548 Wiviz Survey won't work (I think this stays in connection with the speed problem).
Besides after r20548 the TX power (witch is set to 20dBm) decreases to 3dBm.

I hope this can help for resolving the problem.

p.s. I'm with 1043nd v.1.8
ltfrebac
DD-WRT Novice


Joined: 28 Jan 2013
Posts: 2

PostPosted: Wed Feb 06, 2013 15:08    Post subject: Re: SO what is correct antenna chain config on the TL-WR1043 Reply with quote
Shocker580 wrote:
ltfrebac wrote:
I see conflicting information regarding this. According to data sheet for AR9103:

AR9103/AR9106 3x3 MIMO Radios
? Each with three integrated radios
- AR9103: 2.4 GHz 3x3 MIMO Radio
- AR9106: 2.4/5 GHz 3x3 MIMO Radio
? Eliminates all IF filters and most RF filters; no external voltagecontrolled
oscillators (VCOs) or surface acoustic wave (SAW)
filters needed
? Support for 5, 10, 20 and 40 MHz channels. Rx filter supports
blocking specifications for half and quarter rate channels.


Our router have AR9132 and this is the datasheat: http://www.datasheetarchive.com/Atheros+AR9132-datasheet.html

where is wrote:
- AR9132: 400 MHz Wireless Network Processing Unit (WNPU), 802.11n MAC/Baseband, Gigabit Ethernet MACs, 3x3 MIMO


According to openwrt wiki the wireless chip is AR9103 http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#hardware

Regardless, what is correct TX/RX antenna chain settings?
Shocker580
DD-WRT User


Joined: 04 Jan 2013
Posts: 131

PostPosted: Wed Feb 06, 2013 15:24    Post subject: Re: SO what is correct antenna chain config on the TL-WR1043 Reply with quote
ltfrebac wrote:
According to openwrt wiki the wireless chip is AR9103 http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#hardware


Uhm I have read it from dd-wrt interface
oleg_yanev
DD-WRT Novice


Joined: 20 Oct 2011
Posts: 7

PostPosted: Wed Feb 06, 2013 15:47    Post subject: Reply with quote
As I can see, the System-On-Chip is AR9132 rev 2 (MIPS 24Kc V7.4) and the Wireless is AR9103.
felipy2k
DD-WRT Novice


Joined: 14 Sep 2012
Posts: 27

PostPosted: Thu Feb 07, 2013 12:02    Post subject: Reply with quote


I tried all to make 300mbps work even with Revision 19519 that some ppl said that works ... wont work here.
My20
DD-WRT Novice


Joined: 02 Feb 2013
Posts: 32

PostPosted: Thu Feb 07, 2013 13:36    Post subject: AP Sitecom WL330 - 300M Reply with quote
have 300M, but no all
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7631

PostPosted: Thu Feb 07, 2013 14:58    Post subject: Reply with quote
felipy2k wrote:
is there any trick to make this tplink get to work with 300mbps? its says 300mpbs on the wireless screen but my Macbookair 2011 cant get over 130mbps.



Macbooks (all versions to date) won't do HT40 in 2.4Ghz, only HT20.
They do HT40 in the 5GHz band.

_________________
Kernel panic: Aiee, killing interrupt handler!
felipy2k
DD-WRT Novice


Joined: 14 Sep 2012
Posts: 27

PostPosted: Thu Feb 07, 2013 16:30    Post subject: Reply with quote
really LOM? i dont remember reading nothing about it ... but thanks
mazey
DD-WRT User


Joined: 05 Jun 2011
Posts: 232

PostPosted: Mon Feb 11, 2013 4:14    Post subject: Reply with quote
just bought one of these today Smile i will be using it as a switch and WAP for my bedroom. it will be replacing a asus n10+ WAP i have. now the tedious task of reading this entire thread lol, if there is any advice for the unit you would like to give me go ahead, ill be dumping the latest version on it after i researched abit. i will be using 20mhz for my android phone. it doesnt go faster, but i will be using most of the wired ports.
Goto page Previous  1, 2, 3 ... 121, 122, 123 ... 162, 163, 164  Next Display posts from previous:    Page 122 of 164
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum