WZR-HP-G300NH support

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 33, 34, 35 ... 63, 64, 65  Next
Author Message
ubuntu1user
DD-WRT Novice


Joined: 01 Jul 2010
Posts: 42

PostPosted: Fri Aug 13, 2010 3:42    Post subject: Reply with quote
Just flashed with 14929---see thread: http://www.dd-wrt.com/phpBB2/viewtopic.php?p=472621 Looks very good so far......
Sponsor
rkaede
DD-WRT User


Joined: 06 Aug 2009
Posts: 99

PostPosted: Fri Aug 13, 2010 7:39    Post subject: Reply with quote
seems like going to be finalized very soon Cool
dumb4ever
DD-WRT Novice


Joined: 07 Nov 2006
Posts: 8

PostPosted: Sat Aug 14, 2010 21:44    Post subject: Reply with quote
Anyone knows why i cannot connect to my router when i pick N-Only (2.4Ghz) ?? and if i pick NG Mix, my computer connect as G and Not N.

Thank You

Using latest version r14929 with Windows 7 Ultimate.
pbuck
DD-WRT User


Joined: 02 May 2010
Posts: 53
Location: Seattle, WA

PostPosted: Sun Aug 15, 2010 5:05    Post subject: Reply with quote
I got suckered into the hype of the latest revisions and flashed 14929. I dunno what you guys are doing with your wireless network but I'm having the exact same problems with wireless stalls/crashes that I've experienced since 14402. The only difference is the problems don't show up in the logs like they used to.

Back to stock 1.74 for me. My fault for believing that this router will ever be truly stable with DD-WRT.
jords
DD-WRT Novice


Joined: 21 Mar 2008
Posts: 23

PostPosted: Mon Aug 16, 2010 11:29    Post subject: Reply with quote
Anybody tried this router with openwrt and ath9k? Stock buffalo sormware is doing ok, but stock firmware feels a little funny after years of dd-wrt.
slybunda
DD-WRT User


Joined: 09 Jan 2010
Posts: 465

PostPosted: Mon Aug 16, 2010 11:43    Post subject: Reply with quote
jords wrote:
Anybody tried this router with openwrt and ath9k? Stock buffalo sormware is doing ok, but stock firmware feels a little funny after years of dd-wrt.


iv tried that and its the best solution, i get massive wifi range with the ath9k and openwrt route since the ath9k driver allows correct tx power settings. main problem with openwrt is that its hassle to install and get up and running. but once its done its fantastic. give it a try.
plattfuss
DD-WRT Novice


Joined: 16 Feb 2009
Posts: 11

PostPosted: Mon Aug 16, 2010 14:21    Post subject: Reply with quote
Has anyone working multicast (IP TV) with DD-WRT on WZR-HP-G300NH?
chris_at
DD-WRT Novice


Joined: 17 Aug 2010
Posts: 1

PostPosted: Tue Aug 17, 2010 6:14    Post subject: Reply with quote
Hi,

i changed from 14402 to 14896 hoping the problems with the umts / wlan connection where fixed. unfortunately it got worse. after 1-2 minutes my wzr-hp-g300nh somehow can not send packets over the gateway although the umts connection seams alive and working (trying to ping variouse ips from the router does not even work)

At first i was hoping to get a torrent client, nas etc with dd-wrt on this router. I already lowered my expectations to "i just want a stable umts + wlan connection" and it seams that is just implossible?

I already spent days playing around and reading post - anyone got a last advice for me bevor i revert to buffalos old firmware which has also serious bugs but at least I might get a stable umts / wlan connection?
k4021
DD-WRT Novice


Joined: 18 Aug 2010
Posts: 2

PostPosted: Wed Aug 18, 2010 20:11    Post subject: Firmware 14896 - dont bother with it Reply with quote
Have had the new firmware 14896 for a few days and am going back to official buffalo one. I have to reset the router once or twice a day as it stops working and I cannot connect to the internet and I had no such problem with the official one and can see no point in sticking with it if it isn't stable and reliable.
Though im considering experimenting with open wrt as it seems to be more stable from what people are reporting. Sad
slybunda
DD-WRT User


Joined: 09 Jan 2010
Posts: 465

PostPosted: Fri Aug 20, 2010 0:06    Post subject: Reply with quote
what are the correct antenna chains for this router?
slybunda
DD-WRT User


Joined: 09 Jan 2010
Posts: 465

PostPosted: Fri Aug 20, 2010 0:18    Post subject: Reply with quote
never mind i managed to find them after doing some testing:

TX set to 1+3
RX set to 1+2+3

resulted in proper slow down on wifi, 1.22 megabyte per second pulling 4gig file over the wifi from server

TX set to 1+2
RX set to 1+2+3

resulted in major speed boost, 2.4 megabytes per second pulling 4gig file from wifi, stock firmware maxed out on 2.09 megabytes per sec during same test.
oxymoron
DD-WRT Novice


Joined: 20 Aug 2010
Posts: 1

PostPosted: Fri Aug 20, 2010 2:45    Post subject: HDI restore to stock firmware? Reply with quote
I have a wzr-hp-g300nh; and I would like to go back to the stock buffalo firmware, can anyone help me with this?

Thanks in Advance.
slybunda
DD-WRT User


Joined: 09 Jan 2010
Posts: 465

PostPosted: Fri Aug 20, 2010 2:57    Post subject: Reply with quote
router support list has web page for this router, and a link to the revert firmware.

stock firmware is definatley more stable than dd-wrt is right now. so probably best to stick with stock firmware till dd-wrt stability is improved, which is possibly next year now.
findyourownpath
DD-WRT Novice


Joined: 20 Aug 2010
Posts: 4

PostPosted: Fri Aug 20, 2010 19:05    Post subject: libusb usbfs and usbcore Reply with quote
I hope that someone who is more knowledgeable about dd-wrt can help me out.

I recently compiled libusb and after trying to use it, I soon realized that neither /proc/bus/usb nor /dev/bus/usb were mounted.

After further inspection, usbfs could not be mounted nor was it listed in /proc/filesystems .

dmesg reports that usbcore is loaded and that usbfs is registered:

Code:
<6>usbcore: registered new interface driver usbfs
<6>usbcore: registered new interface driver hub
<6>usbcore: registered new device driver usb


I was using a build listed from the router database (14402 2010-05-07), but I am experiencing the same issue under an updated build, v24-sp2 14929 (08/12/10).

It would be great if I could receive some clarification on how to support libusb or at least usbfs.
I was thinking about recompiling the kernel, but it appears that the web upgrade bin format is encrypted.

Thank-you for your time.
swaaye
DD-WRT Novice


Joined: 02 Jan 2007
Posts: 24

PostPosted: Sat Aug 21, 2010 15:37    Post subject: Reply with quote
slybunda wrote:
jords wrote:
Anybody tried this router with openwrt and ath9k? Stock buffalo sormware is doing ok, but stock firmware feels a little funny after years of dd-wrt.


iv tried that and its the best solution, i get massive wifi range with the ath9k and openwrt route since the ath9k driver allows correct tx power settings. main problem with openwrt is that its hassle to install and get up and running. but once its done its fantastic. give it a try.


My experience as well. Very stable, endless features if you can figure them out. Smile

Luci, the web UI, is pretty good but sometimes you just have to SSH in and edit conf files.
Goto page Previous  1, 2, 3 ... 33, 34, 35 ... 63, 64, 65  Next Display posts from previous:    Page 34 of 65
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum