HOWTO: REPEATER MODE in atheros

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2, 3 ... 13, 14, 15
Author Message
GODSPD
DD-WRT Novice


Joined: 07 Apr 2018
Posts: 3

PostPosted: Sun Apr 08, 2018 11:56    Post subject: noob needs help :) Reply with quote
Hi all,

my first time here so please be gentle Wink i have been reading the forum for days finding a solution but nothing has worked for me so far...

I am trying to turn my DIR-825 into a repeater from my main Huawei HG8245H optical router...

can someone be kind enough to share their solution/tutorial that has worked???
Sponsor
robman50
DD-WRT Novice


Joined: 10 Nov 2017
Posts: 29

PostPosted: Mon Apr 23, 2018 14:51    Post subject: Linking two different routers Reply with quote
I just went through all 15 pages and I can't find an answer to my question. Doesn't seem to be a simple 'step by step' guide around.

How can I bridge or make a repeater with my ASUS RT1900P (Broadcom?? ASUSWRT-Merlin) and my WNDR3700v1 (Atheros with dd-wrt)
robman50
DD-WRT Novice


Joined: 10 Nov 2017
Posts: 29

PostPosted: Wed Apr 25, 2018 19:36    Post subject: LAN ports have no internet access Reply with quote
I've created a repeater and bridge the two routers but the Wifi works great but if I try to ping a website on the LAN ports it says 'destination unreachable'.
What am I doing wrong?
tipjohn
DD-WRT Novice


Joined: 17 Dec 2018
Posts: 19

PostPosted: Sat Dec 22, 2018 11:39    Post subject: tp-link WR741ND V2 as a repeater Reply with quote
Could anyone please tell me whether my tp-link WR741ND V2 can work as a repeater?
I installed the last DD-WRT firmaware on it.
Thank you.
mental-boy
DD-WRT Novice


Joined: 03 Feb 2019
Posts: 1

PostPosted: Mon Feb 04, 2019 23:31    Post subject: Re: LAN ports have no internet access Reply with quote
robman50 wrote:
I've created a repeater and bridge the two routers but the Wifi works great but if I try to ping a website on the LAN ports it says 'destination unreachable'.
What am I doing wrong?


same issue even my other router said it is wireless connected no help ,
flash "default to ddwrt" > "tl-wr941ndv6-webflash" > lan ports works even gor wan ip , tried another way add mac address and connect wireless network 'siresurvey' still got wan ip but unable to connect world wide web.

there are some apps which i don't need can i remove and install openvpn
imayoda
DD-WRT Novice


Joined: 09 Aug 2017
Posts: 1

PostPosted: Tue Jun 18, 2019 22:45    Post subject: Re: LAN ports have no internet access Reply with quote
robman50 wrote:
I've created a repeater and bridge the two routers but the Wifi works great but if I try to ping a website on the LAN ports it says 'destination unreachable'.
What am I doing wrong?


I'm having this problem too on a wr842 v1 ...
Can't understand what's going wrong under the hood Embarassed

Any suggestions, please ?
Goto page Previous  1, 2, 3 ... 13, 14, 15 Display posts from previous:    Page 15 of 15
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum