WNR-3500L flash problems

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
ollis
DD-WRT Novice


Joined: 22 Jun 2008
Posts: 6

PostPosted: Sat Aug 14, 2010 14:40    Post subject: WNR-3500L flash problems Reply with quote
Hi,

I have flashed my new device with the initial 13527 build, everything is ok. But it is imposible to reflash with any other image(same build). I have tried the openvpn and the big image. I dont get any error message, just "the page can not pe displayed" When I do a 30 30 30 reset my initial image is still there.

Any sugestions?

- Ole
Sponsor
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Sat Aug 14, 2010 14:49    Post subject: Reply with quote
Are trying to upgrade your build and dd-wrt is already installed?
_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
ollis
DD-WRT Novice


Joined: 22 Jun 2008
Posts: 6

PostPosted: Sat Aug 14, 2010 14:53    Post subject: Reply with quote
I try to upgrade to an image with more features, same buildnumber. Shall I try a newer build?

- Ole
buddee
DD-WRT Guru


Joined: 06 Feb 2010
Posts: 7401
Location: Little Rock

PostPosted: Sat Aug 14, 2010 14:59    Post subject: Reply with quote
you can use the same build #

If dd-wrt is already on there, you can just download and flash the 'big' flavor, just make sure to do a hard reset before and after the flash for best results.

ftp://ftp.dd-wrt.com/others/eko/BrainSlayer-V24-preSP2/older/12-28-09-r13525/broadcom_K26/dd-wrt.v24-13527_NEWD-2_K2.6_big.bin

also clear your browser cache, this oculd be one of the main cause of problems here

_________________
Wireless N Config | Linking Routers | DD-WRT Wiki | DD-WRT Builds | Peacock - Broadcom FAQ

Having problems with port forwarding? Check out Port Forward Troubleshooting for more info.
ollis
DD-WRT Novice


Joined: 22 Jun 2008
Posts: 6

PostPosted: Sat Aug 14, 2010 15:32    Post subject: Reply with quote
Thanks allot buddee! everythings fine now. It was probably my browser history or somthing like that.

- Ole
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum