V24SP1 - new build today - any issues????

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page 1, 2, 3, 4, 5, 6, 7  Next
Author Message
dellsweig
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 1476
Location: New York, USA

PostPosted: Sun Jul 27, 2008 22:36    Post subject: V24SP1 - new build today - any issues???? Reply with quote
Noticed a new build of SP1 today - dated the 27th - an news on this - stability??

I assume there was something to address the VPN version issues some were reporting??

What else??
Sponsor
hpsenicka
DD-WRT Guru


Joined: 30 Jun 2008
Posts: 825
Location: near Toronto, Canada

PostPosted: Sun Jul 27, 2008 23:11    Post subject: Reply with quote
The "new" v24_SP1 vpn build is based on svn10009.
hpsenicka
DD-WRT Guru


Joined: 30 Jun 2008
Posts: 825
Location: near Toronto, Canada

PostPosted: Mon Jul 28, 2008 0:06    Post subject: Reply with quote
The v24_SP1 builds appear to have been just recently repackaged and uploaded using svn 10011.
darthn
DD-WRT Novice


Joined: 28 Jul 2008
Posts: 37

PostPosted: Mon Jul 28, 2008 0:24    Post subject: Reply with quote
Running today's build (DD-WRT v24-sp1 (07/27/0Cool std - build 10011) dd-wrt.v24_nokaid_generic.bin with no issues. I upgraded to SP1 yesterday without resetting my settings with no problems. Today I upgraded to SP1 svn 10011 and reset my settings to factory, and again no problems on a WRT54GL v1.1.
goonx126
DD-WRT User


Joined: 13 Feb 2008
Posts: 59

PostPosted: Mon Jul 28, 2008 2:01    Post subject: Reply with quote
i'm having issues with my WRT300n v1.

Nothing major but a few nuisances.

Force Reconnection, WEP for starters. I think i will be going back to final until those are worked out
jmh9072
DD-WRT Guru


Joined: 04 Sep 2007
Posts: 800
Location: Ohio

PostPosted: Mon Jul 28, 2008 2:03    Post subject: Reply with quote
hpsenicka wrote:
The v24_SP1 builds appear to have been just recently repackaged and uploaded using svn 10011.

Mine says svn build 10012.

_________________
WRT54G v3 - v24 r14471M NEWD Eko - AP
WRT350N v1.0
WRT600N v1.1 - halfway there!
Se7en is Darker...
hpsenicka
DD-WRT Guru


Joined: 30 Jun 2008
Posts: 825
Location: near Toronto, Canada

PostPosted: Mon Jul 28, 2008 2:46    Post subject: Reply with quote
jmh9072 wrote:
hpsenicka wrote:
The v24_SP1 builds appear to have been just recently repackaged and uploaded using svn 10011.

Mine says svn build 10012.


Which package are you referring to?

I am using the dd-wrt.v24_vpn_generic.bin, and it is still using svn build 10011 as best I can determine.
Ghostrider
DD-WRT Novice


Joined: 25 Jul 2008
Posts: 18

PostPosted: Mon Jul 28, 2008 3:35    Post subject: Reply with quote
I'm using wrt54g v2 with SP1 std build 10011, everything seems to be ok but for UPnP, it worked in 24 final but stopped in sp1 and it still wont work in this new build, i have setup QOS but have not been able to test yet.
I also have a wrt54g v3 setup to connect to a Alcatel home touch modem and it would not connect with v24 SP1, i tested it with a speedstream 5502 and it connected fine. I wont be able to test this new build until later this week so i will report on that then
hpsenicka
DD-WRT Guru


Joined: 30 Jun 2008
Posts: 825
Location: near Toronto, Canada

PostPosted: Mon Jul 28, 2008 3:41    Post subject: Reply with quote
FWIW, uPNP seems to be working OK on my WRT54GLv1.1.
Ghostrider
DD-WRT Novice


Joined: 25 Jul 2008
Posts: 18

PostPosted: Mon Jul 28, 2008 4:00    Post subject: Reply with quote
Ok, this is weird then Crying or Very sad guess some more testing required...
punker_4_real
DD-WRT User


Joined: 22 Oct 2006
Posts: 243

PostPosted: Mon Jul 28, 2008 4:12    Post subject: Re: V24SP1 - new build today - any issues???? Reply with quote
dellsweig wrote:
Noticed a new build of SP1 today - dated the 27th - an news on this - stability??

I assume there was something to address the VPN version issues some were reporting??

What else??
i am using

DD-WRT v24-sp1 (07/26/0Cool std
(SVN revision 9994)

works fine for me


must be an new build every hour
soulstace
DD-WRT Guru


Joined: 04 Aug 2007
Posts: 6427

PostPosted: Mon Jul 28, 2008 4:15    Post subject: Re: V24SP1 - new build today - any issues???? Reply with quote
punker_4_real wrote:
i am using

DD-WRT v24-sp1 (07/26/0Cool std
(SVN revision 9994)

works fine for me


must be an new build every hour


9994 was first SP1 release. This had broken VPN builds. So new VPN builds were released. Then I think one more build was released to fix the hotspot issue.
ART005
DD-WRT User


Joined: 26 Jun 2008
Posts: 80

PostPosted: Mon Jul 28, 2008 5:26    Post subject: Reply with quote
Can't configure my 300N V1.1 to wireless repeater using V24 SP1. Can't get IP address assigned by host router. Might be my 300N or it might be V24 SP1 I don't know how to sort it out. My 54GL wireless rptr is working great on V24 prior to SP1 with the same host router so I have a good configuration to copy and functioning host router, have spent days tweaking little things but no luck.

One specific oddity is at tab SETUP/VLANS at entry Wireless, choices are LAN or NONE. My 54GL rptr is configured to LAN, the 300N configuration allows me to select LAN but during the SAVE it writes it back to NONE. LAN is not a saveable option with the 300N, I haven't found another part of the configuration that might be blocking the entry.


Last edited by ART005 on Tue Jul 29, 2008 2:00; edited 2 times in total
Deben_69
DD-WRT User


Joined: 12 Jan 2008
Posts: 56

PostPosted: Mon Jul 28, 2008 12:20    Post subject: ... Reply with quote
There is an issue with UPNP in my WRT54Gv8.0

the automatic port forwards UPNP is Not working here, tested!

I'm using the micro_generic for my router...

Testing the latest version of DD-WRT v24-sp1 ( 07/27/08 ) micro - build 10012

_________________
WRT54G-TM 1.0 = wl0_corerev=9 >> w/ DD-WRT v24-SP2 MEGA ! (latest-svn) as Main AP &

WRT54G v8.0 = wl0_corerev=13 >> w/ DD-WRT v24-SP2 Micro-Plus (latest-svn) as R.B.
_________________________________
ǝǝdıʎ uʍop ǝpısdn ɯı
jomcty
DD-WRT Novice


Joined: 02 Sep 2006
Posts: 16

PostPosted: Mon Jul 28, 2008 12:50    Post subject: Re: ... Reply with quote
Deben_69 wrote:
There is an issue with UPNP in my WRT54Gv8.0

the automatic port forwards UPNP is Not working here, tested!


I have the issue with "DD-WRT v24-sp1 (07/26/08) mega - svn 9994" as well. I believe UPNP is working, its just that the display of uPNP port assignments appears to be broke.
I ran Azureus and it queried my router, listed the currently assigned ports and got a new one for itself.
Goto page 1, 2, 3, 4, 5, 6, 7  Next Display posts from previous:    Page 1 of 7
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum