New Build - 04/14/2023 - r52330

Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
ervau
DD-WRT User


Joined: 28 Sep 2013
Posts: 313

PostPosted: Sun Apr 16, 2023 11:51    Post subject: Reply with quote
In a different post is written that most of the routers don't work with "allow channel overlapping". In my case, DIR-825b, "allow channel overlapping" doesn't make any difference.

Why channels 136+U or 140+L break client compatibility? See
https://wiki.opennet-initiative.de/wiki/WLAN_Frequenzen
https://wiki.freifunk-franken.de/w/WLAN_Frequenzen.

"read next time before you post any non-existent problems"???
What's wrong to post an issue that I identified as a problem for me.
Sponsor
ho1Aetoo
DD-WRT Guru


Joined: 19 Feb 2019
Posts: 3110
Location: Germany

PostPosted: Sun Apr 16, 2023 12:00    Post subject: Reply with quote
Because various clients do not support this, connect only with HT20 or do not connect at all - very simple.

And allow channel overlapping works.

and in your link it also says that 136 is 136+L is not 136+U


Last edited by ho1Aetoo on Sun Apr 16, 2023 14:14; edited 1 time in total
nyddwrtuser330
DD-WRT User


Joined: 05 Mar 2018
Posts: 224

PostPosted: Sun Apr 16, 2023 13:01    Post subject: Reply with quote
R9000
Reset=no
previous:52242
Services: Inadyn,QOS,SMB,Vanilla,Gateway, DNSMASQ, DHCP, WDSAP(5GHz 80, channel 149UU, USA), Guest Isolated network on 2.4
Some of my devices are linking at higher rates in this build than 52242 Smile

R7800
Previous:51589
reset=no

Services WDS STA 5ghz, VAP 5.0 GHZ, 2.4GHZ
Issues / Errors - https://svn.dd-wrt.com/ticket/7669 appears to still apply Sad, may have to revert if clean config doesnt resolve


Last edited by nyddwrtuser330 on Mon Apr 17, 2023 0:49; edited 1 time in total
ho1Aetoo
DD-WRT Guru


Joined: 19 Feb 2019
Posts: 3110
Location: Germany

PostPosted: Sun Apr 16, 2023 15:22    Post subject: Reply with quote
i just see that the option "allow channel overlapping" cannot be activated for the 2,4ghz interface.

This is a GUI glitch, but works via "nvram set wlan0_overlap=1" or "nvram set wlan1_overlap=1".
MLandi
DD-WRT Guru


Joined: 04 Dec 2007
Posts: 1055

PostPosted: Mon Apr 17, 2023 13:30    Post subject: Reply with quote
I've been running without QoS for a while. I thought I'd try it again to see how performance with it is now. Oddly, enabling QoS stopped WAN traffic. I tried a few queuing disciplines and protocols, but nothing. Anyone have an idea why QoS would stop WAN traffic?
_________________
Netgear R9000
DD-WRT v3.0-r57447 std (07/17/24)
Linux 4.9.337 #745 SMP Wed Jul 10 04:29:39 +07 2024 armv7l
Gateway, AP, DNSMasq, Clock 2000MHz
VAP on wlan1 for internet devices
IPv4 & IPv6 (Prefix Delegation)
Static Leases & DHCP
SmartDNS (using Cloudflare, Quad9 and Google), no QoS, no SFE
2.4GHz: Vanilla, Airtime Fairness, NG-Mixed, ACK Timing 3150, WPA2 w=4/>/AES & WPA3
5GHz: Vanilla, Airtime Fairness, AC/N Mixed, ACK Timing 3150, WPA2 w/AES & WPA3
2 Netgear AX1800 WiFi Mesh Extenders
Xfinity 1.2Gbps/35Mbps
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1848
Location: Canada

PostPosted: Mon Apr 17, 2023 18:25    Post subject: Reply with quote
Home Main Gateway Router

Router/Version: R7800
File/Kernel: DD-WRT v3.0-r52330 std (04/14/23)
Kernel Version: Linux 4.9.337 #1803 SMP Fri Apr 14 13:09:45 +07 2023 armv7l
Previous Build /Reset: r52306 / No, CLI Update-> reboot
Mode/Status: GW / Working Well
Issues/Errors: none / none
Services Used: DHCP-WAN,IPv6-6to4,NTP,WG-Client,VLAN-GUI,BRx,SSH,Syslog,Cron,USB-Storage,Entware DNSCrypt v2.1.2
Services Disabled: Both-Radios,QoS,ttraff,SFE,Telnet,NAS,Samba,YAMon3.4.6


Home Main AP Router

Router/Version: R7800
File/Kernel: DD-WRT v3.0-r52330 std (04/14/23)
Kernel Version: Linux 4.9.337 #1803 SMP Fri Apr 14 13:09:45 +07 2023 armv7l
WiFi DD-WRT Firmware: 10.4-ddwrt-9984-tW-13-7241 api 5 features mfp,peer-flow-h-bcast,peer-fixed-rate,superchannel crc32 bd3a8859
WiFi Vanilla Firmware: 10.4-3.18-00002 api 5 features no-p2p,mfp,peer-flow-ctrlllows-mesh-bcast,no-ps,peer-fixed-rate crc32 9959da8e
Previous Build/Reset: r52306 / No, CLI Update-> reboot
Mode/Status: GW(double-nat) & AP / Working Well
Issues/Errors: none / none
Services Used: Vanilla 2.4Ghz-20Mhz & 5Ghz-160Mhz Radios,Static-WAN,IPv6-6to4,NTP,2xWG-Clients,VAPx,VLAN GUI,BRx,SSH,Syslog,Cron,USB Storage,Entware DNSCrypt v2.1.2
Services Disabled: SPI,QoS,ttraff,SFE,Telnet,NAS,Samba


Both running for 37 hours.

Thank-you BrianSlyer for your Great Work and everyone else who makes DD-WRT Great on the Forum!

_________________
Home Network on Telus 1Gb PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r53562 Std k4.9

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r54517 Std
E3000 - Station Bridge - DDWRT r49626 Mega K4.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r54517 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
nyddwrtuser330
DD-WRT User


Joined: 05 Mar 2018
Posts: 224

PostPosted: Tue Apr 18, 2023 13:56    Post subject: Reply with quote
@mlandi

Been using QOS on my r9k (HTB/CAKE), with netmask prio - i should say deprioritization, and its been pretty flawless, 300MB Down/ 20up . I do a bunch of latency sensitive stuff and definitely much more issues with it disabled.the only issues i had recently were

Don't remember which build but a few months back i had to Re-Save the Qos settings becuase it didnt auto start , I've since clean configured.
I had a slowdown due to human error from typo in downlink rate where i left off a zero.

The only things i can think of that would cause the appearance of not working at all is setting those rates way too low, or if somehow you managed to get SFE enabled at same time, but i dont think the firmware allows that to happen anymore.
MLandi
DD-WRT Guru


Joined: 04 Dec 2007
Posts: 1055

PostPosted: Tue Apr 18, 2023 15:53    Post subject: Reply with quote
nyddwrtuser330 wrote:
Don't remember which build but a few months back i had to Re-Save the Qos settings becuase it didnt auto start , I've since clean configured.
I had a slowdown due to human error from typo in downlink rate where i left off a zero.

The only things i can think of that would cause the appearance of not working at all is setting those rates way too low, or if somehow you managed to get SFE enabled at same time, but i dont think the firmware allows that to happen anymore.


Those are things to check, thanks. I'll try again this evening.

_________________
Netgear R9000
DD-WRT v3.0-r57447 std (07/17/24)
Linux 4.9.337 #745 SMP Wed Jul 10 04:29:39 +07 2024 armv7l
Gateway, AP, DNSMasq, Clock 2000MHz
VAP on wlan1 for internet devices
IPv4 & IPv6 (Prefix Delegation)
Static Leases & DHCP
SmartDNS (using Cloudflare, Quad9 and Google), no QoS, no SFE
2.4GHz: Vanilla, Airtime Fairness, NG-Mixed, ACK Timing 3150, WPA2 w=4/>/AES & WPA3
5GHz: Vanilla, Airtime Fairness, AC/N Mixed, ACK Timing 3150, WPA2 w/AES & WPA3
2 Netgear AX1800 WiFi Mesh Extenders
Xfinity 1.2Gbps/35Mbps
thommy181
DD-WRT User


Joined: 16 Mar 2019
Posts: 353
Location: Szczecin, Poland EU

PostPosted: Thu Apr 20, 2023 15:36    Post subject: New Build - 04/14/2023 - r52330 Reply with quote
Router/Version: Tp-Link TL-WDR3600 v 1.5
Kernel: Linux 3.10.108-d11 #130946 Fri Apr 14 14:19:03 +06 2023 mips
Reset: No
Mode: Internet gateway, WIFI 5GHz AP, dnsmasq server, firewall
Issues: Some yellow marked events in logs. It's nothing significant
Status: Working
Uptime: almost 5 days

Device working rather good.
dale_gribble39
DD-WRT Guru


Joined: 11 Jun 2022
Posts: 2057

PostPosted: Sun May 14, 2023 1:48    Post subject: TP-Link TL-WR1043ND v1.8 Reply with quote
Router Model: TP-Link TL-WR1043ND v1.8
Firmware Version: DD-WRT v3.0-r52330 std (04/14/23)
Previous: DD-WRT v3.0-r52095 std (03/23/23)
File: tl-wr1043nd-webflash.bin
Kernel Version: Linux 3.10.108-d11
Mode: Gateway/AP
Reset: None required
Status: OK
Uptime: ~27 Days
Issues/Errors: Nothing new to report. The webUI is really snappy and stable 🤘💥🔥✔👍

... catching up on back-logged flash reports <grin>

_________________
"The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep,
And miles to go before I sleep." - Robert Frost

"I am one of the noticeable ones - notice me" - Dale Frances McKenzie Bozzio

<fact>code knows no gender</fact>

This is me, knowing I've ruffled your feathers, and not giving a ****
Some people are still hard-headed.

--------------------------------------
Mac Pro (Mid 2012) - Two 2.4GHz 6-Core Intel Xeon E5645 processors 64GB 1333MHz DDR3 ECC SDRAM OpenSUSE Leap 15.5
tsenov
DD-WRT Novice


Joined: 03 Jul 2014
Posts: 26
Location: Sofia, Bulgaria

PostPosted: Sun May 14, 2023 19:35    Post subject: Reply with quote
Router/Version: TP-Link ARCHER-C7 v5
File/Kernel: Linux 3.18.140-d6 #169468 Fri Apr 14 16:15:25 +06 2023 mips
Previous/Reset: r52189 / Yes (Before flashing)
Mode/Status: WDS AP 2.4GHz (Network Mode: N/G Mixed; Channel Width: Wide HT40; Channel 13; ACK Timing: Default) / Working
..
AP 5Ghz (WORKING!) (Network Mode: AC/N Mixed; Channel Width: VHT80; Channel: Auto; Extension Channel: Auto; Firmware Type: VANILLA; ACK Timing: Default) / Working
Issues/Errors: As on r52189 ports 3 and 4 are constantly light up / NO

--

Router/Version: TP-Link TL-WR841ND v11
File/Kernel: Linux 3.18.140-d6 #169444 Fri Apr 14 15:41:30 +06 2023 mips
Previous/Reset: r37012 / Yes (before flashing)
Mode/Status: WDS Station / Working (as charm)
Issues/Errors: None

Update via Web GUI on both

Thank you guys!

_________________
A samurai has no goal, only path
--
D.F.Cruizer
DD-WRT User


Joined: 14 May 2023
Posts: 121

PostPosted: Sun May 14, 2023 21:21    Post subject: Reply with quote
Router: Netgear R9000
Version: DD-WRT v3.0-r52330 std (04/14/23)
Kernel: Linux 4.9.337 #665 SMP Sun Mar 26 02:43:53 +07 2023 armv7l
Previous/Reset: 52242 / Yes
Mode & Uptime: Gateway running over 72hrs
Services used:
- Gateway & AP
- Network separation (VLAN): Home, Guest & IoT
- 5GHz (DDWRT- AC/N-Mixed - Wide HT40MHz)
- 2.4GHz (DDWRT- N/G-Mixed - full 20MHz)
- OpenVPN Client
- OpenVPN Server
- Wiregard
- QoS (HFSC/SFC) on streaming devices

Note re this version: Not aware of any apparent issues or errors.

Thanks to the devs, BS & Team.
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1848
Location: Canada

PostPosted: Tue May 16, 2023 2:06    Post subject: Reply with quote
I agree a solid build still using it on all the Gateway Routers.
_________________
Home Network on Telus 1Gb PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r53562 Std k4.9

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r54517 Std
E3000 - Station Bridge - DDWRT r49626 Mega K4.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r54517 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
ProudNoob
DD-WRT Novice


Joined: 14 Jan 2018
Posts: 2
Location: USA

PostPosted: Tue Feb 06, 2024 20:55    Post subject: r52330 works great on TP-Link ARCHER-C7 v2 Reply with quote
I have a TP-Link ARCHER-C7 v2 router running DD-WRT v3.0-r52330 std (04/14/23), and just want to say that this build runs great on the ARCHER-C7 v2. I recognize that the build is 10 months old now, but thought that sharing this could be helpful for someone with an ARCHER-C7 v2 searching the forums looking for ideas about which build to use. Today when I noticed I had 160 days of uptime, I felt compelled to share this, as 160 days is longer than I ever recall going. A big part of that is probably because in prior builds I used, the router would reboot every time I changed Wireguard tunnels (disabling the current one and enabling a different one), which is something I do at least once/month for various reasons.

More info: I am using it as my sole home router, with around 10-12 clients total across both the 2.4 GHz and 5 GHz radios. My configuration is fairly vanilla aside from that all WAN traffic is routed through a Wireguard tunnel. Because of the Wireguard tunnel, speed tests average around 50Mbps down and 10Mbps up (10Mbps is the upload limit provisioned by my ISP). I have IPv6 disabled. The router is a DHCP server for its clients, about half of which have static IP reservations. Over the last 160 days I have done about 500-600 GB per month worth of downloads and around 20 GB per month of uploads, the vast majority of which was over Wi-Fi.

THANK YOU devs for all your amazing work!
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum