EOC-2610/11 unable to flash recent builds

Post new topic   Reply to topic    DD-WRT Forum Index -> Senao Devices
Goto page 1, 2, 3  Next
Author Message
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Wed Oct 05, 2022 11:16    Post subject: EOC-2610/11 unable to flash recent builds Reply with quote
So I dug out an old EOC-2611P (2610 rebranded) and attempted to put dd-wrt on it. I am getting this error on all the recent builds I have tried.
Code:

erase from 0xa8030000-0xa86405ca...
Program from 0x8004100-0x806515ca at 0xa8030000...
Can't program region at 0xa8640000: Unknown error


I also see this issue affects the ECB3500 from another post.

Old builds flash fine (2010-2015), but new ones all exhibit this same error mentioned above (2016 up to present). Problem is, with old builds, the WAP is useless, as nothing works. Any change that is attempted in the GUI resets the browser and nothing sticks. Telnet doesn't work, sshd cannot be turned on, etc. Probably an incapability between old builds and new browsers, if I were to guess.

I know this is a very old piece of hardware, but it might still be useful with the latest dd-wrt, if it would flash, that is. There is no way I would put it into service with the stock firmware, which is from 2013.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
Sponsor
dale_gribble39
DD-WRT Guru


Joined: 11 Jun 2022
Posts: 1862

PostPosted: Wed Oct 05, 2022 13:16    Post subject: Reply with quote
At what step in the flashing process do you get this error? Did you skip any steps?
Does flashing old build first then upgrading via telnet/ssh or webUI work?

_________________
"The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep,
And miles to go before I sleep." - Robert Frost

"I am one of the noticeable ones - notice me" - Dale Frances McKenzie Bozzio

<fact>code knows no gender</fact>

This is me, knowing I've ruffled your feathers, and not giving a ****
Some people are still hard-headed.

--------------------------------------
Mac Pro (Mid 2012) - Two 2.4GHz 6-Core Intel Xeon E5645 processors 64GB 1333MHz DDR3 ECC SDRAM OpenSUSE Leap 15.5
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Wed Oct 05, 2022 13:49    Post subject: Reply with quote
With newer ddwrt versions, it fails on this, step 14:
Code:

fis create linux


I am unable to update any of the older versions via webui or telnet. While the GUI says that telnet is indeed enabled, it is not. nmap shows only ports 53 and 80 as being opened. If I try to upgrade via the gui, it just resets the browser. Any changes in the gui resets the browser for that matter.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Thu Oct 06, 2022 13:38    Post subject: Reply with quote
Okay, so here is a follow up. I went back to a 2010 version, which does flash. I then used Firefox ESR to access it. All good. The browser crashes are gone. I was then able to upgrade from the 2010 version (no version numbers that far back) to r50313. Well, I think it upgraded anyway. It went through all the motions. Rebooted and I see the first RedBoot pings (6 to 7), then a few moments later, dd-wrt starts pinging as well.

So now nmap 192.168.1.1 shows only port 53 as being opened. No telnet or http ports are available so obviously I cannot even log into the GUI via Firefox-ESR. I will start over from scratch with the 2010 version, and work up slowly from there to see where this stuff breaks.

I have a suspicion that the flashfile has become to large to fit at some point and this is the root of the issues with flashing later versions. We'll see.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 12795
Location: Netherlands

PostPosted: Thu Oct 06, 2022 14:01    Post subject: Reply with quote
The supported devices database states:
Quote:
needs
DD-WRT
activation


Not sure if this is still the case

_________________
Routers:Netgear R7000, R6400v1, R6400v2, EA6900 (XvortexCFE), E2000, E1200v1, WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Thu Oct 06, 2022 14:07    Post subject: Reply with quote
Yes, it indeed still needs activation. I don't mind paying $22 to activate it, IF I could get it to work. But at this point, I am slowly losing my mind. Trying to upgrade it now from a 2010 version to 23204 from 2013. I will try each year forward and try to find where it breaks. I have a feeling it is broken from the first build however. Very flaky indeed. I'll keep updating this thread with my results.
_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 12795
Location: Netherlands

PostPosted: Thu Oct 06, 2022 14:16    Post subject: Reply with quote
I would just send word to the email address for activation that you would want to activate but the build is not working.
Hopefully that will set the wheels in motion.

These routers are seldom used so probably something broke

_________________
Routers:Netgear R7000, R6400v1, R6400v2, EA6900 (XvortexCFE), E2000, E1200v1, WRT54GS v1.
Install guide R6400v2, R6700v3,XR300:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800/XR500: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
dale_gribble39
DD-WRT Guru


Joined: 11 Jun 2022
Posts: 1862

PostPosted: Thu Oct 06, 2022 15:17    Post subject: Reply with quote
I have a feeling that you have to activate the initial flash first before upgrading.
_________________
"The woods are lovely, dark and deep,
But I have promises to keep,
And miles to go before I sleep,
And miles to go before I sleep." - Robert Frost

"I am one of the noticeable ones - notice me" - Dale Frances McKenzie Bozzio

<fact>code knows no gender</fact>

This is me, knowing I've ruffled your feathers, and not giving a ****
Some people are still hard-headed.

--------------------------------------
Mac Pro (Mid 2012) - Two 2.4GHz 6-Core Intel Xeon E5645 processors 64GB 1333MHz DDR3 ECC SDRAM OpenSUSE Leap 15.5
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Thu Oct 06, 2022 15:34    Post subject: Reply with quote
egc wrote:
I would just send word to the email address for activation that you would want to activate but the build is not working.
Hopefully that will set the wheels in motion.

These routers are seldom used so probably something broke


Right. I thought this thing could be useful on a pole outside my garage to cover my 4 acres of land. It may or may not be worth it. It's already boot looping on the 2013 build. My guess is not many people actually flashed these things with DD-WRT and hence, no bug reporting ever came from it. I am probably quite literally the only person in years to attempt this on this particular hardware.

On top of that, I am sure BS does not want to delve into a 14 year old AP that has long been forgotten by most. I am sure it would not be worth $22 to fix it, and I personally would not blame him. I will spend no more than one more day on this thing and if I cannot make any headway, to the trash can it will go.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Thu Oct 06, 2022 15:36    Post subject: Reply with quote
dale_gribble39 wrote:
I have a feeling that you have to activate the initial flash first before upgrading.

Oh, I had never considered that. Perhaps you are right? Maybe somebody who knows for sure can chime in on this thread.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Thu Oct 06, 2022 19:47    Post subject: Reply with quote
Okay, so I was able to Web update from 2013/23204 to 2015/28598 successfully w/o activation. But then the next attempt was from 28598 to 30949 via GUI. While it worked, the GUI is totally fscked and not at all usable. Also, under any condition am I able to get Telnet or SSH to work/start.

Web flashing works just fine from initial versions, up to r29974. The GUI totally breaks between versions r29974 and r30016. This appears to remain broken on all flashable images up until the firmware exceeds 7MB. Once it exceeds 7MB, it is not flash-able at all via RedBoot. You can flash files >7MB via the GUI, but it will not boot.

So the last good build (if you can call it that) is r29974, but Telnet and ssh are totally broken on all builds except for the first few.

Going from r29974 to any firmware above 7MB, including the latest version r50357 yields the device un-bootable. It just hangs at RedBoot.

Wow, this was a lot of troubleshooting, but perhaps it might keep somebody else from wasting a ton of time on it.

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7463
Location: Dresden, Germany

PostPosted: Thu Oct 06, 2022 23:41    Post subject: Reply with quote
thats unfortunatly not real much of information. serial log would be nice
_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Fri Oct 07, 2022 0:29    Post subject: Reply with quote
BrainSlayer wrote:
thats unfortunatly not real much of information. serial log would be nice

Hey BS. Yes, it would be nice, and I turned syslogd on, but forgot to mention that it's not working either. It's really difficult too since I have no working telnet and ssh. I will flash it back to the last know good version in the morning and try again to get some logs. Not too hopeful however. I can always try to connect to it's serial port I guess, as you suggested. I will do a quick search for where to find that on the board.

Thanks Sebastian, but it's not a huge deal if we cannot get this working properly. Especially if I am literally the only person in the entire freaking world trying to use it. Very Happy

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 14081
Location: Texas, USA

PostPosted: Fri Oct 07, 2022 1:48    Post subject: Reply with quote
This is for jtag:

SENAO EOC-2610 (Bricked)

This was a dud:

https://infodepot.fandom.com/wiki/EnGenius_EOC-2610

Well, sheeeit, looky here:

http://www.braindeadprojects.com/blog/what/engenius-eoc-2610-and-openwrt-getting-started/





Hope this helps, lexridge!

_________________
"Life is but a fleeting moment, a vapor that vanishes quickly; All is vanity"
Contribute To DD-WRT
Pogo - A minimal level of ability is expected and needed...
DD-WRT Releases 2023 (PolitePol)
DD-WRT Releases 2023 (RSS Everything)

----------------------
Linux User #377467 counter.li.org / linuxcounter.net
lexridge
DD-WRT Guru


Joined: 07 Jun 2006
Posts: 907
Location: WV, USA

PostPosted: Fri Oct 07, 2022 14:06    Post subject: Reply with quote
@kernel-panic69 Yes, awesome. Thanks for finding that. I found one, but it was a slightly different board with different connections. Weird thing, syslogd, ssh and telnet are suddenly and magically working this morning. I have no idea why they work now, and though and though all the builds I tried, it did not.
Code:

# nmap 192.168.1.1
Not shown: 997 closed tcp ports (reset)
PORT   STATE SERVICE
22/tcp open  ssh
23/tcp open  telnet
53/tcp open  domain

But as you can see, httpd is not present and cannot be manually started either. I know this is crazy, but could having the serial port connected caused things to work somehow? That would make zero sense, of course, but yesterday this unit was bootlooping whenever I shut it down for the evening. Today, it booted and it's on r50357.

Here is the boot log:
Code:

Port /dev/ttyUSB1, 09:31:17

Press CTRL-A Z for help on special keys

[    0.000000] console [ttyS0] enabled, bootconsole disabled
[    0.000000] console [ttyS0] enabled, bootconsole disabled
[    0.010000] Calibrating delay loop... 182.68 BogoMIPS (lpj=913408)
[    0.090000] pid_max: default: 32768 minimum: 301
[    0.090000] Mount-cache hash table entries: 512
[    0.100000] NET: Registered protocol family 16
[    0.180000] bio: create slab <bio-0> at 0
[    0.200000] Switching to clocksource MIPS
[    0.230000] NET: Registered protocol family 2
[    0.290000] IP route cache hash table entries: 1024 (order: 0, 4096 bytes)
[    0.300000] TCP established hash table entries: 1024 (order: 1, 8192 bytes)
[    0.310000] TCP bind hash table entries: 1024 (order: 0, 4096 bytes)
[    0.310000] TCP: Hash tables configured (established 1024 bind 1024)
[    0.320000] TCP reno registered
[    0.320000] UDP hash table entries: 256 (order: 0, 4096 bytes)
[    0.330000] UDP-Lite hash table entries: 256 (order: 0, 4096 bytes)
[    0.340000] NET: Registered protocol family 1
[    0.340000] scanning for board data at A87FF000 (FFFFFFFF)
[    0.350000] scanning for board data at A87FE000 (FFFFFFFF)
[    0.360000] scanning for board data at A87FD000 (FFFFFFFF)
[    0.360000] scanning for board data at A87FC000 (FFFFFFFF)
[    0.370000] scanning for board data at A87FB000 (FFFFFFFF)
[    0.370000] scanning for board data at A87FA000 (FFFFFFFF)
[    0.380000] scanning for board data at A87F9000 (FFFFFFFF)
[    0.380000] scanning for board data at A87F8000 (FFFFFFFF)
[    0.390000] scanning for board data at A87F7000 (FFFFFFFF)
[    0.400000] scanning for board data at A87F6000 (FFFFFFFF)
[    0.400000] scanning for board data at A87F5000 (FFFFFFFF)
[    0.410000] scanning for board data at A87F4000 (FFFFFFFF)
[    0.410000] scanning for board data at A87F3000 (FFFFFFFF)
[    0.420000] scanning for board data at A87F2000 (FFFFFFFF)
[    0.420000] scanning for board data at A87F1000 (13168C)
[    0.430000] scanning for board data at A87F0000 (35333131)
[    0.440000] found 1
[    0.440000] Found board config at 0xa87f0000
[    0.440000] Radio config found at offset 0x1000(0x100) (a87f1000)
[    0.460000] gpio_proc: module loaded and /proc/gpio/ created
[    0.480000] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    0.490000] msgmni has been set to 57
[    0.500000] io scheduler noop registered
[    0.510000] io scheduler deadline registered (default)
[    0.510000] Serial: 8250/16550 driver, 1 ports, IRQ sharing disabled
[    0.540000] serial8250: ttyS0 at MMIO 0xb1100003 (irq = 37) is a 16550A
[    0.550000] serial8250 serial8250.0: unable to register port at index 0 (IO3f8 MEM0 IRQ4): -28
[    0.560000] serial8250 serial8250.0: unable to register port at index 1 (IO2f8 MEM0 IRQ3): -28
[    0.570000] serial8250 serial8250.0: unable to register port at index 2 (IO3e8 MEM0 IRQ4): -28
[    0.580000] serial8250 serial8250.0: unable to register port at index 3 (IO2e8 MEM0 IRQ3): -28
[    0.590000] gpiodev: gpio device registered with major 254
[    0.610000] scanning for root partition
[    0.610000]
[    0.610000] found squashfs at 100000
[    0.620000] found RedBoot partition at [0xA8000000]
[    0.630000] found linux partition at [0xA8030000]
[    0.630000] Creating 8 MTD partitions on "spiflash":
[    0.640000] 0x000000000000-0x000000030000 : "RedBoot"
[    0.650000] 0x000000030000-0x0000007d0000 : "linux"
[    0.660000] 0x000000100000-0x000000730000 : "rootfs"
[    0.680000] 0x000000730000-0x0000007d0000 : "ddwrt"
[    0.690000] 0x0000007d0000-0x0000007e0000 : "nvram"
[    0.710000] 0x0000007e0000-0x0000007f0000 : "FIS directory"
[    0.720000] 0x0000007f0000-0x000000800000 : "board_config"
[    0.740000] 0x000000000000-0x000000800000 : "fullflash"
[    0.830000] eth0: Atheros AR231x: 00:02:6f:9c:14:a1, irq 4
[    0.900000] ar231x_eth_mii: probed
[    0.900000] eth0: attached PHY driver [Generic PHY] (mii_bus:phy_addr=0:01)
[    0.910000] PPP generic driver version 2.4.2
[    0.920000] PPP BSD Compression module registered
[    0.930000] PPP Deflate Compression module registered
[    0.940000] PPP MPPE Compression module registered
[    0.940000] NET: Registered protocol family 24
[    0.950000] watchdog hb: 60  ISR: 0x20  IMR: 0xc8  WD : 0xc32a770d  WDC: 0x0
[    0.960000] ar2315_wdt_probe using heartbeat 60 s cycles 2400000000
[    0.960000] watchdog hb: 60  ISR: 0x20  IMR: 0xc8  WD : 0x8f064b5f  WDC: 0x0
[    0.970000] u32 classifier
[    0.980000]     Performance counters on
[    0.980000]     input device check on
[    0.980000]     Actions configured
[    0.990000] Netfilter messages via NETLINK v0.30.
[    0.990000] nf_conntrack version 0.5.0 (461 buckets, 1844 max)
[    1.000000] nf_conntrack_rtsp v0.6.21 loading
[    1.010000] nf_nat_rtsp v0.6.21 loading
[    1.010000] ip_tables: (C) 2000-2006 Netfilter Core Team
[    1.020000] IPP2P v0.8.2 loading
[    1.020000] TCP westwood registered
[    1.020000] TCP hybla registered
[    1.030000] TCP vegas registered
[    1.030000] NET: Registered protocol family 17
[    1.040000] Bridge firewalling registered
[    1.040000] 8021q: 802.1Q VLAN Support v1.8
[    1.040000] searching for nvram
[    1.050000] nvram size = -2145017130
[    1.180000] VFS: Mounted root (squashfs filesystem) readonly on device 31:2.
[    1.190000] Freeing unused kernel memory: 144k freed
[    1.910000] eth0: Link Down
[    2.950000] eth0: Configuring MAC for full duplex
[init] : starting devinit
cannot open /dev/nvram
udevtrigger[178]: parse_config_file: can't open '/etc/udev/udev.conf' as config file: No such file or directory
[init] : no previous bootfails detected! (all ok)
[init] : starting Architecture code for eoc2610
load ATH 802.11 a/b/g Driver
[   14.630000] ath_hal: 2009-05-08 (AR5212, AR5312, RF2316, TX_DESC_SWAP, XR)
[   15.430000] ath_ahb: trunk
[   15.430000] wlan: trunk
[   15.430000] wlan: mac acl policy registered
[   15.440000] ath_rate_sample: 1.2 (trunk)
[   15.440000] ath_rate_minstrel: Minstrel automatic rate control algorithm 1.2 (trunk)
[   15.450000] ath_rate_minstrel: look around rate set to 10%
[   15.450000] ath_rate_minstrel: EWMA rolloff level set to 75%
[   15.460000] ath_rate_minstrel: max segment size in the mrr set to 6000 us
[   15.470000] Atheros HAL provided by OpenWrt, DD-WRT and MakSat Technologies
[   15.480000] wifi0: 11b rates: 1Mbps 2Mbps 5.5Mbps 11Mbps
[   15.490000] wifi0: 11g rates: 1Mbps 2Mbps 5.5Mbps 11Mbps 6Mbps 9Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
[   15.500000] wifi0: turboG rates: 6Mbps 12Mbps 18Mbps 24Mbps 36Mbps 48Mbps 54Mbps
[   15.510000] wifi0: H/W encryption support: WEP AES AES_CCM TKIP
[   15.510000] MAC 11.0 PHY 4.8 radio 7.0
[   15.520000] ath_ahb: wifi0: Atheros 2315 WiSoC: mem=0xb0000000, irq=3
[watchdog] : successfully started[   15.970000] ar2315_wdt: starting watchdog w/timeout 60 seconds
[   15.970000] watchdog hb: 60  ISR: 0x20  IMR: 0xc9  WD : 0x8f0a2073  WDC: 0x0
cannot open /proc/sys/net/ipv4/ip_conntrack_max
cannot open /proc/sys/net/ipv4/ip_conntrack_max
[syslogd] : successfully started[resetbutton] : successfully started[bridge] : bridge br0 successfully added
[   19.810000] device br0 entered promiscuous mode
check eth0
name=[eth0] lan_ifname=[br0]
[bridge] : interface eth0 successfully added to bridge br0
[   20.290000] device eth0 entered promiscuous mode
sh: can't create /sys/class/net/eth0/brport/multicast_to_unicast: nonexistent directory
sh: ead: not found
[   20.360000] br0: port 1(eth0) entering forwarding state
[   20.360000] br0: port 1(eth0) entering forwarding state
[   20.370000] device br0 left promiscuous mode
[   20.400000] device br0 entered promiscuous mode
[   20.470000] device br0 left promiscuous mode
cannot open /proc/sys/dev/wifi0/pollingmode
cannot open /proc/sys/dev/wifi0/maxvaps
wlan0
cannot open /proc/sys/dev/wifi0/csma
[bridge] : interface wlan0 successfully added to bridge br0
[   22.410000] device wlan0 entered promiscuous mode
[   22.410000] br0: port 2(wlan0) entering forwarding state
[   22.420000] br0: port 2(wlan0) entering forwarding state
sh: can't create /sys/class/net/wlan0/brport/multicast_to_unicast: nonexistent directory
method resetleds not found
method udhcpd not found
[telnetd] : successfully started[wland] : successfully startedcannot open /proc/ctf
[gratarp] : successfully started[sfe] : shortcut forwarding engine successfully stopped
Key is a ssh-rsa key
Wrote key to '/tmp/root/.ssh/ssh_host_rsa_key'
[syslogd] : syslog daemon successfully stopped
[syslogd] : successfully started[dropbear] : successfully started[dnsmasq] : successfully started[cron] : successfully startedError loading shared library libatomic.so.1: No s)
Error loading shared library libatomic.so.1: No such file or directory (needed by /usr/lib/libcrypto.so.1.1)
[httpd] : Error on startup, returncode 127cannot open /proc/net/arp_spoofing_enable
iptables: No chain/target/match by that name.
iptables: No chain/target/match by that name.
iptables: No chain/target/match by that name.
[   35.400000] br0: port 1(eth0) entering forwarding state
[   35.470000] fast-classifier (PBR safe v2.1.6b): starting up
[   35.480000] fast-classifier: registered
[sfe] : shortcut forwarding engine successfully started
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
[   37.440000] br0: port 2(wlan0) entering forwarding state
Warning: failed to detect WAN interface.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
Warning: failed to detect WAN interface.
cannot open /proc/sys/net/core/default_qdisc
[sfe] : shortcut forwarding engine successfully started
br0: No such process
[wland] : daemon successfully stopped
[wland] : successfully started[dnsmasq] : daemon successfully stopped
[   39.860000] fast-classifier: shutting down
cannot open /proc/ctf
[dnsmasq] : successfully started[sfe] : shortcut forwarding engine successfully stopped
cannot open /proc/net/arp_spoofing_enable
iptables: No chain/target/match by that name.
iptables: No chain/target/match by that name.
iptables: No chain/target/match by that name.
[   43.600000] fast-classifier (PBR safe v2.1.6b): starting up
[   43.610000] fast-classifier: registered
[sfe] : shortcut forwarding engine successfully started
Warning: using existing /tmp/bw.db
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
Warning: failed to detect WAN interface.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
/sbin/modprobe: No such file or directory
ip6tables v1.8.5 (legacy): can't initialize ip6tables table `mangle': Address family not supported by protocol
Perhaps ip6tables or your kernel needs to be upgraded.
Warning: failed to detect WAN interface.
cannot open /proc/sys/net/core/default_qdisc
[sfe] : shortcut forwarding engine successfully started
Error loading shared library libatomic.so.1: No such file or directory (needed by /usr/lib/libssl.so.1.1)
Error loading shared library libatomic.so.1: No such file or directory (needed by /usr/lib/libcrypto.so.1.1)
[process_monitor] : successfully started[httpd] : Error on startup, returncode 127[resetbutton] : daemon successfully stopped
[resetbutton] : successfully started/opt/etc/init.d/rcS: No such file or directory
/jffs/etc/init.d/rcS: No such file or directory
/mmc/etc/init.d/rcS: No such file or directory
/mnt/smbshare

_________________
Linksys EA8500 (Internet Gateway, AP/VAP) - DD-WRT r53562
Features in use: WDS-AP, Multiple VLANs, Samba, WireGuard, Entware: mqtt, mlocate, gcc

Netgear R7800 (WDS-AP, WAP, VAP) - DD-WRT r53562
Features in use: multiple VLANs over single trunk port, multiple VAPs

Linksys EA8500 WDS Station x2 - DD-WRT r53562

OSes: Fedora 38, 9 RPis (2,3,4,5), 20 ESP8266s: Straight from Amiga to Linux in '94, never having owned a Windows PC.

Member #248
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Index -> Senao Devices All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum