WPA prevents connections

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
jacenrkohler
DD-WRT Novice


Joined: 08 Aug 2021
Posts: 1

PostPosted: Sun Aug 08, 2021 3:21    Post subject: WPA prevents connections Reply with quote
I have a WRT3200ACM running DD-WRT v3.0-r47135 std (08/07/21).

My devices will connect to wifi when no security is running,
But as soon as I enable any combination of security,
My devices refuse to connect.
I've attached a screenshot of my settings.

Any ideas?
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5775
Location: Texas

PostPosted: Sun Aug 08, 2021 4:03    Post subject: Reply with quote
You should try WPA2 Personal with CCMP-128 (AES)
Bruce Parker
DD-WRT Novice


Joined: 05 Aug 2021
Posts: 10

PostPosted: Sun Aug 08, 2021 5:54    Post subject: Reply with quote
I cannot connect at all on WLAN0, WLAN1.
Advice is don't use WLAN2; but that's the only one which will connect for me with same security.
Bruce Parker
DD-WRT Novice


Joined: 05 Aug 2021
Posts: 10

PostPosted: Sun Aug 08, 2021 8:44    Post subject: Reply with quote
My error; now works.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum