WYZE Camera issues?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions
Author Message
Jonelli
DD-WRT Novice


Joined: 18 Mar 2008
Posts: 18

PostPosted: Thu Apr 29, 2021 1:41    Post subject: WYZE Camera issues? Reply with quote
I've had specific issues with the DD-WRT router with standard china smart devices like bulbs and switches, where I pair them and the router reboots. EVERYTIME.

I have updated firmware multiple times, but once it reboots and pairs, everything works fine so I've moved on. but I noticed other odd wi-fi issues where it would act like there's no internet, but all the wired devices are fine, so I completely disabled the Wi-Fi part of the DD-WRT router and added a separate Wi-Fi (non-DDWRT) access point. That literally solved the weird intermittent no internet on WiFi issue.

Now my question:
I've been using Wyze Cams at my home for some time.
My current setup is a Netgear WINDR router with DD-WRT v3 with WiFi DISABLED. A hard-wired a separate non-DD-WRT WiFi router with no routing functions.

The Wyze Cams have HUGE issues connecting when I'm on another network, especially on my cellular carrier's network. It occasionally connects but sometimes takes 10-15 retries and 10 minutes to get it to finally connect.
Whenever my phone is on the same network as the cams, everything is happy and works great.

The other day, I put a Wyze cam on another remote WiFi system (not my DDWRT router at home) and had ZERO issues connecting to it both on the same network and with my phone on it's cell carrier network.
But as soon as I came home and tried connecting through my home DD-WRT system to the remote Wyze Cam, I had the same trouble connecting.

So, to me it seems that there's some issue that is causing unreliable connections to the Wyze cams.
Has anybody else dealt with this?
Sponsor
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 7907
Location: Netherlands

PostPosted: Thu Apr 29, 2021 6:22    Post subject: Reply with quote
Please read the forum guidelines, you are not providing the necessary information and are posting in the wrong forum.

To get the best out of DDWRT and the forum read the forum guidelines with helpful pointers:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
WireGuard Documents & Guides:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327397
OpenVPN Documents & Guides: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327398
IPSET: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327261
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> General Questions All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum