TP-Link WR941ND v2

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Sun Jul 06, 2008 19:34    Post subject: Reply with quote
redboot is up for only a few sec and maybe will not respond to pings. so good luck
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
Sponsor
Yuna
DD-WRT Novice


Joined: 31 May 2008
Posts: 23

PostPosted: Sun Jul 06, 2008 21:35    Post subject: Reply with quote
how it was found for d-link routers?
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Sun Jul 06, 2008 22:52    Post subject: Reply with quote
serial connection...what else?
we will have to know some basic info bfore adding support is possible

_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
GizmoGuy
Donator


Joined: 14 Nov 2008
Posts: 154

PostPosted: Fri Nov 14, 2008 13:10    Post subject: Reply with quote
Sash wrote:
redboot is up for only a few sec and maybe will not respond to pings. so good luck


Sash, can you see that brief connection on the ethernet port too?

Yuna, (based on Sash's answer from above)have you tried (from a command prompt) to capture the connection details with netstat?

(Note: with vista you may have to open a command prompt with administrative privilages)

In a command prompt, execute the following command:

netstat -n -t 1

Netstat will record all your pc's connections (with ports) every 1 second. After you work with your router, review the output to see if the ip/port was captured.

My guess is netstat works on a higher layer than redboot, but it never hurts to ask.

-G
Yuna
DD-WRT Novice


Joined: 31 May 2008
Posts: 23

PostPosted: Fri Nov 14, 2008 14:31    Post subject: Reply with quote
for connection to appear i must have it, this will not show anything unless ROUTER tries to connect...
Sash
DD-WRT Guru


Joined: 20 Sep 2006
Posts: 17638
Location: Hesse/Germany

PostPosted: Fri Nov 14, 2008 20:44    Post subject: Reply with quote
there is a small script from me in the dir300 flashing instruction for telneting into redboot easily
_________________
Forum Guidelines...How to get help
&
Forum Rules
&
RTFM/STFW
&
Throw some buzzwords into the WIKI search Exclamation
_________________
I'm NOT rude, just offer pure facts!
_________________
Atheros (TP-Link & Clones, etc ) debrick service in EU
_________________
Guide on HowTo be Safe, Secure and Protect Your Online Anonymity!
GizmoGuy
Donator


Joined: 14 Nov 2008
Posts: 154

PostPosted: Fri Nov 14, 2008 20:45    Post subject: Reply with quote
Sash wrote:
serial connection...what else?
we will have to know some basic info bfore adding support is possible


Hi Sash, I found on the TP-Link firmware update webpage, a reference that the TL-WR941ND v2 router uses uboot.
http://www.tp-link.com.au/support/download.asp?a=1&m=TL-WR941ND&h=V2

Quote:
5. Fixed the problem that Abnormal boot caused by uboot



Hi Yuna, do you like this router overall? Does it seem to have good range? I am considering to use this router as a hotspot if DD-WRT will eventually run on it.

-G
GizmoGuy
Donator


Joined: 14 Nov 2008
Posts: 154

PostPosted: Sun Nov 16, 2008 17:37    Post subject: Reply with quote
@Sash

Is Uboot an acceptable bootloader for DD-WRT?

http://www.denx.de/wiki/U-Boot

-G
lark
DD-WRT Novice


Joined: 28 Oct 2008
Posts: 33

PostPosted: Mon Nov 17, 2008 9:53    Post subject: Reply with quote
Please take a look at http://www.dd-wrt.com/phpBB2/viewtopic.php?t=40041, I have some progress there.

BTW, it seems that flash capacity is still arguable. Let's decide on it.
gjcc
DD-WRT Novice


Joined: 01 Jul 2010
Posts: 1

PostPosted: Thu Jul 01, 2010 5:34    Post subject: Reply with quote
Hi, I just recently updated my WR941ND V3.3 to dd-wrt, and seem to loose the ability to connect at N speeds.

No matter what I cannot get it to connect over 54mbps. I have it set to the correct region, have it set mixed (b/g/n).

I also couldn't connect to the router when I have WPA2 encryption ( I have WinXP SP2), which funny because with the original TP-LINK firmware, I had none of these problems (with both D-Link and TP-Link adapters)

Anyone have a similar experience or mind sharing any tips?
LOM
DD-WRT Guru


Joined: 28 Dec 2008
Posts: 7632

PostPosted: Thu Jul 01, 2010 5:46    Post subject: Reply with quote
N-connection requires WPA2-AES encryption.
_________________
Kernel panic: Aiee, killing interrupt handler!
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum