New Build 44700 - 10-30-2020-r44700

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page 1, 2  Next
Author Message
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 7610
Location: Texas, USA

PostPosted: Fri Oct 30, 2020 17:24    Post subject: New Build 44700 - 10-30-2020-r44700 Reply with quote
[WARNING]: This thread is only for feedback on this beta release for developers and the community's benefit.
DO NOT flash this beta release unless you understand the risks involved and specific device recovery methods.
Avoid discussions! Create threads for questions, general problems or use search; this thread is not for support.
Please list router model & revision, operating & wireless mode(s) and exact filename/firmware image flashed.


WARNING: OpenVPN users read: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=326913


Downloads: (DD-WRT website) HTTPS & FTP (try another if a link doesn't work)

CLI Flash: 'cd /tmp' then 'wget {file URL}' (or 'curl -k {file URL} -o {file}') with http (not https) or ftp. Then 'write {file} linux'.

Repository: Trac SVN changelog since last build r44627 (GitHub mirror)

Notes:
• CVE-2019-14899 VPN fix (applicability depends on VPN setup) and GUI toggle. 6920, 6928, 6931, 6932 (WIP 7040)
In-kernel Samba has been implemented this year and default min/max versions have changed 6954, 6957, with WSD support.
• VAP issue is fixed! For any Wireless Mode, create a VAP and both ath0/ath1 should now function properly.
• Local DNS option removed from Services->DNSMasq in changesets 43080 and 43081; ref: #7092
• DHCP and DNS help (English) updated in 43083; ref: #7091
• WireGuard 1.0.20200908 & Tools: PBR, Kill Switch, Inbound Firewall, Naming of Peers, Status, Key, Guides. Thanks BS & egc!

Issues:
• There may be remaining issues for Samba (for example NTFS), with frequent updates.

Important:
• If reporting issues provide applicable info: 'dmesg', 'cat /tmp/var/log/messages', syslog, serial output, strace, tcpdump etc.
• For firewall NAT or WAN issues provide 'iptables -vnL', 'iptables -t nat -vnL', 'iptables -t mangle -vnL' and the /tmp/.ipt file.
• Search existing SVN tickets before opening a new one. Before reporting, reset and manually setup (no nvram backup).
• Be sure to include operating and wireless modes (Gateway, AP, CB, etc.) along with relevant configuration information.

Example Template:
Code:
[b]Router/Version: [/b]
[b]File/Kernel: [/b]
[b]Previous/Reset: [/b]
[b]Mode/Status: [/b]
[b]Issues/Errors: [/b]

_________________
Official Forum Rules, Guidelines, and Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW - TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum.

---------------------------------------------------------

Linux User #377467 counter.li.org / linuxcounter.net
Sponsor
Zyxx
DD-WRT User


Joined: 28 Dec 2018
Posts: 304

PostPosted: Sat Oct 31, 2020 11:25    Post subject: Reply with quote
Router/Version: Linksys WRT1900ACS v2
File: ddwrt-linksys-wrt1900acsv2-webflash.bin
Firmware: DD-WRT v3.0-r44700 std (10/30/20) (prev. DD-WRT v3.0-r44628 std (10/22/20))
Kernel: Linux 4.9.240 #2158 SMP Thu Oct 22 00:34:42 +03 2020 armv7l
Mode: Gateway, 2.4G and 5G wifi, Wireguard for external access, WAN to 4G, Keep Alive reboot 6:02 in the morning
Reset: No
Status: 26m up, ok, load average 0.00, 0.00, 0.00, Temperatures CPU 73.2 °C / WL0 45.9 °C / WL1 47.6 °C.
Monza
DD-WRT User


Joined: 01 Jul 2018
Posts: 225

PostPosted: Sat Oct 31, 2020 13:43    Post subject: Reply with quote
Upgraded WRT1200AC v1's from r44628 to r44700 using Brave Version 1.10.97 (64-bit) running on Linux Mint 20 OS.

Successful update and reboot. No reset, nothing disabled prior to update, uptime approximately 16 hrs, wired/wireless connected, vpn up immediately (Expressvpn). I do not use NAS. SFE is always disabled. OpenVPN client/DNSMasq, QoS with PIE always enabled.

Kernel Version Linux 4.9.241 #2168 SMP Fri Oct 30 01:50:29 +03 2020 armv7l

Router daemon.notice openvpn[1735]: OpenVPN 2.5.0 arm-unknown-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD] built on Oct 30 2020
Router daemon.notice openvpn[1735]: library versions: OpenSSL 1.1.1h 22 Sep 2020, LZO 2.09

Running great for me. Seems to have the full implementation of OpenVPN 2.5??? Some new data for OpenVPN in SysLog but connected with no errors.
Eyerex
DD-WRT User


Joined: 11 Feb 2016
Posts: 197
Location: South London

PostPosted: Sat Oct 31, 2020 15:24    Post subject: Reply with quote
WRT1900ACS v1

Upgrade from 44048 and still having problems with ios devices ie iPhone 7+ and iPad gen2 where they lose internet plus can't connect to any device on my network Plex server and Tvheadend

_________________
| Netgear Nighthawk X4S R7800 | Linksys WRT1900ACS V1 | Huawei Echolife HG612 3B |
pbphoto
DD-WRT User


Joined: 29 Oct 2017
Posts: 120

PostPosted: Sat Oct 31, 2020 20:41    Post subject: Reply with quote
Same with my 1900ACSv1 - Macbooks and iphones run great for 5-15 minutes then the internet traffic gets hung up. I can usually tigger it with a few speedtests. I had a ping going to my external WAN IP and it began to time out as well. However, the WIFI connection remains strong (channel 36 + 6 vht80) - just no IP traffic is flowing. Back to 44048 for me.
Zyxx
DD-WRT User


Joined: 28 Dec 2018
Posts: 304

PostPosted: Sun Nov 01, 2020 10:37    Post subject: Reply with quote
Update on day two:
Transferred ~500Gig via wireless 2.4/5GHz (backup two notebooks + tvheadend streams on phone and tablets) - everything went fine, no interruptions at all.

But no apple devices here... seemingly "they" tend to bork things?
WENED
DD-WRT Guru


Joined: 30 May 2017
Posts: 529
Location: Rural Manitoba

PostPosted: Sun Nov 01, 2020 16:39    Post subject: Reply with quote
Tried this build r44700 on 3200's .

1 - Could not connect to Remote WDS Station where range signal over -70db

2 - Connection problems with JPEG IP Cameras on remote routers.

This is the same as with most builds after r44048. Reverted all routers back to r44048.

_________________
WRT3200acm Master WDS 5GHz 80Mhz CH 36 (+6) r44048
Ath1 2.4Ghz Disabled
99 Static Leases

WRT3200acm r44048 WDS Station 5Ghz
Ath1 AP N/G Mixed Channel 11 HT40

WRT1900Ac V1 5Ghz r44048 WDS Station
(Defective, no 2.4Ghz but 5Ghz works great)

WRT1900AC V1 5Ghz AC 80Mhz WDS Station r44048
2.4Ghz AP Ch1 HT20 Mixed

(SPARE)WRT1900AC V1 r44048 On LAN
5Ghz WDS AP Ch149(+6) 80Mghz
2.4Ghz Ch 6 20Mhz N/G Mixed

WRT1200AC V1 r44048 LAN
2.4Ghz 20Mhz Ch 6 Mixed
5 Ghz 80Mhz Ch 149 (UUU+6) WDS AP

WRT54G DD-WRT v3.0-r37305 micro AP CH 6 Mixed - Not in use

3200 Master -> LAN -> 1200 V1 -> WDS 5Ghz -> 1900 V1 & 1900V1
3200 Master -> WDS -> 3200 Slave
Armin_KH
DD-WRT Novice


Joined: 31 Dec 2019
Posts: 8

PostPosted: Sun Nov 01, 2020 16:47    Post subject: Reply with quote
wrt1900acs v2
DD-WRT v3.0-r44700 std (10/30/20) upgraded from 44627
no reset
up for ~44 hours

so far so good everything works perfect.
had some connectivity issue on apple device(iphone,mbp) with previous builds but on this one I haven't experienced any problem yet.
will edit if i experienced any problem.
grmcdorman
DD-WRT Novice


Joined: 15 Oct 2017
Posts: 21

PostPosted: Mon Nov 02, 2020 0:44    Post subject: Reply with quote
Router/Version: WRT1900 AC V1
File/Kernel: ddwrt-linksys-wrt1900ac-webflash.bin
Previous/Reset: DD-WRT v3.0-r43471 std (06/19/20)
Mode/Status: Gateway, 2.4Ghz, 5Ghz, PPPoE; running YaMon, DHCP, have an NFS-mounted directory
Issues/Errors: Nest devices (all on 2.4Ghz) - Hello [doorbell], thermostat, smoke alarms - not able to maintain WiFi connection. Not as bad as previous builds, but still having one or two length disconnects in ~3 hours.

Reverted to 43471, which seems to be the last good build for WiFi connections.
WENED
DD-WRT Guru


Joined: 30 May 2017
Posts: 529
Location: Rural Manitoba

PostPosted: Mon Nov 02, 2020 0:53    Post subject: Reply with quote
grmcdorman wrote:
Router/Version: WRT1900 AC V1
File/Kernel: ddwrt-linksys-wrt1900ac-webflash.bin
Previous/Reset: DD-WRT v3.0-r43471 std (06/19/20)
Mode/Status: Gateway, 2.4Ghz, 5Ghz, PPPoE; running YaMon, DHCP, have an NFS-mounted directory
Issues/Errors: Nest devices (all on 2.4Ghz) - Hello [doorbell], thermostat, smoke alarms - not able to maintain WiFi connection. Not as bad as previous builds, but still having one or two length disconnects in ~3 hours.

Reverted to 43471, which seems to be the last good build for WiFi connections.


Have you tried r44048 ?
Numerous mention to this build as most recent stable.
I have tried numerous builds on my system and always revert back to r44048 as the most stable. As for my 1900V1's it is the only build since r31924 that has actually worked properly.

_________________
WRT3200acm Master WDS 5GHz 80Mhz CH 36 (+6) r44048
Ath1 2.4Ghz Disabled
99 Static Leases

WRT3200acm r44048 WDS Station 5Ghz
Ath1 AP N/G Mixed Channel 11 HT40

WRT1900Ac V1 5Ghz r44048 WDS Station
(Defective, no 2.4Ghz but 5Ghz works great)

WRT1900AC V1 5Ghz AC 80Mhz WDS Station r44048
2.4Ghz AP Ch1 HT20 Mixed

(SPARE)WRT1900AC V1 r44048 On LAN
5Ghz WDS AP Ch149(+6) 80Mghz
2.4Ghz Ch 6 20Mhz N/G Mixed

WRT1200AC V1 r44048 LAN
2.4Ghz 20Mhz Ch 6 Mixed
5 Ghz 80Mhz Ch 149 (UUU+6) WDS AP

WRT54G DD-WRT v3.0-r37305 micro AP CH 6 Mixed - Not in use

3200 Master -> LAN -> 1200 V1 -> WDS 5Ghz -> 1900 V1 & 1900V1
3200 Master -> WDS -> 3200 Slave
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4089
Location: UK, London, just across the river..

PostPosted: Mon Nov 02, 2020 17:41    Post subject: Reply with quote
pbphoto wrote:
Same with my 1900ACSv1 - Macbooks and iphones run great for 5-15 minutes then the internet traffic gets hung up. I can usually tigger it with a few speedtests. I had a ping going to my external WAN IP and it began to time out as well. However, the WIFI connection remains strong (channel 36 + 6 vht80) - just no IP traffic is flowing. Back to 44048 for me.


try this for Iphones it may work...
add to wi-fi password page > hostapd box

ap_max_inactivity=600

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 44538 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 45229 BS AP,NAT,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 44849 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 44719 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 45420 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 7610
Location: Texas, USA

PostPosted: Mon Nov 02, 2020 22:38    Post subject: Reply with quote
It's the Broadcom (or now Apple Proprietary) hardware in the Apple products that's most likely part of the problem. With all of their driver issues in iOS 14+ now, there is no telling. I am not having issues using Legacy (bg-mixed, ng-mixed) on 2.4 band on any of the Marvells for both Android or Apple iShit. Sorry, I don't have time to report on every device I test these days.
_________________
Official Forum Rules, Guidelines, and Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW - TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum.

---------------------------------------------------------

Linux User #377467 counter.li.org / linuxcounter.net
cyberdeath
DD-WRT Novice


Joined: 04 Oct 2020
Posts: 12
Location: 127.0.0.1, Virginia, USA

PostPosted: Tue Nov 03, 2020 5:13    Post subject: Reply with quote
Alozaros wrote:


try this for Iphones it may work...
add to wi-fi password page > hostapd box

ap_max_inactivity=600


Trying this to see if it helps. Will update post.

_________________
cyberdeath
GameSurge IRC Operator
Eyerex
DD-WRT User


Joined: 11 Feb 2016
Posts: 197
Location: South London

PostPosted: Wed Nov 04, 2020 11:03    Post subject: Reply with quote
cyberdeath wrote:
Alozaros wrote:


try this for Iphones it may work...
add to wi-fi password page > hostapd box

ap_max_inactivity=600


Trying this to see if it helps. Will update post.


Did it work ?

_________________
| Netgear Nighthawk X4S R7800 | Linksys WRT1900ACS V1 | Huawei Echolife HG612 3B |
PavelVD
DD-WRT User


Joined: 26 Jul 2019
Posts: 67

PostPosted: Thu Nov 05, 2020 18:40    Post subject: Reply with quote
Router: Linksys WRT1900ACSv2
Firmware DD-WRT v3.0-r44700 std (10/30/20)
Kernel Linux 4.9.241 #2168 SMP Fri Oct 30 01:50:29 +03 2020 armv7l
Reset: No.
Mode:
Dnsmasq + SmartDNS
5 GHz: AP AC/N-Mixed, Channel 161+Lower, 20\40, Allow Channel Overlapping, Short Preamble, Short GI, Single User Beamforming.
2.4 GHz: AP NG-Mixed, Channel 5, Full 20 MHz, TurboQAM (QAM256) support, Short Preamble, Short GI.
Security: WPA2 Personal CCMP-128 (AES)
Like others, iOS doesn't hold connections. I've just turned on the option of ap_max_inactivity-600 - as long as the connection lasts for about 3 hours.
NAS via USB:
/dev/sda - Block device, size 931.5GiB, Partition: 1-Ext4, 2-Ext4 , 3-swap.
ProFTPD Enable, But the fact is not used.
NFS Server: Shared the same partitions as in Samba.
Samba: Protocol Version SMB 2.10\SMB 3.11
If you exclude the line from smb.conf:
Code:
# socket options = TCP_NODELAY IPTOS_LOWDELAY SO_SNDBUF=262144 SO_RCVBUF=262144

The following types of entries disappear in the log:

Code:

Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.261918] ------------[ cut here ]------------
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.266589] WARNING: CPU: 1 PID: 3407 at /home/seg/DEV/mvebu/src/router/smbd-next/smbd/buffer_pool.c:364 ksmbd_free_work_struct+0x40/0xa4 [ksmbd]
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.279734] Modules linked in: ksmbd ext4 jbd2 mbcache crc32_generic ledtrig_usbport pwrseq_simple pwrseq_emmc ahci_mvebu ahci_platform ahci libahci_platform libahci ehci_orion sata_mv usb_storage sr_mod cdrom sd_mod xhci_pla
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.340651] CPU: 1 PID: 3407 Comm: kworker/1:1 Tainted: G        W       4.9.241 #2168
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.348601] Hardware name: Marvell Armada 380/385 (Device Tree)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.354558] Workqueue: ksmbd-io handle_ksmbd_work [ksmbd]
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.360000] [<c011356c>] (unwind_backtrace) from [<c010ee54>] (show_stack+0x10/0x14)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.367778] [<c010ee54>] (show_stack) from [<c0317bf0>] (dump_stack+0x90/0xa4)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.375034] [<c0317bf0>] (dump_stack) from [<c01b8318>] (__warn+0xe4/0x100)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.382027] [<c01b8318>] (__warn) from [<c0129d78>] (warn_slowpath_null+0x20/0x28)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.389637] [<c0129d78>] (warn_slowpath_null) from [<bfc031d0>] (ksmbd_free_work_struct+0x40/0xa4 [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.399347] [<bfc031d0>] (ksmbd_free_work_struct [ksmbd]) from [<bfbf9aa8>] (__smb2_oplock_break_noti+0x298/0x2c0 [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.410450] [<bfbf9aa8>] (__smb2_oplock_break_noti [ksmbd]) from [<bfbfa2d8>] (__smb2_lease_break_noti+0x620/0x828 [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.421640] [<bfbfa2d8>] (__smb2_lease_break_noti [ksmbd]) from [<bfbfba44>] (smb_break_all_levII_oplock+0x1a8/0x2ac [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.433004] [<bfbfba44>] (smb_break_all_levII_oplock [ksmbd]) from [<bfc0fbd8>] (smb2_lock+0xde8/0x1110 [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.443235] [<bfc0fbd8>] (smb2_lock [ksmbd]) from [<bfc015e8>] (handle_ksmbd_work+0x2c0/0x474 [ksmbd])
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.452589] [<bfc015e8>] (handle_ksmbd_work [ksmbd]) from [<c0143624>] (process_one_work+0x284/0x408)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.461849] [<c0143624>] (process_one_work) from [<c0143b60>] (worker_thread+0x3b8/0x5cc)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.470063] [<c0143b60>] (worker_thread) from [<c0148a8c>] (kthread+0x150/0x158)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.477491] [<c0148a8c>] (kthread) from [<c010ba80>] (ret_from_fork+0x14/0x34)
Nov  2 16:54:13 LinkSYS kern.warn kernel: [55441.484862] ---[ end trace 8419803ce4e17171 ]---

It seems like a case where the pursuit of performance hurts stability. I was surprised by the buffer sizes of this setting. (By the way, I haven't tried playing - decreasing values; it takes time.)
Sorry, but this does not solve the problem of losing SMB resource by Windows 10 clients. This happens during synchronization of shared OneNote notebooks (MS Office 10). Share books to be available on different PCs.
Sometimes they appear in the log with this:
Code:

Nov  5 19:22:04 LinkSYS user.err : Caught SIGSEGV (11) in free
Nov  5 19:22:04 LinkSYS user.err : Fault at memory location 0xfffffffd due to address not mapped to object (1).
Nov  5 19:22:04 LinkSYS user.err : Thread 3551: ksmbd.mountd
Nov  5 19:22:04 LinkSYS user.err : === Context:
Nov  5 19:22:04 LinkSYS user.err :    TRAPNO:0000000e   ERRCODE:00000037   OLDMASK:00000000        R0:00000001
Nov  5 19:22:04 LinkSYS user.err :        R1:00000081        R2:7fffffff        R3:00000001        R4:b6ec4800
Nov  5 19:22:04 LinkSYS user.err :        R5:b6ec4810        R6:00000000        R7:b6ee07dc        R8:00000001
Nov  5 19:22:04 LinkSYS user.err :        R9:00000000       R10:b6ee07fc        FP:b6f5b24c        IP:00032168
Nov  5 19:22:04 LinkSYS user.err :        SP:b6e38cb8        LR:00015bf8        PC:b6f09660      CPSR:20000010
Nov  5 19:22:04 LinkSYS user.err : FAULTADDR:fffffffd
Nov  5 19:22:04 LinkSYS user.err : === Backtrace:
Nov  5 19:22:04 LinkSYS user.err : # Searching frame 0 (FP=0xb6f5b24c, PC=0xb6f09660)
Nov  5 19:22:04 LinkSYS user.err : # PC-778[0xb6f08ee8]: 0xe92d4ff0 stmfd sp!
Nov  5 19:22:04 LinkSYS user.err : # FP-00[0xb6f5b24c]: 0x00000000 {LR}
Nov  5 19:22:04 LinkSYS user.err : # FP-04[0xb6f5b248]: 0x00001000 {FP}
Nov  5 19:22:04 LinkSYS user.err : # FP-08[0xb6f5b244]: 0x00000001 {R10}
Nov  5 19:22:04 LinkSYS user.err : # FP-0c[0xb6f5b240]: 0x00000004 {R9}
Nov  5 19:22:04 LinkSYS user.err : # FP-10[0xb6f5b23c]: 0x000000d0 {R8}
Nov  5 19:22:04 LinkSYS user.err : # FP-14[0xb6f5b238]: 0xb6f597d4 {R7}
Nov  5 19:22:04 LinkSYS user.err : # FP-18[0xb6f5b234]: 0xbe9ecda0 {R6}
Nov  5 19:22:04 LinkSYS user.err : # FP-1c[0xb6f5b230]: 0x00000001 {R5}
Nov  5 19:22:04 LinkSYS user.err : # FP-20[0xb6f5b22c]: 0x00000000 {R4}
Nov  5 19:22:04 LinkSYS user.err : # Crashed at /lib/ld-musl-armhf.so.1[0xb6ee1000](free+0x00000008)[0xb6f09660]
Nov  5 19:22:04 LinkSYS user.err : # Searching frame 1 (FP=0x00001000, PC=0x00000000)
Nov  5 19:22:04 LinkSYS user.err : # Instruction at 0x00000000 is not mapped; terminating backtrace.
Nov  5 19:22:04 LinkSYS user.err : /lib/ld-musl-armhf.so.1[0xb6ee1000](free+0x00000008)[0xb6f09660]
Nov  5 19:22:04 LinkSYS user.err : ???(+0)[0x00000000]
Nov  5 19:22:04 LinkSYS user.err : === Code:
Nov  5 19:22:04 LinkSYS user.err : b6f09620:  e510300c e510e008 e510c010 e5101004 e18e600c e1817003 e1963007 1affffef
Nov  5 19:22:04 LinkSYS user.err : b6f09640:  e2522010 e2400010 1afffff4 eaffffeb 00051cc4 00051c64 e2503000 012fff1e
Nov  5 19:22:04 LinkSYS user.err : b6f09660: >e5132004 e2430008 e3120001 1a000007 e5131008 e3c22001 e3110001 e0400001
Nov  5 19:22:04 LinkSYS user.err : b6f09680:  e0821001 0a000000 e7f000f0 ea001bf8 eafffcb1 e92d4ff0 e2505000 e24dd00c
Nov  5 16:22:04 LinkSYS local5.err ksmbd: [ksmbd-worker/2590]: ERROR: Child received signal: 11 (Segmentation fault)
Nov  5 16:22:04 LinkSYS local5.err ksmbd: [ksmbd-manager/2588]: ERROR: WARNING: child process exited abnormally: 2590
Nov  5 16:22:05 LinkSYS kern.err kernel: [ 2491.406344] ksmbd: handle_startup_event:371: Reconnect to a new user space daemon

_________________
Linksys WRT1900ACSv2
Automatically adjustable temperature, always within the range of 59-68°С.
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum