Netgear R8000 issue

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Nerfit
DD-WRT Novice


Joined: 26 Oct 2020
Posts: 1

PostPosted: Mon Oct 26, 2020 16:33    Post subject: Netgear R8000 issue Reply with quote
Hello!

This morning I installed DD-WRT on my Netgear R8000 router. After reading and researching and following the instructions the initial install went smoothly.

I used the version found here: ftp://ftp.dd-wrt.com/betas/2020/10-22-2020-r44627/netgear-r8000/ after reading that there were no known issues on the forums.

The issue I'm having-
When I login to the WebGUI I can navigate the menus just fine, the second I try to apply or save any changes the WebGUI stops responding and no settings get saved. My telnet connection also disconnects when I hit apply or save.

Things I've tried-
I cleared the nvram and rebooted. I tried to install a different version but the same issue occurs after clicking the Upgrade button.

The same issue occurs on a different PC so that clears any browser/pc related problems.

It should also be noted that the router seems to be functioning normally before and after the issue occurs.

Any assistance would be greatly appreciated.
Sponsor
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 7752
Location: Netherlands

PostPosted: Mon Oct 26, 2020 16:51    Post subject: Reply with quote
Most Chromium based browser (like Chrome) do not play nice with DDWRT try FireFox or good old Internet Explorer

You probably did already but:
To get the best out of DDWRT and the forum, read and follow the forum guidelines:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
WireGuard Documents & Guides:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327397
OpenVPN Documents & Guides: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327398
IPSET: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327261
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Welshchris
DD-WRT User


Joined: 05 May 2010
Posts: 122

PostPosted: Tue Oct 27, 2020 9:52    Post subject: Reply with quote
I use Opera browser with addons disabled to use ddwrt.
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4402
Location: UK, London, just across the river..

PostPosted: Tue Oct 27, 2020 11:25    Post subject: Reply with quote
Welshchris wrote:
I use Opera browser with addons disabled to use ddwrt.


hmmm, it could be something related to, either that last build or browser use or god knows what...router model may be....
i also used opera to rebuild a different router, after reset and after i pressed save firewall(GUI), my firewall rules ware not saved in the nvram after restart, and than my killswitch was not working, so i made a false report for it...anyway i was in a different mess with that router...

best bet, use pale-moon, watermelon, FFx, OperaGX browsers...with cleared browser cache...no addons

you can also try this command from command line, to see if this helps

stopservice httpd && startservice httpd


but, its more likely to your particular router model, in most of the cases...

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46974 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46885 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46974 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46979 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46979 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum