[SOLVED] R7000P - W10 cannot connect to this network

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Riscol
DD-WRT Novice


Joined: 18 Nov 2017
Posts: 9

PostPosted: Sat Oct 24, 2020 10:41    Post subject: [SOLVED] R7000P - W10 cannot connect to this network Reply with quote
Hi,

after an update and VPN client setup (NordVPN) I cannot connect with my windows 10 laptop to the network.

Error Message "cannot connect to this network".

Details
>I've updated my R7000P with the bin from Link 5 (upgrade from kong to slayer).
> I've configured NordVPN as policy based vpn client (works perfectly fine for all other clients that are (not) routed via vpn)
> All other devices work fine (i.e. android, other w10 laptop can connect as well)
> the ssid of dd-wrt router does only show up after restart immediately or if I disable/ renable my wifi adapter. Then it vanishes. If I try to connect before it disappears from available ssid list, I get the error message
> Funny enough - I've worked for some days via android hotspot (that is connected via dd-wrt); then suddenly for some time, I could again connect with W10 to the dd-wrt ssid directly (but had MASSIVE package loss (50% of the time 50-100% package loss))
> All other ssids work perfectly fine

Done troubleshooting - on dd-wrt
> I've assigned static ip to my pc (and deleted to test)
> I've set up the router as DHCP server
> I've excluded non-vpn routed devices from NordVPN DNS servers

Done troubleshooting - on w10
> everything that is described under this link

Does any one had similar issues after update?

Is this possible dd-wrt related and can be fixed?

Thank you

Setup:

Firmware: DD-WRT v3.0-r42557 std (02/28/20)


Last edited by Riscol on Sat Oct 24, 2020 12:14; edited 2 times in total
Sponsor
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 6938
Location: Netherlands

PostPosted: Sat Oct 24, 2020 10:59    Post subject: Reply with quote
To get the best out of DDWRT and the forum, read and follow the forum guidelines:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Please carefully read and follow the forum guidelines.

What build are you using?

What are you wireless settings?

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
OpenVPN Policy Based Routing: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
OpenVPN Server Setup:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318795
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Wireguard Server setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1183135
Wireguard Client setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624
Wireguard Advanced setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324787
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Riscol
DD-WRT Novice


Joined: 18 Nov 2017
Posts: 9

PostPosted: Sat Oct 24, 2020 12:24    Post subject: Reply with quote
Sorry for the fauxpas. See main thread for firmware

What Wifi Settings do you need? I cannot upload pictures to the board. Sad


Code:

Regulatory Domain
Regulatory Domain
AUSTRALIA
Regulatory Mode
Off
TPC Mitigation Factor
0 (Off)

Wireless Physical Interface wl0 [2.4 GHz TurboQAM]
Physical Interface wl0 - SSID [XXX] HWAddr [XXX]
Wireless Mode
AP
Wireless Network Mode
Mixed
Wireless Network Name (SSID)
fsociety
Wireless Channel
8 - 2.447 GHz
Channel Width
20 MHz
Wireless SSID BroadcastEnable 
TurboQAM (QAM256) supportEnable 
Explicit BeamformingEnable 
Implicit Beamforming  Disable
Airtime Fairness  Disable
Sensitivity Range (ACK Timing)
2000
(Default: 500 meters)
Multicast To Unicast Disable
Network Configuration  Bridged

Wireless Physical Interface wl1 [5 GHz/802.11ac]
Physical Interface wl1 - SSID [xxx] HWAddr [xxx]
Wireless Mode
AP
Wireless Network Mode
AC/N-Mixed
Wireless Network Name (SSID)
fsociety
Wireless Channel
Auto
Channel Width
VHT80 (80 MHz)
Extension Channel
lower lower
Wireless SSID BroadcastEnable 
Explicit BeamformingEnable 
Implicit Beamforming  Disable
Multi User BeamformingEnable 
Airtime Fairness Disable
Sensitivity Range (ACK Timing)
500
(Default: 500 meters)
Multicast To Unicast  Disable
Network Configuration  Bridged


Radius disabled
Mac filter disabled
Wirelesse Securit WPA2-PSK (both APs)

Code:

dvanced Wireless Settings
Advanced Settings
Authentication TypeAuto Shared Key(Default: Auto)
Basic Rate
Default
(Default: Default)
Transmission Fixed Rate
Auto
(Default: Auto)
CTS Protection ModeAuto (Default: Auto)
Frame Burst Disable

Beacon Interval
100
 (Default: 100ms, Range: 10 - 65535)
DTIM Interval
1
 (Default: 1, Range: 1 - 255)
Fragmentation Threshold
2346
 (Default: 2346, Range: 256 - 2346)
RTS Threshold
2347
 (Default: 2347, Range: 0 - 2347)
Max Associated Clients
128
 (Default: 128, Range: 1 - 256)

AP Isolation Disable(Default: Disable)
Preamble
Long
(Default: Long)
Shortslot Override
Auto
(Default: Auto)
TX PowerAuto (Default: Auto)
Bluetooth Coexistence Mode
Disable
(Default: Disable)
Wireless GUI AccessEnable (Default: Enable)

Radio Time Restrictions
Radio Scheduling Disable(Default: Disable)
[/img]
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 6938
Location: Netherlands

PostPosted: Sat Oct 24, 2020 15:04    Post subject: Reply with quote
I am not the network expert but some tips:

Set Domain to United States, that is the one which is tested (together with Germany and Europe)

You should be able to connect on 2.4 GHz
But try
mode: N/G mixed
Disable TurboQAM
ACK Timing 900

Very important Security for both:
WPA2-Personal (PSK) with CCMP-AES 128 and only these, no other settings

For 5GHz:
Never use autochannel set a fixed channel e.g. 36 or 40
with channel width 20 MHz (increase if you have a connection)
Disable Multi user Beamforming

Use an SSID name with only letters and numbers no space or hyphens

Use a password with only letters and numbers with 8-12 characters

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
OpenVPN Policy Based Routing: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
OpenVPN Server Setup:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318795
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Wireguard Server setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1183135
Wireguard Client setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624
Wireguard Advanced setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324787
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Riscol
DD-WRT Novice


Joined: 18 Nov 2017
Posts: 9

PostPosted: Sat Oct 24, 2020 17:19    Post subject: Reply with quote
egc, I love you. Your tips worked!

I don't know what affected the change, but I assume something around mixed channels and MU-MIMO.

Great to see forums out there these days with actually good, actionable (and darn quick) help.

Cheers Smile
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum