D-Link DIR-868L 5GHz missing

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2
Author Message
IONK
DD-WRT User


Joined: 19 Aug 2011
Posts: 122

PostPosted: Wed Aug 19, 2020 12:28    Post subject: Reply with quote
below is my nvram show | grep 'radio'
let mw know if you need more to compare
Code:

BusyBox v1.32.0 (2020-08-15 08:17:26 +04) built-in shell (ash)

root@RB:~# nvram show | grep 'radio'
size: 44357 bytes (21179 left)
radio1_on_time=110000001111111111111111
radio2_timer_enable=0
radiooff_button=0
wl0_radioids=BCM2059
radio2_on_time=111111111111111111111111
wl1_radioids=BCM42
radio1_timer_enable=0
wl1_radio=1
radio0_timer_enable=0
radiooff_boot_off=0
wl_radioids=
wl0_radio=1
radio0_on_time=111111111111111111111111
wl_radio=1
wl1.1_radio=1
Sponsor
mikhail51
DD-WRT Novice


Joined: 16 Aug 2020
Posts: 8

PostPosted: Wed Aug 19, 2020 13:25    Post subject: Reply with quote
thanks indeed for your help IONK. You had one extra line, the last, everything else was the same. I added it, it stuck on reboot but made no difference. Thanks anyway — think I've run out of ideas. The router will still be useful to me with only the 2.4GHz channel ... hope I have more luck with the next experiment - Wireguard client :-0
IONK
DD-WRT User


Joined: 19 Aug 2011
Posts: 122

PostPosted: Wed Aug 19, 2020 13:27    Post subject: Reply with quote
the last line is for the virtual AP - my router is in "Repeater Bridge" mode.
mikhail51
DD-WRT Novice


Joined: 16 Aug 2020
Posts: 8

PostPosted: Wed Aug 19, 2020 13:35    Post subject: Reply with quote
Ah, thanks
Steff012
DD-WRT Novice


Joined: 06 Sep 2020
Posts: 1

PostPosted: Sun Sep 06, 2020 13:05    Post subject: Re: D-Link DIR-868L 5GHz missing Reply with quote
mikhail51 wrote:
Hi,

I'm new to dd-wrt (3 weeks ago). I happily read lots of guidelines and successfully flashed TP-Link WDR4300 and now D-Link DIR-868L. Remarkably fuss free, impressive software and helpful documentation, thank you. One glitch, for the DIR-868L the 5GHz band did not appear in the UI, instead there were 2 x 2.4GHz devices. I disabled the second device as it was invisible to clients (Windows and Android). I searched forum re D-Link for a while but didn't see anything obviously relevant. "Wireless" screenshot attached.

Hardware D-Link DIR-868L hardware version A1
DD-WRT v3.0 r44112 std 9 Aug 20
Regional (time) setting: Sydney Australia

Any suggestions?

Thank you.


Same problem with the latest DD-WRT v3.0-r44251 std (08/27/20) firmware. Any luck on your side enabling the 5GHz?
ukirneK
DD-WRT Novice


Joined: 14 Oct 2020
Posts: 2

PostPosted: Wed Oct 14, 2020 14:40    Post subject: Reply with quote
I have also met with the same problem. Hope a solution was found?
ukirneK
DD-WRT Novice


Joined: 14 Oct 2020
Posts: 2

PostPosted: Wed Oct 14, 2020 15:25    Post subject: Reply with quote
ukirneK wrote:
I have also met with the same problem. Hope a solution was found?


I managed to get it back by flashing down to 1.03SHC firmware, then up to 1.09SHC, finally DD-WRT r25974. Factory resets at every step.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum