WEB UI blank fields

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
ohnoo
DD-WRT Novice


Joined: 31 May 2020
Posts: 21

PostPosted: Tue Jul 28, 2020 20:35    Post subject: WEB UI blank fields Reply with quote
Hi, I'm having some trouble with the DD-WRT v3.0-r42557 mega build UI, It's showing blank fields , no numbers when I fill them, e.g. when you set an ip in port forwarding, etc. I've been working with Firefox, but also tried Edge and Chrome. So when I check back I can't know what's configured.

Thank you.

Router/Version: Linksys E900
Previous/Reset: OEM / no
Mode/Status: Gateway /Running
Issues/Errors: Blank fields
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 7185
Location: Texas, USA

PostPosted: Tue Jul 28, 2020 21:06    Post subject: Reply with quote
Nobody seemed to report it in the release thread that you didn't seem to be able to find, but reported in the wrong thread.

New Build 42557: 02-28-2020-r42557

Is this on a K2.6 image or K3.x image?

https://wiki.dd-wrt.com/wiki/index.php/Linksys_E900

Firefox ESR, Waterfox Classic, Pale Moon, and Basilisk browsers may work better for you.

_________________
Official Forum Rules, Guidelines, and Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW - TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum.

---------------------------------------------------------

Linux User #377467 counter.li.org / linuxcounter.net
redhawk0
DD-WRT Guru


Joined: 04 Jan 2007
Posts: 11472
Location: Wherever the wind blows- North America

PostPosted: Tue Jul 28, 2020 23:10    Post subject: Reply with quote
Try clearing your browser cache/cookies...etc. I've seen where browsers get confused with all the dd-wrt pages.

redhawk

_________________
I do NOT provide personal assistance through chat or phone....so please don't ask.
ohnoo
DD-WRT Novice


Joined: 31 May 2020
Posts: 21

PostPosted: Tue Jul 28, 2020 23:15    Post subject: Reply with quote
First I'd like to apologise, for I made a mistake and posted this in a new thread instead in the release one wich I did find. Must have hit the wrong button, for when I got back to check I went straight to that one and thought my post didn't upload at all. So If this should be moved do it or tell me to start over there.
I value the effort you are making in these great community and want to collaborate, not generate noise.

Regarding your question, I flashed dd-wrt.v24-42557_NEWD-2_K2.6_mega-nv64k

I've tried with fresh Firefox ESR and Waterfox, so far same result.
And maybe I've explained myself not too accurately, It's not that characters are not shown when typed, but are missing when you get back to that page. Also, some settings revert, e.g. dnsmasq, I disable it (have to study more about it) and upon reboot it's back on. I hit Apply and save before leave each page.
Thanks for your reply.
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 7185
Location: Texas, USA

PostPosted: Wed Jul 29, 2020 0:20    Post subject: Reply with quote
No, you posted it in the *wrong* build thread, and I split it off of that thread because it wasn't the correct build thread.

Not sure what configurations you are trying to do, but I would recommend resetting to factory defaults and starting over fresh (Administration->Factory Defaults). What exactly are you trying to do that is not working correctly?

_________________
Official Forum Rules, Guidelines, and Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW - TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum.

---------------------------------------------------------

Linux User #377467 counter.li.org / linuxcounter.net
ohnoo
DD-WRT Novice


Joined: 31 May 2020
Posts: 21

PostPosted: Thu Jul 30, 2020 21:47    Post subject: Reply with quote
I see, double apology then, and thanks for correcting that.

I've reset and started over fresh.
What's still not working is some functions that require filling like macs and ips. Port forwarding and DHCP static leases for example. I fill them, and after hitting Apply or Save numbers are gone, adding a new blank line. It doesn't work also, it's not merely the user interface.
But for setting up a PPTP server it works, both graphical interface and function. I've been able to set an IP, a client address range and users. Testing was ok.
I'm attaching a picture of this.



PFWD_1024.jpg
 Description:
 Filesize:  89.01 KB
 Viewed:  844 Time(s)

PFWD_1024.jpg


ohnoo
DD-WRT Novice


Joined: 31 May 2020
Posts: 21

PostPosted: Fri Jul 31, 2020 18:23    Post subject: Reply with quote
Did a button reset, started over and now Port forwarding stays put. DHCP static leases GUI don't. I'll keep on trying on that. I've seen the option of doing it with dnsmasq command strings, didn't worked prior to button reset, I'll see now.
Thanks
ohnoo
DD-WRT Novice


Joined: 31 May 2020
Posts: 21

PostPosted: Sat Aug 01, 2020 16:12    Post subject: Reply with quote
Well, I've set the dhcp static lease dnsmasq, saved and reboot. It didn't boot any more. All led lights solid on. No ethernet response. 30-30-30 reset didn't work. Seems this little fellow will make me walk through all the troubleshooting spectrum.
I guess this time is the jtag technique, or it's useless at this point?
I found another e900 similar case
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=284819&postdays=0&postorder=asc&start=15&sid=976281bf1b10ca8c3b8d1a226ea7311e

Does anybody know if I went wrong somewhere that I should avoid next time?
Any advices are welcomed.
Thanks!
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum