New Build - 07-23-2020-r43904

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4  Next
Author Message
xraive
DD-WRT User


Joined: 08 Mar 2016
Posts: 92

PostPosted: Fri Jul 24, 2020 7:13    Post subject: Reply with quote
Router Model / Version: Netgear R6300V2
Previous Firmware: DD-WRT v3.0-r43886 std (07/21/20)
Current Firmware: DD-WRT v3.0-r43904 std (07/23/20)
File: netgear-r6300v2-webflash.bin
Kernel: Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l
Reset: No
Mode: Wireless - AP, Operating - Gateway (WAN PPPoE)
Setup: SFE, NTP, DDNS (inadyn/Entware), DNSMasq (GUI+ additional options on USB, Lighttpd, Syslog, SSH, Telnet, USB, Samba (with users), Remote Access (HTTPS & SSH), Startup Script (For DNSMasq & inadyn), Adblock for DD-WRT by Yamaraj
Uptime: up 4:44, load average: 0.34, 0.18, 0.12
Temperatures: CPU 76.9 °C / WL0 49.2 °C / WL1 56.0 °C
Issues: None.

Status: Working. Have about 30 clients on it.
Sponsor
Opposable
DD-WRT Novice


Joined: 26 Dec 2019
Posts: 4

PostPosted: Fri Jul 24, 2020 13:15    Post subject: Reply with quote
Router/Version: Dlink-DIR890L
File/Kernel: Linux 4.4.231-rc1 #658 SMP Thu Jul 23 08:50:00 +04 2020 armv7l
Firmware:DD-WRT v3.0-r43904 (07/23/20)
Drivers: Experimental
Previous/Reset: No
Mode/Status: Gateway: AP, OpenVPN Server (TAP), DHCP, QOS (FQ_CODEL)
Issues: Disabling Wireless SSID Broadcast does not appear to work. Not a big deal as not using it for security (not any good anyway), just minor housekeeping for 3 radios.
Errors: Dec 31 17:00:14 DLink 890L kern.err kernel: brcmfmac: brcmf_cfg80211_dump_survey: cca_get_stats failed (-52)

Long time user, first time poster. Was on Kong 40270 until a few days ago as the standard driver BS builds would cause constant reboots (similar to issues with R8000). Since experimental driver was used, have had good uptime with no reboots. Thanks BS!
hurleyp
DD-WRT User


Joined: 10 Sep 2009
Posts: 309
Location: Ottawa, Ontario, Canada

PostPosted: Fri Jul 24, 2020 13:34    Post subject: Reply with quote
Firmware: v3.0-r43904 std (07/23/20)
Router/Version: Netgear R7000
Kernel: Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l
Previous: v3.0-r43845 std (07/18/20)
Mode/Status: AP wired and wireless, Up and running for 1 day
Reset: Soft boot before and after upgrade
Temperatures: CPU 62.5 °C / WL0 47.2 °C / WL1 52.4 °C
Issues/Errors: Nothing significant

Updated via webif. No 'nvram erase' this time, last one was in July 2018 (r36325).

There is a minor issue with the packet count on wl0.1 and "Connected Clients" stuck at zero. The wl0 and wl1 counts seem correct.
Upload and Download speeds are good.

Current basic R7000 setup (subject to change of course):
- Static WAN IP
- SFE - On
- STP - On
- IPv4 only, both WAN and LAN
- LAN DHCP Enabled
- Wireless: AP, Regulatory Domain = CANADA, wl0 Mixed (ch. 6), wl1 AC/N-Mixed (ch. 149, VHT80), AES
- 1 wireless VLAN on wl0
- SNMP disabled, SSH enabled, Telnet disabled
- Firewall enabled, Log Level high
- Syslog: to local server. klogd: disabled.
- USB support - Off
- No custom scripts
- NO: ttraf, Tor, VNC, Zabbix, VPN, Radius
- NO: UPnP, DMZ, QoS
- NO: Samba, CIFS, JFFS2, miniDLNA, Entware, Optware

_________________
Netgear R7000: v3.0-r46166 std (03/24/21)
EdgeRouter-X: EdgeOS v2.0.9-hotfix 1
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1622
Location: Canada

PostPosted: Fri Jul 24, 2020 16:27    Post subject: Reply with quote
1) E3000 - WireGuard Travel Router
-WL0 - Client Mode
-WL1 - AP Mode
-2xVLANs + 2xBridges
-Dnsmasq
-Telnet
-Syslog
-NTP server left blank
-TCP Congestion - hybla
-WireGuard Client (Enabled Policy Based Routing & Firewall Inbound & Kill Switch)
-Custom Startup,Firewall Scripts
-USB Disabled
-SFE Enabled
-ttraff Disabled
-Overclocked 533Mhz

Firmware: DD-WRT v3.0-r43904 mega (07/23/20) [from: DD-WRT v3.0-r43652 mega (07/03/20)]
Linux Rel: Linux 4.4.231-rc1 #2828 Thu Jul 23 mips [from: Linux 4.4.229 #2228 Fri Jul 3 mips]
WiFi Firmware: version 7.14.89.21 (r524987)
WireGuard: WireGuard 1.0.20200712 loaded [from: 1.0.20200623]
Reset: NO
Status & Uptime: Working / Tested over 24 hours
Issues/Fixes: none / none
Tests: WireGuard throughput over Dual-WiFi +25Mbps-Down / +10Mbps-Up

Thank-you BrianSlyer for your Great Work and everyone else who makes DD-WRT Great on the Forum!

_________________
Home Network on Telus PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r46329 Std
R7000 - Wired ISP 4K IPTV Gateway - DDWRT r44483 Std

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r44483 Std
WRT610Nv1 - Client Bridge - DDWRT r33679 Mega K2.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r44483 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
watchsat
DD-WRT User


Joined: 31 Oct 2017
Posts: 55

PostPosted: Fri Jul 24, 2020 18:27    Post subject: Reply with quote
Router Model: Linksys EA6700
Firmware Version: DD-WRT v3.0-r43904 std (07/23/20)
Kernel Version: Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l
Uptime: 1:26
Reset: No
Mode: Gateway
Issues: None
kushwavez
DD-WRT Novice


Joined: 15 Jun 2020
Posts: 11

PostPosted: Fri Jul 24, 2020 18:46    Post subject: Reply with quote
Firmware: v3.0-r43904 std (07/23/20)
Router/Version: ASUS RT-AC56U
Kernel:Linux 4.4.229 #452 SMP Thu Jul 2 15:06:46 +04 2020 armv7l
Previous: DD-WRT v3.0-r43652 std (07/03/20)
Mode/Status: wl0.1 with VAP workaround and Port4 (for my AP) in br1/vlan3 with ip 192.168.3/24
Reset: No
Issues/Errors: VAP workaround is not working anymore. Clients cannot connect to wl0.1, does not authenticate. Reverted back to v43652, problem disappeared.

log shows these about wl0.1:
Code:
daemon.info mstpd[612]: MSTP_OUT_set_state: br1:wl0.1:0 entering learning state
daemon.info mstpd[612]: MSTP_OUT_set_state: br1:wl0.1:0 entering forwarding state
daemon.info mstpd[612]: MSTP_OUT_set_ageing_time: br1:vlan3 Setting new ageing time to 0
kern.info kernel: br1: port 1(wl0.1) entered learning state
kern.info kernel: br1: port 1(wl0.1) entered forwarding state
daemon.info mstpd[612]: set_if_up: Port wl0.1 : up
daemon.info mstpd[612]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wl0.1: Not supported
daemon.info mstpd[612]: set_if_up: Port wl0.1 : up
daemon.info mstpd[612]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for wl0.1: Not supported
daemon.info mstpd[612]: MSTP_OUT_set_ageing_time: br1:wl0.1 Setting new ageing time to 0

Edit: Seeing the same msgs on v43652 too so idk what was the issue. no errors/warnings appeared related to anything.
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 1042

PostPosted: Fri Jul 24, 2020 21:38    Post subject: Reply with quote
Router: Buffalo WZR-1750DHP
Firmware: buffalo-wzr-1750dhp-webflash.bin (v3.0-r43904 std)
Kernel: Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l

Deployment #1:

Status: Working
Reset: No
Notes on configuration:

    Media Network
    DNSMasq
    Port Forwarding
    DHCP reservation
    DNSSEC

Errors:

    None


Deployment #2:

Status: Working
Reset: No
Notes on configuration:

    FTP server
    DNSMasq
    DNSSEC
    USB v3.0
    DHCP reservation

Errors:

    None
Abboo
DD-WRT User


Joined: 03 Apr 2016
Posts: 170

PostPosted: Fri Jul 24, 2020 23:15    Post subject: Reply with quote
Router Model: Netgear R8000
Firmware Version: DD-WRT v3.0-r43904 std (07/23/20)
Kernel Version: Linux 4.4.231-rc1 #658 SMP Thu Jul 23 08:50:00 +04 2020 armv7l
Previous Version: DD-WRT v3.0-r43886 std (07/21/20)
Drivers: Experimental
Services: samba, wireguard client, openvpn client, dhcp, wifi 2.4 ghz, usb, nas
Reset: no
Status: working
Updated: via webgui
Mode: AP/gateway
Issues: none
Uptime: 23:15
Errors: as reported in the syslog below

Dec 31 20:00:19 DD-WRT user.err wsdd2[1223]: error: wsdd-mcast-v4: wsd_send_soap_msg: send
Jul 23 19:49:13 DD-WRT user.err wsdd2[1223]: Terminated received.
Jul 23 19:49:13 DD-WRT local5.err ksmbd: [ksmbd-manager/1228]: ERROR: WARNING: child process exited abnormally: 1229
Jul 23 19:49:14 DD-WRT local5.err ksmbd: [ksmbd-worker/2405]: ERROR: Can't open `/tmp/smb.db': No such file or directory
Jul 23 19:49:14 DD-WRT local5.err ksmbd: [ksmbd-worker/2405]: ERROR: User database file does not exist. Only guest sessions (if permitted) will work.
Jul 23 19:49:16 DD-WRT local5.err ksmbd: [ksmbd-manager/2655]: ERROR: Failed to create lock file: File exists
Jul 24 19:01:55 DD-WRT daemon.err httpd[1790]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases
05dyna
DD-WRT Guru


Joined: 25 Jan 2008
Posts: 934

PostPosted: Sat Jul 25, 2020 17:10    Post subject: Reply with quote
Router/Version: Netgear R6700
File/Kernel: Kernel Version Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l
Firmware Version DD-WRT v3.0-r43904 std (07/23/20)
Previous/Reset: NA/Reset
Mode/Status: stowed unit/test only
Issues/Errors: dhcp scope not updating after local IP change. I think this has been happening with the last couple of builds but not likely to see it without a reset. also seeing in Atheros hardware as well, see image
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 8430
Location: Texas, USA

PostPosted: Sat Jul 25, 2020 18:20    Post subject: Reply with quote
Does it work after you update the start IP manually, like you're s'posed to? Rolling Eyes
_________________
Official Forum Rules, Guidelines & Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum. ---------------------- Linux User #377467 counter.li.org / linuxcounter.net
CEGN
DD-WRT User


Joined: 05 Nov 2010
Posts: 58
Location: Mx

PostPosted: Sun Jul 26, 2020 2:47    Post subject: Reply with quote
kernel-panic69 wrote:
Does it work after you update the start IP manually, like you're s'posed to? Rolling Eyes


I understand now what you mean!

On the "Old way", doing that wasnt necessary, my fault that i was configuring without watching the "New way", and yes, it works, the only thing is that the new fields doesnt update automatically when change the "Local IP address" (as 05dyna mention on his post)



DHCP_NewWay.png
 Description:
 Filesize:  18.69 KB
 Viewed:  3386 Time(s)

DHCP_NewWay.png



DHCP_OldWay.png
 Description:
 Filesize:  18.25 KB
 Viewed:  3386 Time(s)

DHCP_OldWay.png



_________________

  • Linksys EA6900 + Vortex CFE
  • Linksys E900
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7116
Location: Dresden, Germany

PostPosted: Mon Jul 27, 2020 9:03    Post subject: Reply with quote
Opposable wrote:
Router/Version: Dlink-DIR890L
File/Kernel: Linux 4.4.231-rc1 #658 SMP Thu Jul 23 08:50:00 +04 2020 armv7l
Firmware:DD-WRT v3.0-r43904 (07/23/20)
Drivers: Experimental
Previous/Reset: No
Mode/Status: Gateway: AP, OpenVPN Server (TAP), DHCP, QOS (FQ_CODEL)
Issues: Disabling Wireless SSID Broadcast does not appear to work. Not a big deal as not using it for security (not any good anyway), just minor housekeeping for 3 radios.
Errors: Dec 31 17:00:14 DLink 890L kern.err kernel: brcmfmac: brcmf_cfg80211_dump_survey: cca_get_stats failed (-52)

Long time user, first time poster. Was on Kong 40270 until a few days ago as the standard driver BS builds would cause constant reboots (similar to issues with R8000). Since experimental driver was used, have had good uptime with no reboots. Thanks BS!


about your error: this is no error. the old chipset in your router just does not support a feature which is requested by the driver. its just the cca rx busy / active static. you can ignore this

_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 7116
Location: Dresden, Germany

PostPosted: Mon Jul 27, 2020 9:07    Post subject: Reply with quote
05dyna wrote:
Router/Version: Netgear R6700
File/Kernel: Kernel Version Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l
Firmware Version DD-WRT v3.0-r43904 std (07/23/20)
Previous/Reset: NA/Reset
Mode/Status: stowed unit/test only
Issues/Errors: dhcp scope not updating after local IP change. I think this has been happening with the last couple of builds but not likely to see it without a reset. also seeing in Atheros hardware as well, see image



i see no bug. this is a input field. if you change the ip, you have to manually enter the new start ip. its expecitily allowed to enter bullshit. i will not change your start ip because dd-wrt is not making decisions for you. you expected i manually change your settings? nope. you have to take care about your settings. so if you change the lan ip, then please just enter a correct dhcp start address as it is expected for a input field

_________________
"So you tried to use the computer and it started smoking? Sounds like a Mac to me.." - Louis Rossmann https://www.youtube.com/watch?v=eL_5YDRWqGE&t=60s
PeteSL
DD-WRT User


Joined: 01 May 2007
Posts: 73

PostPosted: Mon Jul 27, 2020 14:35    Post subject: Reply with quote
Router/Version: Asus RT-AC3100
File/Kernel: asus_rt-ac3100-firmware.trx (exp)/Linux 4.4.231-rc1 #658 SMP Thu Jul 23 08:50:00 +04 2020 armv7l
Previous/Reset: 43813/No (upgraded via Web UI)
Mode/Status: NAT, AP, Wireguard Client VPN (site-site), No DHCP/DNS
Issues/Errors: None/None
M
DD-WRT User


Joined: 29 Dec 2012
Posts: 172

PostPosted: Tue Jul 28, 2020 9:50    Post subject: Client Mode does not work in WPA2 Enterprise Reply with quote
Router Name
.......................................
Router Model
Asus RT-AC68U
Firmware Version
DD-WRT v3.0-r43904 std (07/23/20)
Kernel Version
Linux 4.4.231-rc1 #651 SMP Thu Jul 23 08:04:04 +04 2020 armv7l

Client Mode does not work in WPA2 Enterprise







https://imgur.com/a/4ZskIWw



messages_01.txt
 Description:
Syslog

Download
 Filename:  messages_01.txt
 Filesize:  22.38 KB
 Downloaded:  63 Time(s)

Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 2 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum