New Build - 06-25-2020-r43516

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page Previous  1, 2, 3, 4  Next
Author Message
mac913
DD-WRT Guru


Joined: 02 May 2008
Posts: 1587
Location: Canada

PostPosted: Sat Jun 27, 2020 21:18    Post subject: Reply with quote
1) E3000 - WireGuard Travel Router
-WL0 - Client Mode
-WL1 - AP Mode
-2xVLANs + 2xBridges
-Dnsmasq
-Telnet
-Syslog
-NTP server left blank
-TCP Congestion - hybla
-WireGuard Client (Enabled Policy Based Routing & Firewall Inbound)
-Custom Startup,Firewall Scripts
-USB Disabled
-SFE Enabled
-ttraff Disabled
-Overclocked 533Mhz

Firmware: DD-WRT v3.0-r43516 mega (06/25/20) [from: DD-WRT v3.0-r43420 mega (06/15/20) - Good Run!]
Linux Rel: Linux 4.4.228 #1994 Thu Jun 25 mips [from: Linux 4.4.227 #1844 Mon Jun 15 mips]
WireGuard: WireGuard 1.0.20200611 loaded
Reset: NO
Status & Uptime: Working / Tested over 24 hours
Issues/Fixes: none / none
Tests: WireGuard throughput over Dual-WiFi +25Mbps-Down / +15Mbps-Up

Thank-you BrianSlyer for your Great Work and everyone else who makes DD-WRT Great on the Forum!

_________________
Home Network on Telus PureFibre - 10GbE Copper Backbone
2x R7800 - Gateway & WiFi & 3xWireGuard - DDWRT r44467 Std
R7000 - Wired ISP 4K IPTV Gateway - DDWRT r44467 Std

Off Site 1

R7000 - Gateway & WiFi & WireGuard - DDWRT r44467 Std
WRT610Nv1 - Client Bridge - DDWRT r33679 Mega K2.4

Off Site 2

R7000 - Gateway & WiFi - DDWRT r44467 Std
E2000 - Wired ISP IPTV PVR Blocker - DDWRT r35531


YAMon 3.4.6 | DNSCrypt-Proxy V2
Sponsor
fhortner
DD-WRT Novice


Joined: 05 May 2020
Posts: 5

PostPosted: Sun Jun 28, 2020 18:05    Post subject: Reply with quote
R7000
flashed from 43028 to this release.

Now I am unable to write on /jffs/

I wanted to copy /tmp/smb.conf to /jffs/etc/smb.conf but only get the error message:

Code:
cp: can't create '/jffs/etc/smb.conf': No space left on device


I already tried to clean the internal flash memory via the web interface. No success
thunderhead
DD-WRT User


Joined: 11 Nov 2017
Posts: 142

PostPosted: Mon Jun 29, 2020 13:54    Post subject: Reply with quote
Router/Version: Netgear R7000
Firmware: DD-WRT v3.0-r43516 std (06/25/20)
Kernel: Linux 4.4.228 #394 SMP Wed Jun 24 09:13:34 +04 2020 armv7l
Previous: DD-WRT v3.0-r43324 std (06/02/20)
Mode/Status: Router / working
Reset: no
Issues/Errors: Working well so far.
Uptime: 37 days, 1:22

Will update if I run into issues.

_________________
*R7000 on DD-WRT v3.0-r43516 std (06/25/20)


Last edited by thunderhead on Sat Aug 08, 2020 21:58; edited 3 times in total
moisesmcardona
DD-WRT Novice


Joined: 22 Jun 2014
Posts: 44

PostPosted: Mon Jun 29, 2020 17:59    Post subject: Reply with quote
Router/Version: Linksys EA6500 V1
File/Kernel: Linux 4.4.228 #1978 Thu Jun 25 15:46:54 +04 2020 mips
Previous: r43320
Reset: No
Mode: Gateway
Status: OK
Mode/Status: Working
Issues/Errors: None

When flashed via the web ui, it went into a bootloop. I disconnected it and reconnected it and it booted up with no issues, but the router seems to have done a reset itself.

After reconfiguring it, it's been working fine.

_________________
Linksys WRT32X, Linksys EA6500 v1, TP-Link TL-WR842ND
Spectrum 940/35 mbit
PeteSL
DD-WRT User


Joined: 01 May 2007
Posts: 69

PostPosted: Mon Jun 29, 2020 23:37    Post subject: Reply with quote
Router/Version: Asus RT-AC3100
File/Kernel: asus_rt-ac3100-firmware.trx (exp)/Linux 4.4.228 #401 SMP Thu Jun 25 10:44:57 +04 2020 armv7l
Previous/Reset: 43392/No (upgraded via Web UI)
Mode/Status: NAT, AP, Wireguard Client VPN (site-site), No DHCP/DNS
Issues/Errors: None/None


All working. Had Wiregard issue a couple of releases ago but now seems stable.
Veritech
DD-WRT User


Joined: 02 Jan 2007
Posts: 181

PostPosted: Mon Jun 29, 2020 23:59    Post subject: WRT54GSv1 WNDR4500v2 RT-N66R Reply with quote
Router/Version: RT-N66R
Mode: Gateway
File: dd-wrt.v24-43516_NEWD-2_K3.x-big-RT-N66U.trx
Kernel: Linux 4.4.228 #1990 Thu Jun 25 16:03:01 +04 2020 mips
Status: 256Mb RAM is displayed and so far working well
Uptime: 4 days, 14 min
Temps: WL0 51.6 °C / WL1 49.6 °C

Router/Version: WNDR4500v2
Mode: AP/Switch/Router
File: dd-wrt.v24-43516_NEWD-2_K3.x_giga-WNDR4500V2.bin
Kernel: Linux 4.4.228 #1978 Thu Jun 25 15:46:54 +04 2020 mips
Status: Working
Uptime: 4 days, 21 min
Temps: WL0 43.7 °C / WL1 44.0 °C

Router/Version: WRT54GSv1
Mode: AP/Switch/Router
File: dd-wrt.v24_mega_generic.bin build 43516
Kernel: Linux 2.4.37 #60862 Thu Jun 25 08:12:06 +04 2020 mips
Status: Working
Uptime: 4 days, 39 min

_________________
Buffalo WZR-600DHP 43516 std
Asus RT-N66R 43516 big
Netgear WNDR4500v2 43516 mega
Linksys WRT-54GSv1 43516 std
kartoffelsalat
DD-WRT Novice


Joined: 07 May 2017
Posts: 11

PostPosted: Tue Jun 30, 2020 1:37    Post subject: Reply with quote
Router: TP-Link Archer C9
Firmware: v3.0-r43516 (06/25/20)
Reset: Yes
Mode: AP
Problems/Errors:

IPv6 does only work when IPv4 WAN/PPPoE is deactivated, as soon as I turn on WAN the IPv6 address is dropped. MY ISP only supports IPv6 pass-through which works on stock but I had no luck on ddwrt so far.
graemev
DD-WRT Novice


Joined: 18 Jun 2020
Posts: 15

PostPosted: Wed Jul 01, 2020 15:01    Post subject: Reply with quote
OK, almost "my 1st DD-WRT build" (few false starts)
The 1st thing I notice on my Asus RT-N66U is I only see the 5Ghz radio. When I tried dd-wrt.v24-40559_NEWD-2_K3.x-big-RT-N66U.trx, I saw both 5Ghz and 2.4Ghz.

FYI:

Quote:
root@asusrouter:~# lspci -k
00:00.0 FLASH memory: Broadcom Inc. and subsidiaries Sentry5 Chipcommon I/O Controller (rev 01)
00:01.0 Ethernet controller: Broadcom Inc. and subsidiaries BCM47xx Sentry5 USB / Ethernet Controller (rev 01)
Kernel driver in use: et
00:04.0 USB controller: Broadcom Inc. and subsidiaries Device 471a (rev 01)
00:04.1 USB controller: Broadcom Inc. and subsidiaries Device 471a (rev 01)
00:05.0 PCI bridge: Broadcom Inc. and subsidiaries Device 0820 (rev 01)
00:06.0 PCI bridge: Broadcom Inc. and subsidiaries Device 0820 (rev 01)
00:07.0 Unassigned class [ffff]: Broadcom Inc. and subsidiaries Device 052e (rev 01)
00:08.0 RAM memory: Broadcom Inc. and subsidiaries Device 080e (rev 01)
00:09.0 Unassigned class [ffff]: Broadcom Inc. and subsidiaries Device 0534 (rev 01)
01:00.0 Host bridge: Broadcom Inc. and subsidiaries Device 5300 (rev 01)
Subsystem: Broadcom Inc. and subsidiaries Device 5300
01:00.1 Host bridge: Broadcom Inc. and subsidiaries Device 0000 (rev 01)
Subsystem: Broadcom Inc. and subsidiaries Device 5300
01:01.0 Network controller: Broadcom Inc. and subsidiaries BCM4331 802.11a/b/g/n (rev 02)
Subsystem: Broadcom Inc. and subsidiaries BCM4331 802.11a/b/g/n
02:00.0 Host bridge: Broadcom Inc. and subsidiaries Device 5300 (rev 01)
Subsystem: Broadcom Inc. and subsidiaries Device 5300
02:00.1 Host bridge: Broadcom Inc. and subsidiaries Device 0000 (rev 01)
Subsystem: Broadcom Inc. and subsidiaries Device 5300
02:01.0 Network controller: Broadcom Inc. and subsidiaries BCM4331 802.11a/b/g/n (rev 02)
Subsystem: Broadcom Inc. and subsidiaries BCM4331 802.11a/b/g/n
Kernel driver in use: wl


Note only the device with 802.11a/b/g/n is associated with the wl driver
MysticGold04
DD-WRT User


Joined: 20 Apr 2018
Posts: 76
Location: Troubleshooting

PostPosted: Wed Jul 01, 2020 15:07    Post subject: Reply with quote
Did you upgrade from 40559 or directly flash 43516? If you upgraded, you most likely need to do an nvram reset, as SO much has changed in the builds.

If you have access to a Telnet/SSH client you can telnet into the router and issue a

Code:
nvram erase && reboot


Then try to reconfigure.
General guidance on wireless is to set a channel and not use "Auto"

_________________
ASUS RT-AC68U (R/AP) Merlin 384.19
ASUS RT-AC68U r44236 AP/Bridge
ASUS RT-AC68U FT 2020.5 Bridge
WRT54GL 1.1 r44236-std (old faithful)
Linksys E1200v2 r43266 (sleeping)
graemev
DD-WRT Novice


Joined: 18 Jun 2020
Posts: 15

PostPosted: Wed Jul 01, 2020 15:32    Post subject: Reply with quote
I came from DD-WRT v3.0-r41874 big (01/03/20) (tail of woe elsewhere on this site) I did chose the "reset after flash" (on every install, inc this one) it did reset back to e.g. 192.168.1.1 (I know, because it's a bit of a pain on my network)

BTW the 41874, also only showed the 5Ghz radio.

Attached is my dmesg output (assuming attaching works )



dmesg.txt
 Description:
output of dmesg

Download
 Filename:  dmesg.txt
 Filesize:  9.78 KB
 Downloaded:  60 Time(s)

graemev
DD-WRT Novice


Joined: 18 Jun 2020
Posts: 15

PostPosted: Wed Jul 01, 2020 15:46    Post subject: Reply with quote
OK tried the :

nvram erase && reboot

anyhow. Same, just 5Ghz.

I've not yet reconfigured (just passwd) as there is quite a lot to change each time.

I do normally fix the channels, as I have at lest 3 active AP in the house. Obviously I can't fix the 2.4Ghz until it appears.
graemev
DD-WRT Novice


Joined: 18 Jun 2020
Posts: 15

PostPosted: Thu Jul 02, 2020 10:02    Post subject: Reply with quote
I note @turbowells is running

Router/Version: Asus RT-N66U
Firmware: DD-WRT v3.0-r43516 mega (06/25/20)

Are you seeing both 5Ghz and 2.4Ghz interfaces?
(ie , is it just me , or generic to this build on RT-N66U)

Since I've already cleared NVRAM a few times, if it is just me, is there a "debugging guide" somewhere ?
turbowells
DD-WRT User


Joined: 14 Sep 2019
Posts: 170
Location: Maine, USA

PostPosted: Thu Jul 02, 2020 10:46    Post subject: Reply with quote
graemev wrote:
I note @turbowells is running

Router/Version: Asus RT-N66U
Firmware: DD-WRT v3.0-r43516 mega (06/25/20)

Are you seeing both 5Ghz and 2.4Ghz interfaces?
(ie , is it just me , or generic to this build on RT-N66U)

Since I've already cleared NVRAM a few times, if it is just me, is there a "debugging guide" somewhere ?


I see both 2.4 Ghz and 5 Ghz via the web interface and on my clients.


Perhaps the interface is showing up on the probe_blacklist. nvram show | grep blacklist .

I had this happen to a wl interface on a different model once due to a bad flash. nvram erase && reboot did not correct it. I had to do a hard reset via the reset button.
hanta
DD-WRT Novice


Joined: 02 Apr 2007
Posts: 12
Location: Richmond, CA

PostPosted: Fri Jul 03, 2020 14:38    Post subject: R8000 and WNDR3700v3 seem good with r43516 Reply with quote
Router/Version: R8000
File/Kernel: netgear-r8000-webflash.bin
Previous/Reset: r43334 (06-04-2020), no reset
Mode/Status: Gateway, AP
Issues/Errors: not yet
Firmware: DD-WRT v3.0-r43516 std (06/25/20)
8 hrs up so far today, after last night's scheduled reboot

Router/Version: WNDR3700v3
File/Kernel: dd-wrt.v24-43516_NEWD-2_K3.x_mega-nv64k.bin
Previous/Reset: r43334 (06-04-2020), no reset
Mode/Status: CB (5 GHz), AP (2.4 GHz)
Issues/Errors: not yet
Firmware: DD-WRT v3.0-r43516 mega (06/25/20)
7.5 hrs up so far today, after last night's scheduled reboot

Seems pretty good so far, no complaints yet. Thanks for making this available.
paradoiley
DD-WRT Novice


Joined: 23 May 2020
Posts: 12

PostPosted: Sat Jul 04, 2020 12:35    Post subject: RT-AC5300 Exp No 5GHz Reply with quote
Router/Version: ASUS RT-AC5300
File/Kernel: asus_rt-ac5300-firmware.trx
Previous/Reset: r43516 std (06-25-2020), reset
Mode/Status: AP
Issues/Errors: 5GHz Radios do not work
Firmware: DD-WRT v3.0-r43516 std (06/25/20)

I had this working with the standard build, but I was trying to solve some issues with VAPs that appear to be related to channel interference with my other routers.

The GUI says the radios are working, but a wireless scan shows that they are not, and no clients are connecting.

I have attached the dmesg log.



msgs.txt
 Description:

Download
 Filename:  msgs.txt
 Filesize:  12.29 KB
 Downloaded:  55 Time(s)

Goto page Previous  1, 2, 3, 4  Next Display posts from previous:    Page 3 of 4
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum