Having Trouble opening port R7800

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
Star-Lord
DD-WRT Novice


Joined: 11 Apr 2020
Posts: 4

PostPosted: Tue May 19, 2020 19:48    Post subject: Having Trouble opening port R7800 Reply with quote
Hi,

I'm trying to setup PiVPN Wireguard on Pi and trying to access my router from my mobile network but I cannot seem to get the ports opened on my router.

my router us Netgear R7800 and I'm running Firmware: DD-WRT v3.0-r41517 std (11/11/19).

I've tried adding the port i need in
Port Forwarding
section but it doesnt seem to be working.
for example my pi address is 192.168.1.69 and i want to open port number 42069. once I add it and apply settings and restart router. Wireguard is still failing at Hardshake which seems like it cannot get through the router.
i've tried leaving Source Net empty and with 0.0.0.0/0 and by inputting my mobile network IP but same issue.

I've also tried entering the port in
Port Range Forwarding
&
Port Triggering

is there a setting I'm missing which I need to change?

thank you
Sponsor
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 3144

PostPosted: Tue May 19, 2020 20:45    Post subject: Reply with quote
Save, then reboot (not apply). Also, your build is old.
Star-Lord
DD-WRT Novice


Joined: 11 Apr 2020
Posts: 4

PostPosted: Tue May 19, 2020 20:49    Post subject: Reply with quote
which build would you recommend sorry?

I only flashed that 2 months ago as i got confused to which builds were stable ones.
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 3144

PostPosted: Tue May 19, 2020 20:54    Post subject: Reply with quote
New Build - 05/19/2020 - r43192
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 8150
Location: Netherlands

PostPosted: Tue May 19, 2020 20:56    Post subject: Reply with quote
Latest build 43192 looks good.

You can consider running Wireguard on the router.
See my signature at the bottom of this post for setup guides

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
WireGuard Documents & Guides:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327397
OpenVPN Documents & Guides: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327398
IPSET: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=327261
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Star-Lord
DD-WRT Novice


Joined: 11 Apr 2020
Posts: 4

PostPosted: Tue May 19, 2020 21:02    Post subject: Reply with quote
thank you. I'll try the new build.

Im running it on Pi because I wanna setup something similar for someone else so I can access their CCTV using rtsp stream (Swann)

I will try the new formware tonight and will report back.
Star-Lord
DD-WRT Novice


Joined: 11 Apr 2020
Posts: 4

PostPosted: Wed May 20, 2020 19:06    Post subject: Reply with quote
hi guys,

just an update after lots of troubleshooting

I was running Superhub and Netgear both in router mode hence why I was unable to get the port forward done.

thank you for all the help

i installed the latest firmware anyway and it has been running without issues.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum