New Build - 05/16/2020 - r43171

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page Previous  1, 2
Author Message
jonfr780
DD-WRT User


Joined: 03 Sep 2016
Posts: 65

PostPosted: Tue May 19, 2020 17:18    Post subject: Reply with quote
kernel-panic69 wrote:
jonfr780 wrote:
ntp continues to be broken. This is going to result in random network problems due to network time constancy being broken.

Code:
Jan 1 00:00:20 DD-WRT daemon.err ntpclient[1654]: Failed resolving address to hostname pool.ntp.org: Try again
Jan 1 00:00:20 DD-WRT daemon.err ntpclient[1654]: Failed resolving server pool.ntp.org: Network is down
Jan 1 00:00:20 DD-WRT daemon.err process_monitor[1653]: cyclic NTP Update failed (servers pool.ntp.org)
Jan 1 00:00:20 DD-WRT daemon.err process_monitor[1653]: Last update failed, we need to re-update after 30 seconds


This is not an ntpclient issue. This is a DNS resolution issue. Without any idea of your configuration, I don't know what could be causing this. I have random resolution errors at times. But if it syncs at least once a day, then really it's not an issue IMHO. A known workaround is to put an IP address in the ntp server config.


This doesn't happen with version so my configuration is not the issue here since the DNS setting is provided by the DHCP server from my ISP connection. This seems to be a configuration issue with the firmware it self. I am not sure on how to correct this manually.

Quote:
DD-WRT v3.0-r42602 std (03/03/20)
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 7178
Location: Texas, USA

PostPosted: Tue May 19, 2020 17:39    Post subject: Reply with quote
Feel free to test today's release.
_________________
Official Forum Rules, Guidelines, and Helpful InformationFirmware FAQInstallation WikiWhere Do I Download Firmware?
DON'T use Chromium-based browsersRTFM/STFW - TL;DR is NOT an excuse. • Why Should I Care What Color the Bikeshed Is?
Please DO NOT PM me with questions; Ask in the forum.

---------------------------------------------------------

Linux User #377467 counter.li.org / linuxcounter.net
WENED
DD-WRT Guru


Joined: 30 May 2017
Posts: 500
Location: Rural Manitoba

PostPosted: Tue May 19, 2020 21:59    Post subject: Reply with quote
52+ hours in and DHCP died. Same as with last few builds.

Moved all 2.4Ghz off 3200 to 1200 V1 and rebooted.

May try latest build later today or tomorrow.

_________________
WRT3200acm Master WDS 5GHz 80Mhz CH 100 (+6) r44048
Ath1 2.4Ghz Disabled
99 Static Leases

WRT3200acm r44048 WDS Station 5Ghz
Ath1 AP N/G Mixed Channel 11 HT40

WRT1900Ac V1 5Ghz r44048 WDS Station
(Defective, no 2.4Ghz but 5Ghz works great)

WRT1900AC V1 5Ghz AC 80Mhz WDS Station r44048
2.4Ghz AP Ch1 HT20 N/G Mixed

WRT1900AC V1 r44048 On LAN
5Ghz WDS AP Ch149(+6) 80Mghz
2.4Ghz Ch 6 20Mhz N/G Mixed

WRT1200AC V1 r44191 SPARE

WRT54G DD-WRT v3.0-r37305 micro AP CH 6 Mixed - Not in use

EX6200 DD-WRT r38535 - Spare
EX7000 Stock Firmware Spare
Devices and Cameras and Sensors
15 WiFi cameras, 4 desktops, 2 laptop, 12 Sonoff Basic/TH16, Artisan 700 Printer, Ongoing testing of other devices.
weech
DD-WRT Novice


Joined: 11 May 2017
Posts: 15

PostPosted: Wed May 20, 2020 18:39    Post subject: Reply with quote
linksys 3200acm
r40559 (listed in router DB) -> r43171 webflash

no reset. i was going to but i would have waited until the weekend. i decided to try it w/o resetting and see how it went, and then deal with the reset if there were issues.

status is up and running.

i have keepalive reboot the router every morning, already, but no perceived issues in between, so far.
steve2088
DD-WRT Novice


Joined: 19 Feb 2020
Posts: 16

PostPosted: Fri May 22, 2020 19:16    Post subject: All good Reply with quote
Router/Version: Linksys WRT3200ACM
File: ddwrt-linksys-wrt3200acm-webflash.bin
Firmware: DD-WRT v3.0-r43171 std (05/16/20) (prev. DD-WRT v3.0-r42681 std (03/13/20))
Kernel: Linux 4.9.223 #1790 SMP Sat May 16 02:25:43 +03 2020 armv7l
Mode: Gateway with 2.4G and 5G both use wpa2-aes, dnsmasq with some domain blocking, google dns and static IPs , some extra firewall routing rules, open vpn using nordvpn and daily scheduled 5 am reboots
Installed always on Partition 2 (stock on 1)
Reset: yes as I always do (takes longer but safer IMO)
Status: Updated 4.5 hours ago. All good so far except FOR THE LOAD AVERAGES STARTING AT 1.00.
Thanks Brainslayer and Team!
I'll post in a couple days if things change.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum