WNDR3700v4 - blinking led after reboot

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
rustita
DD-WRT Novice


Joined: 25 Mar 2017
Posts: 3

PostPosted: Sat Mar 25, 2017 8:59    Post subject: WNDR3700v4 - blinking led after reboot Reply with quote
Hello,
hi to all, i'm new in this forum!
I tried to install DD-WRT on a Netgear WNDR3700v4.
I followed this guide:
http://www.dd-wrt.com/wiki/index.php/Netgear_WNDR3700

and I managed to install the 23503 build.
After that i upgraded to 31722 build from the GUI and initially everything seems to be OK up and running, but when I try to reboot the router from the GUI unfortunately i keep getting green blinking led (recovery mode).
Unplug, wait for 30s and replug, it's working. Trying to reboot: same problem.

I tried to look for some fix guide or something like that but without any luck.

Do you have any idea about it?
thank you very much for your support!
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5262
Location: Texas

PostPosted: Sat Mar 25, 2017 13:03    Post subject: Reply with quote
Telnet in and erase nvram ---- or
you can also do this from the GUI at >>> Administration/Commands
Paste this in and click run commands
Code:
erase nvram && reboot

Wait a few seconds then just close out the browser.
The WNDR3700v4 is much slower to fully boot than some routers.
The more you have it loaded with the longer it takes so be patient with it.

When you installed 31722 I assume you did use the wndr3700v4-webflash.bin, correct?
rustita
DD-WRT Novice


Joined: 25 Mar 2017
Posts: 3

PostPosted: Sat Mar 25, 2017 14:57    Post subject: Reply with quote
mrjcd wrote:
Telnet in and erase nvram ---- or
you can also do this from the GUI at >>> Administration/Commands
Paste this in and click run commands
Code:
erase nvram && reboot

Wait a few seconds then just close out the browser.
The WNDR3700v4 is much slower to fully boot than some routers.
The more you have it loaded with the longer it takes so be patient with it.

When you installed 31722 I assume you did use the wndr3700v4-webflash.bin, correct?


hello,
yes i used the file located here: ftp://ftp.dd-wrt.com/betas/2017/03-21-2017-r31722/netgear-wndr3700v4/wndr3700v4-webflash.bin

my procedure:
start from original firmware: 1.0.2.80
upgrade using wndr3700v4-factory.img (23503)
wait for reboot (2 minutes up)
30/30/30 Reset
wait for reboot (2 minutes up)
upgrade from GUI using wndr3700v4-webflash.bin (31722) - no reset to defaults
wait for reboot (2 minutes up)
30/30/30 Reset
wait for reboot (2 minutes up)
do some changes, gui reboot. -> power led green blinking


now i tried to telnet on it, and entering commands erase nvram && reboot -> power led green blinking
same problem
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5262
Location: Texas

PostPosted: Sat Mar 25, 2017 15:22    Post subject: Reply with quote
After Install of new build and do some changes did you happen to enable JFFS2 by chance?
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5262
Location: Texas

PostPosted: Sat Mar 25, 2017 16:25    Post subject: Reply with quote
JFFS2 can make it crazy sometimes.

I really don't know what the problem may be other than you should not be doing a 30/30/30 on that router.
Use the GUI to reset or telnet 'erase nvram'

If it gets back to blinkiy green light TFTP the 23503-wndr3700v4-factory.img

or if/when can use GUI install
ftp://ftp.dd-wrt.com/betas/2016/11-14-2016-r30880/netgear-wndr3700v4/wndr3700v4-webflash.bin

See if that works. If its ok then delete the r31722 you have downloaded and get it again (if you want it) from
ftp://ftp.dd-wrt.com/betas/2017/03-21-2017-r31722/netgear-wndr3700v4/wndr3700v4-webflash.bin

Sometimes things can get outawack when downloading... I've never had that happen but seems others have at times ... guess it depends on your setup.
rustita
DD-WRT Novice


Joined: 25 Mar 2017
Posts: 3

PostPosted: Sat Mar 25, 2017 16:43    Post subject: Reply with quote
ok i will try again
thanks for your help
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum