{Solved} WRT1900ACv1 - can't access DD-WRT GUI

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
nickant
DD-WRT User


Joined: 09 Feb 2016
Posts: 162

PostPosted: Tue Feb 25, 2020 23:13    Post subject: {Solved} WRT1900ACv1 - can't access DD-WRT GUI Reply with quote
Help!
We have the occasional power outage here - usually only lasts for a second.
One early this morning was quite short - short enough the PC's on standby stayed in standby.
However, while my Linksys EA8500 came back up ok, the WRT1900ACv1 is active but I can no longer access it via its GUI - either from the other side of the house (EA8500 connection) or a PC connected directly to it.
I've tried restarting everything, but no luck.
It's still working, except that it seems to have lost 5GHz wifi - 2.4GHz is fine.
Any ideas as to how to fix it?
Will I have to reset it to DD-WRT defaults and restore settings?
Cheers

_________________
------------------------------------
Linksys EA8500 DD-WRT r44632 (Gateway)
Linksys WRT1900ACv1 DD-WRT r44628 (AP)
Netgear/Telstra V7610 (spare AP)
Billion BiPAC 7800NXL (spare AP)
Netgear WNDR3700v4 DD-WRT r44538 (spare Gateway + OpenVPN Client)
Photos: https://www.flickr.com/photos/nickant44/albums


Last edited by nickant on Wed Feb 26, 2020 0:29; edited 1 time in total
Sponsor
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 1619

PostPosted: Tue Feb 25, 2020 23:58    Post subject: Reply with quote
Can you Telnet or SSH into it?

There are intermittent startup problems recently, so you may have better luck after a few more cold boots.

Worst case scenario you can use the triple power cycle method to return to the previous firmware on the other partition.
nickant
DD-WRT User


Joined: 09 Feb 2016
Posts: 162

PostPosted: Wed Feb 26, 2020 0:26    Post subject: Reply with quote
I usually disable Telnet and SSH for security.
I tried the triple reboot - success!
Updated from r42460 to r42514 - went well.
Now 5GHz is back up again, too.
I remember last month, the EA8500 went to the previous build after a power failure.
Thanks for helping!

_________________
------------------------------------
Linksys EA8500 DD-WRT r44632 (Gateway)
Linksys WRT1900ACv1 DD-WRT r44628 (AP)
Netgear/Telstra V7610 (spare AP)
Billion BiPAC 7800NXL (spare AP)
Netgear WNDR3700v4 DD-WRT r44538 (spare Gateway + OpenVPN Client)
Photos: https://www.flickr.com/photos/nickant44/albums
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum