Issues with setting TTL on my Netgear with dd-wrt

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
dmueth2000
DD-WRT Novice


Joined: 21 Sep 2019
Posts: 2

PostPosted: Sat Sep 21, 2019 23:44    Post subject: Issues with setting TTL on my Netgear with dd-wrt Reply with quote
I am retiring an old linksys and wanting to replace it with a new Linksys Nighthawk. I use the router behind a cellular modem and I have to change the TTL to 65 or else I get half mb download speeds. This is the command I used on the old Linksys
iptables -t mangle -I POSTROUTING -o `nvram get wan_iface` -j TTL --ttl-set 65
iptables -t mangle -vnL POSTROUTING -j TTL --ttl-set 65

However when I try to use that on the new router I am getting errors of unknow command "TTL"

Any ideas how to get this done on this newer version?
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 2671
Location: Texas, USA

PostPosted: Sun Sep 22, 2019 0:23    Post subject: Reply with quote
https://wiki.dd-wrt.com/wiki/index.php/Iptables#Modifying_the_TTL

You may have to substitute $(get_wanface) where applicable.

Your second line is to list iptables rules .... not add one.
dmueth2000
DD-WRT Novice


Joined: 21 Sep 2019
Posts: 2

PostPosted: Mon Sep 23, 2019 4:04    Post subject: Thanks Reply with quote
Thanks for the info, that worked.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum