Netgear R7800 - r41517 - WD Red 8TB - EXT4 - Mounting issues

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> ARM or PPC based Hardware
Author Message
Udayakiran
DD-WRT Novice


Joined: 12 Nov 2019
Posts: 1

PostPosted: Mon Dec 02, 2019 4:34    Post subject: Netgear R7800 - r41517 - WD Red 8TB - EXT4 - Mounting issues Reply with quote
Hi,

I have a Netgear R7800 (Nighthawk x4s). I am trying to mount a WD Red 8TB in a Vantec NexStar MX (NST-400MX-S3R) enclosure, but it keeps resetting. The hard disk is formatted as a single GPT partition with EXT4.
I am able to mount a WD Green 3TB without any issues. I am able to mount the WD Red 8TB fine on multiple PCs.

Please help! Thanks!
Sponsor
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 2599
Location: Texas, USA

PostPosted: Mon Dec 02, 2019 13:27    Post subject: Reply with quote
1) Wrong forum. 2) what firmware build revision number?
_________________
E4200 v1 DD-WRT 41663 mega (12/06/19) (K3.x)
R7000P DD-WRT 40270M kongac
E4200 v1 FreshTomato 2019.3
E4200 v1 FreshTomato 2019.4.development
R7000 FreshTomato 2019.4.development
E4200 v1 1.0.07.development
WRT3200ACM OpenWRT 18.06.5
Per Yngve Berg
DD-WRT Guru


Joined: 13 Aug 2013
Posts: 5215
Location: Akershus, Norway

PostPosted: Mon Dec 02, 2019 16:21    Post subject: Reply with quote
Try posting in the Atheros Forum.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> ARM or PPC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum