New build: 08-06-2019-r40559

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page 1, 2, 3  Next
Author Message
CantRepeat
DD-WRT User


Joined: 18 Oct 2017
Posts: 57

PostPosted: Tue Aug 06, 2019 13:57    Post subject: New build: 08-06-2019-r40559 Reply with quote
ftp://ftp.dd-wrt.com/betas/2019/08-06-2019-r40559/
_________________
-Tim
Sponsor
PIZZEDMEOFF
DD-WRT User


Joined: 12 Dec 2017
Posts: 127
Location: FL

PostPosted: Tue Aug 06, 2019 14:08    Post subject: Reply with quote
Flashed with GUI method to partition 1

"GUI" Method
go to Administrator>Command (paste this)
1: ubootenv set boot_part 2 or fw_setenv boot_part 2
2: Dont REBOOT
3: Flash new WEBFLASH from Firmware Upgrade - DO NOT RESET.

_________________
Downloads:
ftp site: ftp://ftp.dd-wrt.com/betas/2019
SVN Timeline:
https://svn.dd-wrt.com/timeline
Commands:
Misc: sleep 10;stopservice nas;stopservice wlconf;startservice wlconf;startservice nas
samba: { sleep 30; stopservice samba3; startservice samba3; } &


WRT1900ACv1:

WIFI: 2.4ghz: NG-mixed, 20mhz channel width, channel 6, WPA2-CCMP-128.
WIFI: 5ghz: AC/N mixed, 80mhz channel width, channel 100+6, WPA2-CCMP-128.
Misc Info: Wireless Mode: "Client" WPA2 Personal: "CCMP-128 (AES)", Virtual Wireless AP "2.4 + 5ghz", Static IP's VIA Mac+Host, SFE Enabled, No Rebind, Strict, no-resolv.
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 170
Location: South Carolina

PostPosted: Tue Aug 06, 2019 16:12    Post subject: DD-WRT v3.0-r40559 std (08/06/19) Reply with quote
WRT3200ACM V1 r40559 Firefox 68.0.1 (64-bit) webflash

OpenVPN CLIENT works fine (nordvpn server)
5GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
2.4GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
NAS via USB Samba also working fine

Wow, r40527 is still hot out of the oven, and another is out.
Lajkasir
DD-WRT Novice


Joined: 01 Mar 2019
Posts: 27

PostPosted: Tue Aug 06, 2019 21:35    Post subject: Reply with quote
Does this version have cake inside the qos?
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 1959
Location: Texas, USA

PostPosted: Tue Aug 06, 2019 22:04    Post subject: Reply with quote
Not if your build normally has a 4.4 kernel. That's the only kernel that didn't make the cut until after this build was compiled: https://svn.dd-wrt.com/changeset/40560
johnnyNobody999
DD-WRT User


Joined: 10 Jan 2014
Posts: 188

PostPosted: Tue Aug 06, 2019 22:23    Post subject: WRT3200ACM Reply with quote
Everything seems to work but I have noted that my Galaxy S7 is connected to my wifi (according to the LAN connections tab) while the openvpn connections tab shows it's connected via cell data. I don't see a cellphone setting or cellphone openvpn setting that would cause this.
MISTER_JLC
DD-WRT Novice


Joined: 06 Aug 2019
Posts: 1

PostPosted: Tue Aug 06, 2019 23:54    Post subject: Reply with quote
I upgraded my WRT1900ACS to R40559 (previously R40134). The issue I'm currently seeing is with Access Restrictions.

When I try to set a specific time, I get an error message saying "The end time must be greater than the start time". I'm trying to set it from 22:45 (10:45pm) to 07:00 (7:00am). I tried creating a TRAC account to report the bug, but it's not allowing me to register.

Could Scheduled Reboot also be affected by this? This hasn't worked in quite a while.
PIZZEDMEOFF
DD-WRT User


Joined: 12 Dec 2017
Posts: 127
Location: FL

PostPosted: Wed Aug 07, 2019 0:39    Post subject: Reply with quote
kernel-panic69 wrote:
Not if your build normally has a 4.4 kernel. That's the only kernel that didn't make the cut until after this build was compiled: https://svn.dd-wrt.com/changeset/40560


Wait just a minute what kinda cake we talking i like pumpkin roll is that that in there?

_________________
Downloads:
ftp site: ftp://ftp.dd-wrt.com/betas/2019
SVN Timeline:
https://svn.dd-wrt.com/timeline
Commands:
Misc: sleep 10;stopservice nas;stopservice wlconf;startservice wlconf;startservice nas
samba: { sleep 30; stopservice samba3; startservice samba3; } &


WRT1900ACv1:

WIFI: 2.4ghz: NG-mixed, 20mhz channel width, channel 6, WPA2-CCMP-128.
WIFI: 5ghz: AC/N mixed, 80mhz channel width, channel 100+6, WPA2-CCMP-128.
Misc Info: Wireless Mode: "Client" WPA2 Personal: "CCMP-128 (AES)", Virtual Wireless AP "2.4 + 5ghz", Static IP's VIA Mac+Host, SFE Enabled, No Rebind, Strict, no-resolv.
kernel-panic69
DD-WRT Guru


Joined: 08 May 2018
Posts: 1959
Location: Texas, USA

PostPosted: Wed Aug 07, 2019 1:04    Post subject: Reply with quote
PIZZEDMEOFF wrote:
Wait just a minute what kinda cake we talking i like pumpkin roll is that that in there?


I'm so glad I didn't have a mouth full of beverage when I saw this. Cake, as opposed to Pie or FQ_CODEL in QoS...
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1144
Location: Indiana

PostPosted: Wed Aug 07, 2019 2:09    Post subject: Reply with quote
MISTER_JLC wrote:
I upgraded my WRT1900ACS to R40559 (previously R40134). The issue I'm currently seeing is with Access Restrictions.

When I try to set a specific time, I get an error message saying "The end time must be greater than the start time". I'm trying to set it from 22:45 (10:45pm) to 07:00 (7:00am). I tried creating a TRAC account to report the bug, but it's not allowing me to register.

Could Scheduled Reboot also be affected by this? This hasn't worked in quite a while.


You must make 2 policies in the drop down menu.
22:45 until 23:59 and 00:00 until 07:00

_________________
SUPPORTED DEVICES -- DON'T USE ROUTER DATABASE!
--IMPORTANT UPGRADE INFORMATION--Stubby DoT
Qualcomm-Atheros:
R7800 x2 kongat & BS WDS AP & Sta- R7500V2 kongat WDS STA- WNDR3700v4 BS std WDS STA- Nanostation M2 AirOS- LocoM2 AirOS
Broadcom:
R6200v2 kongac WLAN Repeater Archer C9 v1 OEM WAP
RotoBill
DD-WRT Novice


Joined: 13 Feb 2019
Posts: 23

PostPosted: Wed Aug 07, 2019 13:39    Post subject: Reply with quote
This version is working great for me. And now a cheap/old Netgear WiFi extender is working too. Don't know why or how but many thanks!

RotoBill

3200
NordVPN
PBR
QOS
Monza
DD-WRT User


Joined: 01 Jul 2018
Posts: 82

PostPosted: Wed Aug 07, 2019 14:52    Post subject: Reply with quote
Upgraded WRT1200AC v1 from r40143 to r40559 using Waterfox 56.2.12 (64 bit) running on Linux Mint 19.1 OS. Usual yellows in syslog.

Ran command "ubootenv set boot_part 2" before update.

No issues except all my wireless security setting were "Undefined"

Reverted back to r40143 as I don't have time to check wireless connections at the moment.
pmckay
DD-WRT Novice


Joined: 26 Aug 2006
Posts: 29
Location: Brooklyn, NY

PostPosted: Wed Aug 07, 2019 18:27    Post subject: Reply with quote
I upgraded wrt1900ac v1 to r40559. After ubootenv set boot_part 2 then updated firmware without reset. It upgraded successfully and ran fine for several hours. I thought all was good in the world.

But, later, it dropped the WAN connection. Tried rebooting, but that didn't help. I ended up reverting back to r40459, via gui and ubootenv which seems to work pretty well for me in the past.

What was odd is that the lan would not come back until I physically powered off/on the wrt1900ac.

sticking with 40459 for a little while longer.

_________________
Linksys WRT1900AC V1
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 570
Location: behind the screen

PostPosted: Wed Aug 07, 2019 19:26    Post subject: Reply with quote
Working fine with SFE Enabled

webflash via
Google Chrome
Version 76.0.3809.100 (Official Build) (64-bit)

MAC Address60:38:E0:B7:F8:E2
Chipset 88W8964 802.11ac
RadioRadio is On
ModeWDS Station
NetworkAC/N-Mixed
SSIDgypsynet_5g
Channel157 + 155 (5785 MHz VHT80)
Busy Time4698 ms
Active Time718653 ms
Channel Quality100%
TX Power30 dBm
Rate1300 Mb/s
ACK TimingN/A
Encryption - Interface ath0Enabled, WPA2-PSK
Connected Clients1

_________________
WRT3200ACM dd-wrt r41074 x2
WRT3900AC openwrt 18.06.4
RT54GL dd-wrt r21676
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 570
Location: behind the screen

PostPosted: Wed Aug 07, 2019 22:59    Post subject: Reply with quote
Aug 7 16:52:31 DD-WRT b7:f8:e1 daemon.info httpd[1849]: httpd : Authentication fail
Aug 7 16:52:31 DD-WRT b7:f8:e1 daemon.err httpd[1849]: httpd : Request Error Code 401: Authorization required. please note that the default username is "root" in all newer releases

_________________
WRT3200ACM dd-wrt r41074 x2
WRT3900AC openwrt 18.06.4
RT54GL dd-wrt r21676
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum