Bricked TP Link WR740Nv4 with build 40189

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
GamerHD
DD-WRT Novice


Joined: 12 Oct 2017
Posts: 22

PostPosted: Sat Jul 20, 2019 8:21    Post subject: Bricked TP Link WR740Nv4 with build 40189 Reply with quote
Hello, as the title says I bricked a wr740n v4 by flashing the factory-to-ddwrt bin file on it. The router was running on default settings on the latest tp link firmware.

Once the flashing process was completed, the router rebooted and was just stuck there.

So it appears as the following:
Power on only to see the power LED for few seconds, followed by all LEDs on for a second and then it powers off on its own. Stuck in a bootloop.

I am aware of the "rescue mode" by holding reset and powering on, it should light up the Lock LED allowing me to tftp a recovery image on it, but I simply can not get the Lock LED to light up. Is it missing this feature on the v4 or am I missing something?

(Got no serial cables)

Thanks in advance!
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum