[SOLVED] Kong r39855M - scheduled reboot no longer working?

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
htismaqe
DD-WRT User


Joined: 05 Nov 2015
Posts: 464

PostPosted: Tue Jul 02, 2019 2:33    Post subject: [SOLVED] Kong r39855M - scheduled reboot no longer working? Reply with quote
For quite some time, I've had my router set to reboot every Saturday at 4am. I just noticed that my router has been up for 16 days, 17 hours and 30 minutes.

That means it rebooted at 4am on Saturday the 16th. Weird thing is, I upgraded to r39855 on May 31st, which means it has rebooted correctly at least once since upgrading.

Is there anything that would stop scheduled reboot from working all of the sudden?

_________________
Routing:.......Netgear R7800 (DD-WRT v3.0-r40270M kongat)
Switching:....Netgear GS608_V3 & Netgear GS605_V4


Last edited by htismaqe on Sat Jul 06, 2019 16:44; edited 1 time in total
Sponsor
msoengineer
DD-WRT User


Joined: 21 Jan 2017
Posts: 435
Location: Illinois

PostPosted: Tue Jul 02, 2019 3:11    Post subject: Re: Kong r39855M - scheduled reboot no longer working? Reply with quote
htismaqe wrote:
Is there anything that would stop scheduled reboot from working all of the sudden?


Did you set an actual NTP time server?
Is the router getting the proper time?

I had issues with the NTP time server when I actually specified one to use. Leave it blank.

_________________
[r9000] running BS 40672
[EA8500] running Kong 40270M
[R7800] KONG PRO [taking a nap...no qam256...]
[WDR3600] BS 36808


TIPS-A MUST READ:

Best QCA Wifi settings to use|Latency tricks|QoS Port priority

Why to NOT use MU-MIMO||Max Wifi Pwr by Country||MCS Index Speeds||Correct QCA 5Ghz chnls to use||WIFI Chnl Freq WIKI
htismaqe
DD-WRT User


Joined: 05 Nov 2015
Posts: 464

PostPosted: Tue Jul 02, 2019 3:55    Post subject: Re: Kong r39855M - scheduled reboot no longer working? Reply with quote
msoengineer wrote:
htismaqe wrote:
Is there anything that would stop scheduled reboot from working all of the sudden?


Did you set an actual NTP time server?
Is the router getting the proper time?

I had issues with the NTP time server when I actually specified one to use. Leave it blank.


Yeah, I've used us.pool.ntp.org since I got this router a year ago. NTP appears to be working, the router time is accurate.

You're suggesting to just leave the server name field blank?

_________________
Routing:.......Netgear R7800 (DD-WRT v3.0-r40270M kongat)
Switching:....Netgear GS608_V3 & Netgear GS605_V4
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4627
Location: Texas

PostPosted: Tue Jul 02, 2019 12:51    Post subject: Reply with quote
Set 'Time Zone' and leave 'Server IP/Name' as blank. That ia what I have done for many years and all works just fine.
Same on any WAPs, WDS-AP, WDS-Sta, and also main gateway router. I use the same also when running unbound...
...even though wiki about unbound says to specify an IP when using unbound but that ain't really true.
dd-wrt is smart enough to get the correct time and only takes about 2 seconds longer if running unbound.
Same with Kong or BS
htismaqe
DD-WRT User


Joined: 05 Nov 2015
Posts: 464

PostPosted: Tue Jul 02, 2019 13:46    Post subject: Reply with quote
Crazy. I never would have thought to leave it blank.

I also find it weird that it worked fine for so long and now all of the sudden it isn't.

I will blank it out and see what happens. Thanks guys!

_________________
Routing:.......Netgear R7800 (DD-WRT v3.0-r40270M kongat)
Switching:....Netgear GS608_V3 & Netgear GS605_V4
htismaqe
DD-WRT User


Joined: 05 Nov 2015
Posts: 464

PostPosted: Tue Jul 02, 2019 16:10    Post subject: Reply with quote
I had some downtime at work so I decided to go ahead and commit the settings and reboot my router. Thanks for the advice, I will let you know on Saturday if it works!
_________________
Routing:.......Netgear R7800 (DD-WRT v3.0-r40270M kongat)
Switching:....Netgear GS608_V3 & Netgear GS605_V4
htismaqe
DD-WRT User


Joined: 05 Nov 2015
Posts: 464

PostPosted: Sat Jul 06, 2019 16:26    Post subject: Reply with quote
It rebooted at 4am this morning. Smile
_________________
Routing:.......Netgear R7800 (DD-WRT v3.0-r40270M kongat)
Switching:....Netgear GS608_V3 & Netgear GS605_V4
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum