New Build 06-20-2019-r40065

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page 1, 2  Next
Author Message
PIZZEDMEOFF
DD-WRT User


Joined: 12 Dec 2017
Posts: 154
Location: FL

PostPosted: Thu Jun 20, 2019 21:38    Post subject: New Build 06-20-2019-r40065 Reply with quote
https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2019/06-20-2019-r40065/

Timeline
https://svn.dd-wrt.com/

Kernel:
Linux 4.9.182 #1090 SMP

_________________
Downloads:
ftp site: ftp://ftp.dd-wrt.com/betas/2019
SVN Timeline:
https://svn.dd-wrt.com/timeline
Commands:
Misc: sleep 10;stopservice nas;stopservice wlconf;startservice wlconf;startservice nas
samba: { sleep 30; stopservice samba3; startservice samba3; } &


WRT1900ACv1:

WIFI: 2.4ghz: NG-mixed, 20mhz channel width, channel 6, WPA2-CCMP-128.
WIFI: 5ghz: AC/N mixed, 80mhz channel width, channel 100+6, WPA2-CCMP-128.
Misc Info: Wireless Mode: "Client" WPA2 Personal: "CCMP-128 (AES)", Virtual Wireless AP "2.4 + 5ghz", Static IP's VIA Mac+Host, SFE Enabled, No Rebind, Strict, no-resolv.
Sponsor
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Thu Jun 20, 2019 23:24    Post subject: Still no go on NAS until manualy started (apply button hit) Reply with quote
WRT3200ACM V1 r40065 Firefox 67.0.1 (64-bit) webflash

OpenVPN CLIENT works fine (nordvpn server)
5GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
2.4GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
NAS via USB Samba still *** BROKEN ***

NAS isn't working. I verified the configuration, just not seeing my drive until I hit (APPLY) on the NAS page after every reboot or power on reset.

Reverted back to r40009
sgobiraj
DD-WRT Novice


Joined: 23 Jul 2009
Posts: 16

PostPosted: Fri Jun 21, 2019 19:45    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
scar1943 wrote:
WRT3200ACM V1 r40065 Firefox 67.0.1 (64-bit) webflash

OpenVPN CLIENT works fine (nordvpn server)
5GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
2.4GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
NAS via USB Samba still *** BROKEN ***

NAS isn't working. I verified the configuration, just not seeing my drive until I hit (APPLY) on the NAS page after every reboot or power on reset.

Reverted back to r40009


Did anyone create a defect and are the devs aware of it? I'm refraining from updating to the build as the NAS functionality is important for me.
gufus
DD-WRT Guru


Joined: 04 Aug 2012
Posts: 608
Location: behind the screen

PostPosted: Fri Jun 21, 2019 20:33    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
sgobiraj wrote:
scar1943 wrote:
WRT3200ACM V1 r40065 Firefox 67.0.1 (64-bit) webflash

OpenVPN CLIENT works fine (nordvpn server)
5GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
2.4GHz wpa2 CCMP-128 (AES)working fine 20MHz Mixed
NAS via USB Samba still *** BROKEN ***

NAS isn't working. I verified the configuration, just not seeing my drive until I hit (APPLY) on the NAS page after every reboot or power on reset.

Reverted back to r40009


Did anyone create a defect and are the devs aware of it? I'm refraining from updating to the build as the NAS functionality is important for me.


Ive had nothing but problums with samba with the Linksys WRT AC Series both openwrt and dd-wrt under both win7/win10

It sorta works ok under win7

_________________
WRT3200ACM openwrt 18.06.4
WRT3200ACM dd-wrt r41586
WRT54GL dd-wrt r21676
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Sat Jun 22, 2019 0:41    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
sgobiraj wrote:


Did anyone create a defect and are the devs aware of it? I'm refraining from updating to the build as the NAS functionality is important for me.


If I knew how, I would gladly. I assumed they monitored this traffic.
NBA Jam
DD-WRT Novice


Joined: 25 Nov 2018
Posts: 30

PostPosted: Sat Jun 22, 2019 1:05    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
scar1943 wrote:
sgobiraj wrote:


Did anyone create a defect and are the devs aware of it? I'm refraining from updating to the build as the NAS functionality is important for me.


If I knew how, I would gladly. I assumed they monitored this traffic.


BS is likely not checking these forums often for beta test results.
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Sat Jun 22, 2019 1:13    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
NBA Jam wrote:

BS is likely not checking these forums often for beta test results.


Well, if someone who can, would report it. Or teach us how to. Very Happy
giles02134
DD-WRT User


Joined: 25 Feb 2007
Posts: 117

PostPosted: Sat Jun 22, 2019 1:26    Post subject: Reply with quote
I'd be grateful to know if anyone has gotten Scheduled Reboot to work in this release. Thanks!
_________________
Router: Linksys WRT1900ACSv2
Modem: Arris Surfboard SB6141
DD-WRT v3.0-r41218 std (10/1/19)
ISP: RCN
NAS: ReadyNas314
Adamcarter
DD-WRT User


Joined: 09 Aug 2016
Posts: 227

PostPosted: Sat Jun 22, 2019 2:06    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
scar1943 wrote:
NBA Jam wrote:

BS is likely not checking these forums often for beta test results.


Well, if someone who can, would report it. Or teach us how to. Very Happy



Svn.dd-wrt.com

Just post

_________________
WRT3200ACM V1 r39267 std (03/22/19) OpenVPN client
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Sat Jun 22, 2019 12:40    Post subject: Re: Still no go on NAS until manualy started (apply button h Reply with quote
Adamcarter wrote:
scar1943 wrote:
NBA Jam wrote:

BS is likely not checking these forums often for beta test results.


Well, if someone who can, would report it. Or teach us how to. Very Happy



Svn.dd-wrt.com

Just post


Well, interestingly I can't get passed the "Im a robot" routine on that sight right now. Ran me through it half dozen times before I gave up. I assume because I use a VPN router. I'll try again later.
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Sat Jun 22, 2019 12:43    Post subject: Looks like someone got it Reply with quote
Looks like someone already entered it. Very Happy
Zyxx
DD-WRT User


Joined: 28 Dec 2018
Posts: 54

PostPosted: Sun Jun 23, 2019 17:51    Post subject: Reply with quote
Router/Version: Linksys WRT1900ACS v2
File: ddwrt-linksys-wrt1900acsv2-webflash.bin
Firmware: DD-WRT v3.0-r40065 std (06/20/19)
Kernel: Linux 4.9.182 #1090 SMP Thu Jun 20 03:53:36 CEST 2019 armv7l
Mode: Router, connected via WAN to N66U
Reset: No
Status: looks good so far, ~36h uptime.
did not test if wifi settings still behave "strange": https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=319905
I'm fine with flawless doing with mixed 20MHz and ac only 80MHz :D

@giles02134: keep alive / scheduled reboot is working.
scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 200
Location: South Carolina

PostPosted: Sun Jun 23, 2019 19:58    Post subject: BS closed the ticket Reply with quote
Ok, I guess BS feels there isn't a problem and closed the ticket.

Meanwhile, still isn't working properly passed r40009. I've added my own comments and reopened the ticket.
MLandi
DD-WRT User


Joined: 04 Dec 2007
Posts: 165

PostPosted: Mon Jun 24, 2019 23:12    Post subject: Reply with quote
Updated w/FF67.0.4. Long reboot cycle. All features working as expected.
_________________
Netgear R9000 X10
DD-WRT v3.0-r41659 std (12/03/19)
AP, DNSMasq, Local DNS
CloudFlare DNS
QoS using HFSC w/FQ_CODEL_FAST
Static Leases & DHCP
2.4GHz: 3 + 7 (2422 MHz HT40)
5GHz: 161 + 155 (5805 MHz VHT80)
Xfinity 1Gbps/35Mbps
Adamcarter
DD-WRT User


Joined: 09 Aug 2016
Posts: 227

PostPosted: Tue Jun 25, 2019 19:02    Post subject: Re: BS closed the ticket Reply with quote
scar1943 wrote:
Ok, I guess BS feels there isn't a problem and closed the ticket.

Meanwhile, still isn't working properly passed r40009. I've added my own comments and reopened the ticket.


That’s the best you can do. He sometimes goes on this “i’m going to ignore problems mentioned for a while” kicks. So it is best to reopen the problem if they close it...

So many times this happened with SFE and policy based routing, the other time was airprint/chromecast issues.

I find he tends to get side tracked and works on small things, instead of big sweeping issues...until kong steps in and fixes it.

I wish kong was making his own builds of the 3200acm

_________________
WRT3200ACM V1 r39267 std (03/22/19) OpenVPN client
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum