Hilfe für TP-Link TL-WDR4300

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Allgemeine Fragen
Author Message
Alv
DD-WRT Novice


Joined: 11 Jun 2019
Posts: 4

PostPosted: Wed Jun 19, 2019 20:31    Post subject: Hilfe für TP-Link TL-WDR4300 Reply with quote
Hi

Ich hoffe, hier hilft man mir weiter.

PC (Win7) auf 192.168.0.200, Router mit Original-FW auf
192.168.0.3, das lief einwandfrei.

Dann habe ich dd-wrt draufgeflasht (aktuell aus der Database), erst factory-to-ddwrt, dann tl-wdr4300-webflash.

1.
Der Router war dann wie erwartet unter 192.168.1.1 zu erreichen. IP abgeändert auf 192.168.0.3, dann war der Router nicht mehr erreichbar...
Nach mehrmaligen rumprobieren scheint es, daß der Router unter dd-wrt auf den IPs 192.168.0.x nicht zu erreichen ist.
Wieso? Wie ist das zu reparieren? Ich möchte nicht die IPs aller meiner Netzgeräte umändern.

2.
Mein Internetprovider ist Kabel D (Vodafone), also DHCP. Mehr war in der TP-Link-Firmware bei WAN auch nicht eingetragen.
Gleiches bei dd-wrt eingetragen, alle anderen Felder auf Default bzw. leer gelassen.
Ich bekomme von Kabel D zwar eine IP, aber keine Internetverbindung. Müssen irgendwo noch weitere Einstellungen vorgenommen werden?

3.
Zurückgeflasht auf TP-Link-FW.
Der Router ist mit der IP nicht erreichbar. Nur unter "http://tplinklogin.net" komme ich in den Router.
Wieso versteht der Router nicht die Default-IP?
Nach Aufspielen meiner Settings war der Router auch wieder unter "192.168.0.3" erreichbar.

Dieses Phänomen habe ich auch schon mit D-Link Routern erlebt. Kann mir das jemand erklären?

bd. Alv
Sponsor
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Allgemeine Fragen All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum