New BrainSlayer Build: r40048 (2019-06-16)

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4857
Location: Texas

PostPosted: Mon Jun 17, 2019 20:04    Post subject: Reply with quote
BrainSlayer wrote:
each new connection from your computer creates a new samba process. so if you have 2 computers connecting to a samba share you get 2 processes. this is called threading. normal behaviour by samba itself

I prolly had samba mounted connection from computer and also phone.
Don't remember for sure but that seems likely when I was trying to check if all worked Wink
Sponsor
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 6866
Location: Dresden, Germany

PostPosted: Mon Jun 17, 2019 20:06    Post subject: Reply with quote
labo wrote:
stalonge wrote:
@ BS ...


40048 ir running fine , in mesh mode i can only connect with other r7800 if encryption is off , this is correct ?.. VAP now works together with mesh in wifi 5 ghz ..

Thanks

Very Happy Very Happy


@stalonge, No It's an issue that got introduced, in this build.
Encryption was working before.
What BS said was that if you have Routers in Mesh mixed with Openwrt then you would need to disable encryption.
Not if you have all dd-wrt.


i have mesh running with this build including encryption. the problem i mentioned with openwrt is that openwrt does not support all ciphers required for correct sae authentication with 802.11s. so i tested dd-wrt to dd-wrt with 2 r7800 encrypted and non encrypted. both works also with latest build

_________________
one cigarette costs 2 minutes of your life.
one bottle of beer costs 4 minutes of your life.
one working day costs 8 hours of your life.

Yummee:
Linux DD-WRT 4.14.8 #42 SMP PREEMPT Thu Dec 21 18:11:16 CET 2017 armv7l DD-WRT
root@DD-WRT:/sys# nvram get DD_BOARD
Netgear R7800
BrainSlayer
Site Admin


Joined: 06 Jun 2006
Posts: 6866
Location: Dresden, Germany

PostPosted: Mon Jun 17, 2019 20:08    Post subject: Reply with quote
stalonge wrote:
@ BS

I notice other issue .. If you set RADIO TIME RESTRICTION to turn it off radio . When it finish and have to turn it on .. radio still off .. If i power off router , mesh network returns




Very Happy Very Happy


mesh might not be considered for time restriction yet. i'm already happy enough if mesh works now

_________________
one cigarette costs 2 minutes of your life.
one bottle of beer costs 4 minutes of your life.
one working day costs 8 hours of your life.

Yummee:
Linux DD-WRT 4.14.8 #42 SMP PREEMPT Thu Dec 21 18:11:16 CET 2017 armv7l DD-WRT
root@DD-WRT:/sys# nvram get DD_BOARD
Netgear R7800
stalonge
DD-WRT Guru


Joined: 21 Jul 2006
Posts: 1911
Location: Fortaleza Ce Brazil

PostPosted: Tue Jun 18, 2019 1:04    Post subject: Reply with quote
Thank you for your reply ..

i have here 2 R7800 too .. Is it possible you post a guide showing the right way to setup mesh and encrytion that you got it working ?

Channel ... wireless security .. etc etc

i had tried in many ways with no sucess ..( except no encryption ) ..i know i am doing something wrong .. i dont know what it is ..



Very Happy Very Happy

_________________
DDwrt ...it rocks ....
1 R8500 41556 K AP webserver
1 R7800 41664 AP Wireguard webserver JFFS SAMBA FTP usb HD Mesh
1 R7800 41664 Cli Mesh OpenVPN
1 WZR1750 41664 AP
1 DDx86 Vmware 40260
1 E3000 41027 K3 @500 WAP wifi client
labo
DD-WRT Guru


Joined: 30 Jan 2015
Posts: 673
Location: Texas, USA

PostPosted: Tue Jun 18, 2019 7:35    Post subject: Reply with quote
BrainSlayer wrote:
labo wrote:
stalonge wrote:
@ BS ...


40048 ir running fine , in mesh mode i can only connect with other r7800 if encryption is off , this is correct ?.. VAP now works together with mesh in wifi 5 ghz ..

Thanks

Very Happy Very Happy


@stalonge, No It's an issue that got introduced, in this build.
Encryption was working before.
What BS said was that if you have Routers in Mesh mixed with Openwrt then you would need to disable encryption.
Not if you have all dd-wrt.


i have mesh running with this build including encryption. the problem i mentioned with openwrt is that openwrt does not support all ciphers required for correct sae authentication with 802.11s. so i tested dd-wrt to dd-wrt with 2 r7800 encrypted and non encrypted. both works also with latest build


@BS, I have been using encryption all along and it worked fine til last build r40009.
But it's not working in r40048 now. I tried all combinations using VHT160.

I have tried on both R9000 and R7800. Something not right. When I go back to previous build r40009, it just works fine again with encryption.

Also, I had to disable 802.11r option (with wpa3 encryption ) to make it work in the previous build r40009.

Thanks in advance for fixing the mesh issues.
buffalo0207
DD-WRT User


Joined: 30 Apr 2014
Posts: 88
Location: UK

PostPosted: Tue Jun 18, 2019 16:07    Post subject: Reply with quote
Router: Netgear R9000
Firmware: DD-WRT v3.0-r40048 std (06/16/19)
Kernel: Linux 4.9.179 #337 SMP Sun May 26 18:52:33 CEST 2019 armv7l
Status: Working
Reset: Yes
Previous: 39884
Errors: Yes

My Amazon FireTV sticks (4 of them) have problems connecting to my network on either WiFi or wired connections. Once reverted back to BS 39884, with exactly the same settings, everything works fine again. I have 6 Amazon Alexas and they worked fine on either build.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum