Internet won't connect over Wi-Fi following DD WRT install

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
micheldevon
DD-WRT Novice


Joined: 16 Jun 2019
Posts: 6

PostPosted: Sun Jun 16, 2019 2:23    Post subject: Internet won't connect over Wi-Fi following DD WRT install Reply with quote
I just flashed my Linksys WRT3200ACM from a factory build. Before flashing, I was able to connect to the internet via Wi-Fi. I've disabled all Wi-Fi capabilities on the ATT modem. After installing DD-WRT, nothing will connect over Wi-Fi, except for the router IP. I can access 192.168.1.1 from my phone and my computer and make changes and adjustments there, but otherwise URLs will not resolve. My computer is connected via ethernet to the modem and I am able to access internet that way, however when I completely disable the ethernet connection, the computer will not connect to the internet anymore. The computer has to be connected over ethernet in front of the router due to work VPN restrictions. Everything else in my house, though, is connected behind the router. Even though my phone is behind the router and the computer is in front of it, both are able to connect to 192.168.1.1

I can't figure out what I'm doing wrong that's keeping the Wi-Fi from working.

I followed all of the steps here: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=311117
and followed all of NordVPN's setup steps here: https://nordvpn.com/tutorials/dd-wrt/openvpn-gui/

My OpenVPN status does not say CONNECTED SUCCESS

It says:
Client: RECONNECTING init_instance
Local Address: (blank)
Remote Address: (blank)

_________________
Router: Linksys WRT3200ACM v3.0 [Beta] Build; 36247
Modem: AT&T U-verse Pace 5268AC
Sponsor
ttowling
DD-WRT User


Joined: 01 Mar 2019
Posts: 109

PostPosted: Sun Jun 16, 2019 6:25    Post subject: Re: Internet won't connect over Wi-Fi following DD WRT insta Reply with quote
micheldevon wrote:
I just flashed my Linksys WRT3200ACM from a factory build. Before flashing, I was able to connect to the internet via Wi-Fi. I've disabled all Wi-Fi capabilities on the ATT modem. After installing DD-WRT, nothing will connect over Wi-Fi, except for the router IP. I can access 192.168.1.1 from my phone and my computer and make changes and adjustments there, but otherwise URLs will not resolve. My computer is connected via ethernet to the modem and I am able to access internet that way, however when I completely disable the ethernet connection, the computer will not connect to the internet anymore. The computer has to be connected over ethernet in front of the router due to work VPN restrictions. Everything else in my house, though, is connected behind the router. Even though my phone is behind the router and the computer is in front of it, both are able to connect to 192.168.1.1

I can't figure out what I'm doing wrong that's keeping the Wi-Fi from working.

I followed all of the steps here: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=311117
and followed all of NordVPN's setup steps here: https://nordvpn.com/tutorials/dd-wrt/openvpn-gui/

My OpenVPN status does not say CONNECTED SUCCESS

It says:
Client: RECONNECTING init_instance
Local Address: (blank)
Remote Address: (blank)


Have you actually set the other router to passthrough/ modem mode?

Also.. have you set the SSID etc in wireless settings?
micheldevon
DD-WRT Novice


Joined: 16 Jun 2019
Posts: 6

PostPosted: Sun Jun 16, 2019 6:42    Post subject: Reply with quote
I took some time away from the computer and went for a run in the neighborhood to clear my head and my frustration.

I came home with a fresh head and sat down to research again and this time found something: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=312750&sid=c67635199fbb629ab3cf6ccede7859bb

Per the troubleshooting advice there, I changed my router's address to 192.168.3.1 and that cleared up the Wi-Fi connectivity problems. I guess there was an IP conflict somewhere that I wasn't seeing on AT&T's modem Gateway page.

_________________
Router: Linksys WRT3200ACM v3.0 [Beta] Build; 36247
Modem: AT&T U-verse Pace 5268AC
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum