New BS build 04-25-2019 - 39654

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3  Next
Author Message
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3642
Location: UK, London, just across the river..

PostPosted: Fri Apr 26, 2019 6:05    Post subject: New BS build 04-25-2019 - 39654 Reply with quote
New BS build 04-25-2019 39654

ftp://ftp.dd-wrt.com/betas/2019/04-25-2019-r39654/

Release Notes:
https://svn.dd-wrt.com/

Please report errors on this topic.

Router Model:

Status:
Reset:
Errors:

_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 43334 BS AP,NAT
TP-Link WR740Nv4 ------DD-WRT 43028 BS WAP/Switch
TP-Link WR1043NDv2 ----DD-WRT 43516 BS AP,NAT,AD Block,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----DD-WRT 43334 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -------DD-WRT 43334 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -------DD-WRT 43334 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913


Last edited by Alozaros on Fri Apr 26, 2019 11:19; edited 2 times in total
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5227
Location: Texas

PostPosted: Fri Apr 26, 2019 7:46    Post subject: Reply with quote
EA8500
DD-WRT v3.0-r39654 std (04/25/19)
Linux 4.9.170 #297 SMP Tue Apr 23 01:31:38 CEST 2019 armv7l
switch / ovpn server / samba share
working fine
might stick it on main EA8500 router to test since the VAP problem seems to be fixed

###

WNDR3700v4
DD-WRT v3.0-r39654 std (04/25/19)
Linux 3.18.138 #39290 Thu Apr 25 13:06:59 CEST 2019 mips
switch / ovpn server / samba share ext4
all I'm using is working ok
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5227
Location: Texas

PostPosted: Fri Apr 26, 2019 9:02    Post subject: Reply with quote
EA8500 main router
No Reset --- GUI install over r39575M
30 static leases
local DNS
QOS HFSC FQ_CODEL
ovpn server
samba share ext4 USB flash drive
isolated guest network -- ath0.1, ath1.1 & VLAN port 4 via br1
she just been up 01:08 but tis all worky ok Smile

Debian laptop on 2.4GHz -
http://www.dslreports.com/speedtest/48999401
http://www.dslreports.com/speedtest/48999425
http://www.dslreports.com/speedtest/48999577

Debian desktop wired -
http://www.dslreports.com/speedtest/48999496
http://www.dslreports.com/speedtest/48999722

WIN10 desktop wired -
http://www.dslreports.com/speedtest/48999670
http://www.dslreports.com/speedtest/48999689

not too sure why this is still displayed when you login cause she no longer has DNScrypt

I usually have the 'Display new Features' disbaled in the admin page but since Kong builds don't have it she popped up after install this BS build Rolling Eyes

---
EDIT:
Don't remember seeing this guy before in syslog but been long time since I had BS on main router.
Code:
daemon.info mstpd[730]: MSTP_OUT_set_ageing_time: br1:ath0.1 Setting new ageing time to 300
daemon.info mstpd[730]: MSTP_OUT_set_ageing_time: br1:ath1.1 Setting new ageing time to 300
daemon.info mstpd[730]: MSTP_OUT_set_ageing_time: br1:vlan4 Setting new ageing time to 300

daemon.info mstpd[730]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for ath1.1: Not supported
daemon.info mstpd[730]: error, ethtool_get_speed_duplex: Cannot get speed/duplex for ath0.1: Not supported


In .../Networking.asp br1 had STP on so I changed it to MSTP just for hellofit...
... oh well it's all working good so far and that's what matters to me Razz
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7306
Location: YWG, Canada

PostPosted: Fri Apr 26, 2019 14:03    Post subject: Reply with quote
Router Model: dir-862L, dir-862L, wndr4300, r7800

Status: well it runs..
Reset: no
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5913
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6059
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6275
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6442
https://svn.dd-wrt.com/ticket/6466
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6490
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6516
https://svn.dd-wrt.com/ticket/6555 *

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r43652 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r43652 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r43652 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r43652 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r43281 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
labo
DD-WRT Guru


Joined: 30 Jan 2015
Posts: 675
Location: Texas, USA

PostPosted: Fri Apr 26, 2019 14:21    Post subject: Reply with quote
Anyone checked the new mesh features?
_________________
ASUS RT-AX89X: Main gateway.
QNAP QSW-1208-8C 12-Port 10GbE Switch
Nighthawk SX10 10GbE Switch
1 X RAX120 WAP Bridge
1 X RAX75 WAP Bridge
Archer AX11000 WAP Bridge
2 X R7800 DD-WRT Mesh
2 X R9000 DD-WRT Mesh
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3642
Location: UK, London, just across the river..

PostPosted: Fri Apr 26, 2019 15:06    Post subject: Reply with quote
Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r39654 std (04/25/19)
Kernel Version Linux 3.18.138 #39264 Thu Apr 25 12:22:02 CEST 2019 mips

update: CLI 39572 > 39654
reset: NO
status: Operational 10h +
errors: look at tatsuya46 post above...
otherwise all is working on my set up....so far so good

_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 43334 BS AP,NAT
TP-Link WR740Nv4 ------DD-WRT 43028 BS WAP/Switch
TP-Link WR1043NDv2 ----DD-WRT 43516 BS AP,NAT,AD Block,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----DD-WRT 43334 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN
TP-Link WR1043NDv2 ----Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -------DD-WRT 43334 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -------DD-WRT 43334 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1300

PostPosted: Fri Apr 26, 2019 15:14    Post subject: Reply with quote
mrjcd wrote:
Debian laptop on 2.4GHz -
http://www.dslreports.com/speedtest/48999401
http://www.dslreports.com/speedtest/48999425
http://www.dslreports.com/speedtest/48999577

Debian desktop wired -
http://www.dslreports.com/speedtest/48999496
http://www.dslreports.com/speedtest/48999722

WIN10 desktop wired -
http://www.dslreports.com/speedtest/48999670
http://www.dslreports.com/speedtest/48999689


that wifi latency looks pretty bad vs wired. wasn't it much better on kong build?
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5227
Location: Texas

PostPosted: Fri Apr 26, 2019 15:38    Post subject: Reply with quote
jerrytouille wrote:
mrjcd wrote:
Debian laptop on 2.4GHz -
http://www.dslreports.com/speedtest/48999401
http://www.dslreports.com/speedtest/48999425
http://www.dslreports.com/speedtest/48999577

Debian desktop wired -
http://www.dslreports.com/speedtest/48999496
http://www.dslreports.com/speedtest/48999722

WIN10 desktop wired -
http://www.dslreports.com/speedtest/48999670
http://www.dslreports.com/speedtest/48999689


that wifi latency looks pretty bad vs wired. wasn't it much better on kong build?


yeahuh, he's been on Debian/Buster for 'bout 9 months and I still throw a handful of updated packages at it everyday. Just done more updates and a reboot. He looks better now but I thinking upload is still little weak. It would help if dslreports would fix their stuff so I could see up/down graphs but BS_r39654 is all working good so far.
EA8500 uptime 07:48
laptop on 2.4GHz
http://www.dslreports.com/speedtest/49009117
http://www.dslreports.com/speedtest/49009201

---
EDIT:
I just have 50/50 fiber from ISP


Last edited by mrjcd on Fri Apr 26, 2019 22:00; edited 1 time in total
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1300

PostPosted: Fri Apr 26, 2019 16:29    Post subject: Reply with quote
mrjcd wrote:
yeahuh, he's been on Debian/Buster for 'bout 9 months and I still throw a handful of updated packages at it everyday. Just done more updates and a reboot. He looks better now but I thinking upload is still little weak. It would help if dslreports would fix their stuff so I could see up/down graphs but BS_r39654 is all working good so far.
EA8500 uptime 07:48
laptop on 2.4GHz
http://www.dslreports.com/speedtest/49009117
http://www.dslreports.com/speedtest/49009201

ah looks better now

tatsuya46 wrote:
Router Model: dir-862L, dir-862L, wndr4300, r7800

Status: well it runs..
Reset: no
Errors: see tickets below

how about u tatsuya latency vs kong?
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7306
Location: YWG, Canada

PostPosted: Fri Apr 26, 2019 16:45    Post subject: Reply with quote
jerrytouille wrote:
mrjcd wrote:
yeahuh, he's been on Debian/Buster for 'bout 9 months and I still throw a handful of updated packages at it everyday. Just done more updates and a reboot. He looks better now but I thinking upload is still little weak. It would help if dslreports would fix their stuff so I could see up/down graphs but BS_r39654 is all working good so far.
EA8500 uptime 07:48
laptop on 2.4GHz
http://www.dslreports.com/speedtest/49009117
http://www.dslreports.com/speedtest/49009201

ah looks better now

tatsuya46 wrote:
Router Model: dir-862L, dir-862L, wndr4300, r7800

Status: well it runs..
Reset: no
Errors: see tickets below

how about u tatsuya latency vs kong?


complete crap, theres not been a single ipq commit to bs builds fixing anything so im not surprised. still the same broken latency since k4 switch

mrjcd's is fine cause his line speed isnt fast enough to expose ipq806x k4.x problems, when i limit download to his speeds, its fine too.

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/6174 ---> DD-WRT v3.0-r43652 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r43652 std
[QUALCOMM] DIR-862L ------------------------> DD-WRT v3.0-r43652 std
[QUALCOMM] WNDR4300 v1 ------------------> DD-WRT v3.0-r43652 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 -------------------> DD-WRT v3.0-r43281 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
GamerHD
DD-WRT Novice


Joined: 12 Oct 2017
Posts: 27

PostPosted: Fri Apr 26, 2019 17:39    Post subject: Reply with quote
Router Model: TP-Link WR1043NDv2

Status: Working AP, VAP, QoS, multiple DHCPd.
Reset: Yes
Errors: none yet

&

Router Model: TP-Link WR841NDv8

Status: Working almost...
Reset: Yes
Errors: No VAPs available to create.
Jovan
DD-WRT User


Joined: 06 Nov 2018
Posts: 99

PostPosted: Fri Apr 26, 2019 18:42    Post subject: Reply with quote
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r39654 std (04/25/19)
Kernel Version Linux 3.18.138 #39252 Thu Apr 25 12:11:22 CEST 2019 mips
Uptime 6:39
Reset: yes
Update from r39638 via telnet
Status: working OK as AP, NG-Mixed, HT40, QOS
Problems: nothing really important for me... Wiviz still doesn't show any neighbouring stations and the bottom /Wireless_Basic.asp tab looks like this https://forum.dd-wrt.com/phpBB2/files/annotation_2019_04_26_212604_107.jpg
I've never used Virtual Interfaces so I don't remember exactly what should be there but I assume it's not quite what it was in some previous versions before, I feel an "Add" button or something is missing.
vinibudd
DD-WRT Novice


Joined: 28 Mar 2019
Posts: 15

PostPosted: Fri Apr 26, 2019 19:43    Post subject: Reply with quote
Router Model: TP-Link TL-WR841ND v11

Status: well it runs
Reset: no
Errors: Virtual Interfaces does not appear to me, has it not been fixed?

mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5227
Location: Texas

PostPosted: Fri Apr 26, 2019 19:50    Post subject: Reply with quote
vinibudd wrote:
Router Model: TP-Link TL-WR841ND v11

Status: well it runs
Reset: no
Errors: Virtual Interfaces does not appear to me, has it not been fixed?



I guess VAP fix did not take for that router.
Maybe BS will fix it soon.
I know it's all good now on EA8500 & WNDR3700v4, prolly many others Cool

good luck
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1378

PostPosted: Fri Apr 26, 2019 22:21    Post subject: Reply with quote
mrjcd wrote:
I know it's all good now on EA8500 & WNDR3700v4, prolly many others Cool

Yep Vap working on wndr3700v4. ✔️

This router used as wds sta and adding vap on wap firewall rule.
Thanks BS et al.
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum