New BS build 03-11-2019-r39144

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2  Next
Author Message
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Mon Mar 11, 2019 15:42    Post subject: New BS build 03-11-2019-r39144 Reply with quote
New BS build 03-11-2019-r39144

ftp://ftp.dd-wrt.com/betas/2019/03-11-2019-r39144/

Please report how it works for you:
Router Model:
Status:
Reset:
Errors:

WARNING: This thread is to report on flashing this experimental test build, providing important info
for both developers and users. Always state your hardware model, version, mode.
If you don't understand the risks or what to flash and how, with a means of recovery if it bricks,
DO NOT flash this experimental test build.
Sponsor
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5386
Location: Texas

PostPosted: Mon Mar 11, 2019 16:24    Post subject: Reply with quote
WNDR3700v4
DD-WRT v3.0-r39144 std (03/11/19)
Linux 3.18.136 #35654 Mon Mar 11 04:57:25 CET 2019 mips
No reset --- GUI install over r39137
switch / ovpn server / samba share ext4
all imma using worky ok Wink

And his CPU Load Average 21%
0.21, 0.15, 0.10
and that's 'bout normal while I am connected to its ovpn

###

r39144 still NO good to flash on EA8500
Groma
DD-WRT Novice


Joined: 21 Jun 2016
Posts: 40

PostPosted: Tue Mar 12, 2019 1:38    Post subject: Reply with quote
DIR-825 revB
DD-WRT v3.0-r39144 std (03/11/19)
Linux 3.18.136 #35654 Mon Mar 11 04:57:25 CET 2019 mips

BUG 100% CPU
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 991

PostPosted: Tue Mar 12, 2019 2:15    Post subject: Reply with quote
Router: TL-WDR3600 v1
Firmware: tl-wdr3600_us-webflash.bin (v3.0-r39144 std)
Kernel: Linux 3.10.108-d8 #4632 Mon Mar 11 03:03:09 CET 2019 mips
Status: working
Reset: No
Notes on configuration:

    Client

Errors:

    none
bvideo
DD-WRT User


Joined: 04 Mar 2014
Posts: 65

PostPosted: Tue Mar 12, 2019 4:23    Post subject: Reply with quote
The 100% CPU issue in the last many builds seems to be two separate issues:
1. httpd was sometimes running full time, so top showed it 97+%. Possibly fixed in this build.
2. Even when httpd and all other processes are well behaved, like less than 1 or 2%, the "load" figures showed by top
and also by dd-wrt in the router status page show numbers like 1.13 and greater.
dd-wrt takes that to mean 100% load. They come from /proc/loadavg. There may be
some kernel issue there, since top is not showing any processes with a lot of usage and is not showing much usr, sys etc,
just 98+% idle.

_________________
dd-wrt on TP-Link Archer A7 v5


Last edited by bvideo on Tue Mar 12, 2019 13:52; edited 1 time in total
singo
DD-WRT User


Joined: 04 Aug 2006
Posts: 227
Location: Japan

PostPosted: Tue Mar 12, 2019 5:28    Post subject: Reply with quote
Router: TP-Link TL-WDR4300 v1
Firmware: tl-wdr4300-webflash (v3.0-r39144 std )
Kernel: Linux 3.10.108-d8 #4632 Mon Mar 11 03:03:09 CET 2019 mips
Status: working
Reset: factory default
Notes on configuration:

Client Bridge (Routed)

Errors:

none

_________________
シンゴ
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4113
Location: UK, London, just across the river..

PostPosted: Tue Mar 12, 2019 6:04    Post subject: Reply with quote
Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r39144 std (03/11/19)
Kernel Version Linux 3.18.136 #35628 Mon Mar 11 04:14:38 CET 2019 mips


update: CLI 39137 > 39144
reset: NO
status: Operational 2d 11h
errors: Nothing for my set up...
I do not have this 100% CPU issue

all good so far...

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 44538 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 45229 BS AP,NAT,AP Isolation,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 45493 BS AP,NAT,AD Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 45563 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 45563 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913


Last edited by Alozaros on Wed Mar 13, 2019 21:46; edited 1 time in total
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2177
Location: Canada

PostPosted: Tue Mar 12, 2019 15:25    Post subject: Upgrade Reply with quote
All WebGUI upgrades. The rest have not been upgraded as they are not currently in use (seasonal use only).
Router/Version: TP-Link Archer C7 v2
Firmware: 39144
Previous: 39031
Mode/Status: WDS AP, WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: D-Link DIR-862L A1
Firmware: 39144
Previous: 39031
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far. No WPA3.

Router/Version: TP-Link 841ND v8
Firmware: 39144
Previous: 37860
Mode/Status: WDS Station, not active.
Reset: No
Issues/Errors: None, so far. No WPA3. Not tested, not currently in use.

Router/Version: TP-Link WDR3600 v1
Firmware: 39144
Previous: 37581
Mode/Status: WDS Station, not active.
Reset: No
Issues/Errors: None, so far. No WPA3. Not tested, not currently in use.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
Netgear R7800 - gateway, DHCP, QoS, VPN
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - not used
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - WDS Station
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - not used


Last edited by ian5142 on Sat Mar 16, 2019 22:52; edited 1 time in total
Jovan
DD-WRT User


Joined: 06 Nov 2018
Posts: 107

PostPosted: Tue Mar 12, 2019 19:17    Post subject: Reply with quote
Router Model TP-Link TL-WR841ND v11
Firmware Version DD-WRT v3.0-r39144 std (03/11/19)
Kernel Version Linux 3.18.136 #35616 Mon Mar 11 04:04:22 CET 2019 mips
Uptime 17:50
Load Average 0.08, 0.06, 0.01
Update via telnet from 39137
Status: working OK as AP, NG-mixed, HT40, QOS.
Problem: none
Good throughput and bufferbloat. Very Happy
tatsuya46
DD-WRT Guru


Joined: 03 Jan 2010
Posts: 7411
Location: YWG, Canada

PostPosted: Tue Mar 12, 2019 20:42    Post subject: Reply with quote
Router Model: dir-862L, dir-862L, wndr4300 (r7800 delayed testing till i see commits trying to fix it)

Status: it runs..
Reset: no
Errors: see tickets below

https://svn.dd-wrt.com/ticket/5118 *
https://svn.dd-wrt.com/ticket/5225 *
https://svn.dd-wrt.com/ticket/5603 *
https://svn.dd-wrt.com/ticket/5699
https://svn.dd-wrt.com/ticket/5817
https://svn.dd-wrt.com/ticket/5845
https://svn.dd-wrt.com/ticket/5848
https://svn.dd-wrt.com/ticket/5913
https://svn.dd-wrt.com/ticket/5933
https://svn.dd-wrt.com/ticket/5938
https://svn.dd-wrt.com/ticket/6059
https://svn.dd-wrt.com/ticket/6113 *
https://svn.dd-wrt.com/ticket/6115 *
https://svn.dd-wrt.com/ticket/6275
https://svn.dd-wrt.com/ticket/6286
https://svn.dd-wrt.com/ticket/6315
https://svn.dd-wrt.com/ticket/6442
https://svn.dd-wrt.com/ticket/6466
https://svn.dd-wrt.com/ticket/6481 *
https://svn.dd-wrt.com/ticket/6490
https://svn.dd-wrt.com/ticket/6495 *
https://svn.dd-wrt.com/ticket/6511
https://svn.dd-wrt.com/ticket/6516
https://svn.dd-wrt.com/ticket/6555 *

_________________
LATEST FIRMWARE(S)

BrainSlayer wrote:
we just do it since we do not like any restrictions enforced by stupid cocaine snorting managers

[x86_64] Haswell i3-4150/QCA9984/QCA9882 ------> r45542 std
[QUALCOMM] DIR-862L --------------------------------> r45542 std
[QUALCOMM] WNDR4300 v1 --------------------------> r45542 std
[QUALCOMM] DIR-862L --------------------------------> r45542 std
▲ ACTIVE / INACTIVE ▼
[BROADCOM] DIR-860L A1 ----------------------------> r44901 std


If you use DSLReports please enable hi-res bufferbloat.


Sigh.. why do i exist anyway..
Wildlion
DD-WRT Guru


Joined: 24 May 2016
Posts: 991

PostPosted: Wed Mar 13, 2019 0:30    Post subject: Reply with quote
Router: DIR-615e3
Firmware: dir615e3-firmware.bin (v3.0-r39144 std)
Kernel: Linux 3.10.108-d8 #4648 Mon Mar 11 03:24:05 CET 2019 mips
Status: Buggy on gui
Reset: No
Notes on configuration:

    DNSMasq
    Virtual wireless with bridging x2
    multiple DHCP server
    QOS

Errors:

    1. Apply settings on multiple pages does not work (for example Setup->Basic Setup, Setup->Network and Security->Firewall)
    2. Firmware upgrade button does not work (I have had to use command line to upgrade/downgrade)
    3. Factory Defaults (reset) does not work (apparently broken after 33006)
    4. Firmware restore button broken (apparently broken after 33006)
    5. Switch ports can not communicate with each other (see post https://www.dd-wrt.com/phpBB2/viewtopic.php?t=312371 ) [have not tested due to wanting isolation]




Router: DIR-825 rev B1
Firmware: dir825-firmware.bin (v3.0-r39144 std)
Kernel: Linux 3.10.108-d8 #4630 Mon Mar 11 02:52:12 CET 2019 mips
Status: Working
Reset: No
Notes on configuration:

    Media Network
    DNSMasq
    Port Forwarding
    DHCP reservation

Errors:


    None

scar1943
DD-WRT User


Joined: 10 Nov 2018
Posts: 334
Location: South Carolina

PostPosted: Wed Mar 13, 2019 2:03    Post subject: Still won't flash Reply with quote
Still won't flash on my Buffalo r38581 is the last workable version.
eginnc
DD-WRT Novice


Joined: 23 Jul 2017
Posts: 49

PostPosted: Wed Mar 13, 2019 10:54    Post subject: Reply with quote
Router Model: TP-Link ARCHER-C7 v2 (QCA 9558v1 r1.0 720MHz & 9880-BR4A)
Firmware: DD-WRT v3.0-r39144 std (03/11/19)
Kernel: Linux 3.18.136 #35634 Mon Mar 11 04:23:16 CET 2019 mips
Status: 2.4 and 5 GHz WAPs for Edgerouter X, 2.4 Guest VAP, switch for streambox and VOIP.
Reset: No
Issues: None.

Router Model: Trendnet TEW824DRU v1.1R (QCA 9558v1 r1.0 720MHz & 9880-BR4A)
Firmware: DD-WRT v3.0-r39144 std (03/11/19)
Kernel: Linux 3.18.136 #35652 Mon Mar 11 04:49:21 CET 2019 mips
Status: backup router
Reset: No
Issues: Same hw, flash and memory size as Archer C7v2, but no Wireguard Sad

_________________
Linksys EA8500
Linksys EA6350v3
Edgerouter X
commodore
DD-WRT User


Joined: 20 Jun 2010
Posts: 141

PostPosted: Wed Mar 13, 2019 20:05    Post subject: Reply with quote
TP-Link WR1043ND V3

Decided after a relatively long time to try an upgrade again. I had been hesitant due to the wifi issues. Well, they're still here. Wifi clients still can't connect.

(To refresh the memory: allegedly the issue is there if you have SSID broadcast off and use wifi MAC whitelist.)

Why? Shocked

Back to r37736 again.
dasnick
DD-WRT User


Joined: 23 Jul 2009
Posts: 69

PostPosted: Wed Mar 13, 2019 21:56    Post subject: Reply with quote
100% cpu is back after two days. Arrived home and had 85% CPU. After a while, it went up to +100%. Not sure what is going one here.
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum