New BS build 03-07-2019-r39101

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 3088
Location: UK, London, just across the river..

PostPosted: Fri Mar 08, 2019 14:58    Post subject: Reply with quote
ccbrianf wrote:
tatsuya46 wrote:

thank god for copy & paste.. Very Happy Rolling Eyes Evil or Very Mad

Many of us really appreciate your testing, report, and tracking efforts. If I might make one small suggestion in the spirit of copy and paste? Smile

It would be very helpful if the ticket links included a subject or summary so we could quickly see the score card of what the problem issues are without having to click into and remember each ticket number.

Just a suggestion to help the rest of us. Thanks.


i guess there is no free lunch, and you must open and keep reading that's the way you learn the things i guess... i just read them one's in a while...

Router Model TP-Link WR1043ND V2
Firmware Version DD-WRT v3.0-r39101 std (03/07/19)
Kernel Version Linux 3.18.136 #35163 Thu Mar 7 03:12:04 CET 2019 mips

update: CLI 39081 > 39101
reset: NO
status: Operational 24h
errors: Nothing for my set up... but look at tatsuya46 post...
no CPU issues here....been checking it few times so far...

_________________
Atheros
TP-Link WR740Nv1 ------DD-WRT 33772 BS WAP/Switch (wired)
TP-Link WR1043NDv2 ----DD-WRT 41659 BS (AP,PPPoE,NAT,AD Blocking,AP Isolation,Firewall,Local DNS,Forced DNS,DoT, VPN)
TP-Link WR1043NDv2 ----DD-WRT 41686 BS (AP,NAT,AD Blocking,Firewall,Wi-Fi OFF,Local DNS,Forced DNS,DoT, VPN)
TP-Link WR1043NDv2 ----Gargoyle OS 1.11.0 (AP,NAT,QoS,Quotas)
Qualcomm/IPQ8065
Netgear R7800 -------DD-WRT 41686 BS (AP,NAT,AD-Blocking,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT,VPN)
Broadcom
Netgear R7000 -------DD-WRT 40270M Kong (AP,NAT,VLAN,AD-Blocking,Firewall,Local DNS,Forced DNS,DoT)
------------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 via Entware by mac913
Sponsor
shure
DD-WRT Novice


Joined: 05 Feb 2018
Posts: 7

PostPosted: Fri Mar 08, 2019 17:24    Post subject: Re: r39101 wont flash to WZR-HP-AG300H Buffalo Reply with quote
scar1943 wrote:
Unable to flash on WZR-HP-AG300H Buffalo Router



same here.
why does anyone fix this issue?
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 4875
Location: Texas

PostPosted: Fri Mar 08, 2019 17:30    Post subject: Re: r39101 wont flash to WZR-HP-AG300H Buffalo Reply with quote
shure wrote:
scar1943 wrote:
Unable to flash on WZR-HP-AG300H Buffalo Router


same here.
why does anyone fix this issue?

I reckon same reason they don't fix over sized file to flash the EA8500 Twisted Evil
bvideo
DD-WRT User


Joined: 04 Mar 2014
Posts: 61

PostPosted: Sat Mar 09, 2019 6:30    Post subject: Reply with quote
mrjcd wrote:
gin-n-tonic wrote:
Netgear WNDR3700 V4
DD-WRT v3.0-r39101 std (03/07/19)
Linux 3.18.136 #35189 Thu Mar 7 03:54:27 CET 2019 mips
Update via GUI from r38840 with no reset

Haven't been running very long, but not experiencing the 100% CPU issue....

Mine still showing max CPU ... up over 8 hrs.
|
|
|
I just done a reboot and now he's back to normal Rolling Eyes
So I dunno....have to looky into it afterlater


For me in build 38581 (Feb 6) 100% CPU starts pretty reliably after I hit Apply Settings in the Wireless->MAC filter page. Returns to sanity on a reboot.

_________________
dd-wrt on Netgear wndr3700v4
sobralbruno
DD-WRT Novice


Joined: 27 Jul 2018
Posts: 2

PostPosted: Sat Mar 09, 2019 21:12    Post subject: Disappointing Reply with quote
Disappointing, it has been 1 year that the quality of the firmware and the project has been falling in quality.
Where is the betware firware / 2019 / 03-07-2019-r39101 / tplink_tl-wr842ndv2 / ???

the folder is empty
marcelo3d
DD-WRT Novice


Joined: 07 Aug 2017
Posts: 40

PostPosted: Sun Mar 10, 2019 1:14    Post subject: Reply with quote
DLink-615-C1, r39101

NON-FUNCTIONAL

Router stops accepting wireless clients in about a day. The "radio" LED stays off. The clients can see the router, but not connect to it.
I can connect to the router via wired connection.

Reverted.
dasnick
DD-WRT User


Joined: 23 Jul 2009
Posts: 53

PostPosted: Mon Mar 11, 2019 13:43    Post subject: Reply with quote
Router Name1043ndv3
Router ModelTP-Link WR1043ND V3
Firmware Version DD-WRT v3.0-r39101 std (03/07/19)
Kernel VersionLinux 3.18.136 #35163 Thu Mar 7 03:12:04 CET 2019 mips

After 2 days, noticed the 100% CPU issue. Rebooted and after 16hs noticed the issue again. Working as wap linked via powerline to my main router. dhcp disabled. Going to try the new r39137. Until the introduction of the r38xxx versions, everything had been working fine. After reports of the cpu at 100% I noticed I also had the same issue in some of the releases.
heiler
DD-WRT User


Joined: 25 May 2012
Posts: 59

PostPosted: Sat Jul 20, 2019 20:08    Post subject: Reply with quote
this is the last semi-stable version for TP-Link TL-WR841ND v7

up 1 day, 14:01

It still reboots sometimes.. but not many times a day like the recent versions...

is there a way to debug it? see the reason why it crashed? does dd-wrt saves last_kmsg or something?
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum