WRT1900ACSV2 5GHz stops connecting

Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
sgobiraj
DD-WRT Novice


Joined: 23 Jul 2009
Posts: 19

PostPosted: Mon Mar 04, 2019 21:53    Post subject: WRT1900ACSV2 5GHz stops connecting Reply with quote
Does anyone have this issue where the 5GHz after a couple of days or weeks (random time) just stops connecting? It is still broadcasting but no devices can connect to it until a reboot. I've been trying to figure this out and it gets cumbersome.
Sponsor
blkt
DD-WRT Guru


Joined: 20 Jan 2019
Posts: 3441

PostPosted: Tue Mar 05, 2019 10:19    Post subject: Reply with quote
You are very likely running into a DFS detection problem. Avoid channels 52-144 (a huge range I know).
sgobiraj
DD-WRT Novice


Joined: 23 Jul 2009
Posts: 19

PostPosted: Tue Mar 05, 2019 18:44    Post subject: Reply with quote
blkt wrote:
You are very likely running into a DFS detection problem. Avoid channels 52-144 (a huge range I know).


Thanks for the reply. I am not running within the DFS range. I am on build 38581 but been having this issue since time. My settings are as follows:

Wireless Network Mode: Mixed (I've had problems using AC-Only as well)
Channel Width: VHT80 (80MHz)
Wireless Channel: 149 - 5745MHz
Extension Channel: UU (+6)
ttowling
DD-WRT User


Joined: 01 Mar 2019
Posts: 130

PostPosted: Wed Mar 06, 2019 12:22    Post subject: Reply with quote
sgobiraj wrote:
blkt wrote:
You are very likely running into a DFS detection problem. Avoid channels 52-144 (a huge range I know).


Thanks for the reply. I am not running within the DFS range. I am on build 38581 but been having this issue since time. My settings are as follows:

Wireless Network Mode: Mixed (I've had problems using AC-Only as well)
Channel Width: VHT80 (80MHz)
Wireless Channel: 149 - 5745MHz
Extension Channel: UU (+6)


Have you tried switching to 40MHz?
sgobiraj
DD-WRT Novice


Joined: 23 Jul 2009
Posts: 19

PostPosted: Wed Mar 06, 2019 16:41    Post subject: Reply with quote
ttowling wrote:
sgobiraj wrote:
blkt wrote:
You are very likely running into a DFS detection problem. Avoid channels 52-144 (a huge range I know).


Thanks for the reply. I am not running within the DFS range. I am on build 38581 but been having this issue since time. My settings are as follows:

Wireless Network Mode: Mixed (I've had problems using AC-Only as well)
Channel Width: VHT80 (80MHz)
Wireless Channel: 149 - 5745MHz
Extension Channel: UU (+6)


Have you tried switching to 40MHz?


No I have not but isn't that going to reduce my performance? I've currently switched to Channel 157 with the extension set to LU(-2) to see if that makes a difference. I'm not sure what the difference between LU(-2) and UL(+2) is though. Can someone explain this?
ttowling
DD-WRT User


Joined: 01 Mar 2019
Posts: 130

PostPosted: Thu Mar 07, 2019 6:48    Post subject: Reply with quote
sgobiraj wrote:


No I have not but isn't that going to reduce my performance? I've currently switched to Channel 157 with the extension set to LU(-2) to see if that makes a difference. I'm not sure what the difference between LU(-2) and UL(+2) is though. Can someone explain this?


I set mine to 40 as the range seemed better than 80. Pretty much maxing out my connection speed on that (I can even get 20mb at the bottom of the garden which is pretty impressive).

I would just experiment in your position.
Yemble
DD-WRT Guru


Joined: 17 Feb 2010
Posts: 611
Location: Yorkshire (GOC)

PostPosted: Thu Mar 07, 2019 9:34    Post subject: Reply with quote
sgobiraj wrote:
I'm not sure what the difference between LU(-2) and UL(+2) is though. Can someone explain this?


Read this: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318147&highlight=

_________________
Linksys WRT32X v1 - r45677
Linksys WRT1900AC v1 - r45677
TP-Link Archer C9 v1 - r45677
Firmware: ftp://ftp.dd-wrt.com/betas/2021/
Display posts from previous:    Page 1 of 1
Post new topic   This topic is locked: you cannot edit posts or make replies.    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum