Recover WR1043ND 2.1 via serial console

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
badhon_raj
DD-WRT Novice


Joined: 19 Feb 2018
Posts: 11

PostPosted: Mon Feb 25, 2019 19:00    Post subject: Recover WR1043ND 2.1 via serial console Reply with quote
I was trying to recover my WR1043ND v2.1 via serial console using this tutorial.
http://sjoosten.nl/2013/07/unbrick-tl-wr1043nd.html

But when I power up my router, I get the following message.
It never reaches the "Autobooting in 1 seconds" stage.

Code:
ð

U-Boot 1.1.4 (Sep 12 2014 - 18:12:29)

ap135 - Scorpion 1.0DRAM: 
sri
Scorpion 1.0
ath_ddr_initial_config(211): (16bit) ddr1 init
tap = 0x00000002
Tap (low, high) = (0xaa55aa55, 0x0)
Tap values = (0x8, 0x8, 0x8, 0x8)
 4 MB


Can anyone please help?
What to do here?
I tried typing tpl before and after that message, but nothing happens.
Sponsor
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4294
Location: UK, London, just across the river..

PostPosted: Tue Feb 26, 2019 11:13    Post subject: Reply with quote
smells like corrupted U boot or nvram
never seen this output on mine ....

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46446 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46604 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46604 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
badhon_raj
DD-WRT Novice


Joined: 19 Feb 2018
Posts: 11

PostPosted: Tue Feb 26, 2019 13:29    Post subject: Reply with quote
Alozaros wrote:
smells like corrupted U boot or nvram
never seen this output on mine ....


Is it possible to recover this?
Alozaros
DD-WRT Guru


Joined: 16 Nov 2015
Posts: 4294
Location: UK, London, just across the river..

PostPosted: Tue Feb 26, 2019 14:57    Post subject: Reply with quote
i don't know i haven't been there, but as far there is an output there might be a chance...
i guess you might need either new U-boot or a working nvram image from a same working unit...
although i recovered my 1042 v2 few times as well some other units im not that advanced in recovering units i just follow threads 'how to' like you....

_________________
Atheros
TP-Link WR740Nv1 -----DD-WRT 46446 BS AP,NAT
TP-Link WR740Nv4 -----DD-WRT 44251 BS WAP/Switch
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AP Isolation,Ad-Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---DD-WRT 46446 BS AP,NAT,AD/Block,Firewall,Local DNS,Forced DNS,DoT,VPN,VLAN
TP-Link WR1043NDv2 ---Gargoyle OS 1.12.0 AP,NAT,QoS,Quotas
Qualcomm/IPQ8065
Netgear R7800 -----DD-WRT 46604 BS AP,NAT,AD-Block,AP&Net Isolation,VLAN's,Firewall,Local DNS,DoT
Broadcom
Netgear R7000 -----DD-WRT 46604 BS AP,Wi-Fi OFF,NAT,AD-Block,Firewall,Local DNS,Forced DNS,VLAN's,DoT,VPN
-----------------------------------------------------------------------------------------------
Stubby for DNS over TLS I DNSCrypt v2 by mac913
badhon_raj
DD-WRT Novice


Joined: 19 Feb 2018
Posts: 11

PostPosted: Tue Feb 26, 2019 18:27    Post subject: Reply with quote
Alozaros wrote:
i don't know i haven't been there, but as far there is an output there might be a chance...
i guess you might need either new U-boot or a working nvram image from a same working unit...
although i recovered my 1042 v2 few times as well some other units im not that advanced in recovering units i just follow threads 'how to' like you....


ok, Will wait for someone with advanced knowledge to reply.
Couldn't find any guide or 'how to' that matches my scenario.

Thanks for your input though.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum