New Build - 01/29/2019 - r38507

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page Previous  1, 2
Author Message
R/\ZV/\N
DD-WRT User


Joined: 04 Dec 2013
Posts: 90
Location: Râmnicu Vâlcea, România

PostPosted: Wed Jan 30, 2019 18:49    Post subject: Reply with quote
Router: TP-LINK TL-WDR3600 v1.4
Status: OK
Reset: No
Errors: 5GHz band LED indicator still off
Clone WAN MAC broken. When I press Get Current PC MAC Address all that tiny boxes become 0:0:0:0:0:0:0
Sponsor
Wirelessbuddy
DD-WRT Novice


Joined: 11 Oct 2018
Posts: 3

PostPosted: Wed Jan 30, 2019 20:28    Post subject: Reply with quote
I had the previous firmware installed the 1/25 and I had the most annoying bug. It made my Download speeds drop like 15 megs and my upload went to like 0.01 where my internet was like dialup speeds. I know it was the firmware because when I reset the router it went fast again and I checked the speeds before and after. This bug needs to get fixed plz I hope it isn't in this version.
msoengineer
DD-WRT Guru


Joined: 21 Jan 2017
Posts: 1127
Location: Illinois Moderator

PostPosted: Wed Jan 30, 2019 20:32    Post subject: Reply with quote
R/\ZV/\N wrote:
Router: TP-LINK TL-WDR3600 v1.4
Errors: Clone WAN MAC broken. When I press Get Current PC MAC Address all that tiny boxes become 0:0:0:0:0:0:0


Same on the R9000. Also, when you do enter a MAC manually, the router will not route traffic from the WAN. It does get an IP from the Modem/ISP, but clients cannot "get online."

I don't know if this is a NAT issue, or does the wifi Mac need to be in the same series as the WAN MAC for it all to work?

_________________
TIPS/TRICKS: Best QCA Wifi Settings | QCA WIFI WIKI | Latency tricks | QoS Port priority | NEVER USE MU-MIMO |
Why to NOT use MU-MIMO | Max Wifi Pwr by Country | Linux Wifi Pwr | AC MCS & AX MCS | QCA 5Ghz chnls to use | WIFI Freq WIKI | TFTP R7800 | Don't buy AX | IPERF3 How-To

[R9000]43874 nightly (Main Router)
[EA8500]43192 nightly (2xOffsite)
[R7800]taking a nap
[WDR3600]BS 42567 (Offsite)
[A7v5]BS 43038 (Offsite+spare here napping)
moonglows
DD-WRT User


Joined: 01 Mar 2016
Posts: 58

PostPosted: Thu Jan 31, 2019 4:23    Post subject: Reply with quote
Router Model: Linksys EA8500

Status: not fully compatible
Reset: no
Errors: mariadb entware doesn't work. sftpd still doesn't work. rolled back to 12/12/2018 so that I could get mariadb working again.
ian5142
DD-WRT Guru


Joined: 23 Oct 2013
Posts: 2133
Location: Canada

PostPosted: Thu Jan 31, 2019 14:46    Post subject: Upgrades Reply with quote
All WebGUI upgrades. The rest have not been upgraded as they are not currently in use (seasonal use only).
Router/Version: TP-Link Archer C7 v2
Firmware: 38507
Previous: 38381
Mode/Status: WDS AP, WDS Station
Reset: No
Issues/Errors: None, so far.

Router/Version: D-Link DIR-862L A1
Firmware: 38507
Previous: 38381
Mode/Status: WDS Station
Reset: No
Issues/Errors: None, so far. No WPA3.

_________________
Before asking a question on the forums, update dd-wrt: Where do I download firmware? I suggest reading it all.

Some dd-wrt wiki pages are up to date, others are not. PM me if you find an old one, I am trying to update them.

Atheros:
Netgear R7800 - gateway, DHCP, QoS, VPN
TP-Link Archer C7 v2 x2 - WDS AP, WDS Station
TP-Link TL-WDR3600 v1 - WDS Station
TP-Link 841nd v8 - WDS Station
D-Link 615 C1 x 4 - not used
D-Link 615 E3 x 2 - not used
D-Link 825 B1 - WDS Station
D-Link 862L A1 x2 - WDS Station
Netgear WNDR3700v2 - WDS Station
UBNT loco M2 x2 - airOS

Broadcom
Asus N66U - backup Gateway
Netgear r6300 v1 - AP
Linksys E2500 - not used
Linksys EA2700 - not used
Linksys 160N v3 x2 - not used
Netgear WNDR3700v3 - not used
MediaTek
UBNT EdgeRouter X - not used
RainGater
DD-WRT User


Joined: 07 Apr 2016
Posts: 133

PostPosted: Thu Jan 31, 2019 20:20    Post subject: Reply with quote
Router/Version: Netgear R7800
Firmware: 38507
Previous: Kong 38500
Mode/Status: AP
Reset: No
Issues/Errors: None, so far.

For me, Kong's build has WebUI issues and this build is solid and no issues.

_________________
Netgear R7800 - KONG 19 2019-Q2 / LuCI openwrt-19.07 branch (git-19.190.55584-ab90938)
GAndreone
DD-WRT Novice


Joined: 21 Feb 2019
Posts: 3

PostPosted: Tue Mar 05, 2019 18:28    Post subject: Reply with quote
Sad
Attempted an install of
/betas/2019/01-29-2019-r38507/ at ftp.dd-wrt.com

factory-to-ddwrt.bin
and
factory-to-ddwrt-US.bin

Both bricked the TP-Link AC1750 C7 V1.1
Firmware Version:
3.15.1 Build 141204 Rel.39308n
Hardware Version:
Archer C7 v1 00000000

Bricking causes ethernet connection to cycle between connecting and unconnected cable.

To restore of TP-link factory firmware use Tftp64 by PH. Jounin.

Set Static IP of ethernet attached to port1 of router to 192.168.0.66 mask 255.255.255.0. Nothing else need be set.

Copy "Archer-C7-V1-FW0.0.3-stripped.bin" as ArcherC7v1_tp_recovery.bin to C:\Program Files\Tftpd64

Power down the router. Before powering up router hold the reset button. Power up and continue to hold reset for 7 seconds. This procedure was specified by "YourMaster" in a previous post.
Goto page Previous  1, 2 Display posts from previous:    Page 2 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum