wrt3200 bricked flashing power light

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Author Message
pfk
DD-WRT Novice


Joined: 18 Nov 2018
Posts: 8

PostPosted: Fri Jan 11, 2019 4:08    Post subject: wrt3200 bricked flashing power light Reply with quote
My router got bricked back in november and I finally have some time to play with it..
so....I went looking for all the notes and bookmarks I made when it first happened but they're nowhere to be found Shocked
I read through the cliff notes again, re-searched for blinking power light etc

long and short of it is, where did I see a thread about unbricking the 3200?!? Rolling Eyes

I remember trying to swap partitions,then trying to ping the router with ethernet cable with no success....I was going to continue the next day and never got back to it...iirc the next steps all required a serial cable?

sorry for starting a new thread on it, its been a rough day and I just got called back into work....almost no patience left and I really miss having a wifi signal that actually works in my bedroom

thanks in advance

_________________
dd-wrt wrt3200acm r36410
Sponsor
pfk
DD-WRT Novice


Joined: 18 Nov 2018
Posts: 8

PostPosted: Wed Jan 16, 2019 7:48    Post subject: Reply with quote
I ordered in a USB to TTL serial converter and got it up and going with tftpd and putty...

When I power up , the boot sequence starts and putty hangs at the following point:

Code:
BootROM - 1.73
Booting from NAND flash

General initialization - Version: 1.0.0
AVS selection from EFUSE disabled (Skip reading EFUSE values)
mvSysEnvIsFlavourReduced: TWSI Read of 'flavor' failed
Detected Device ID 6820
High speed PHY - Version: 2.0

Init RD NAS topology Serdes Lane 3 is USB3
Serdes Lane 4 is SGMII
board SerDes lanes topology details:
 | Lane # | Speed|    Type     |
 ------------------------------|
 |   0    |  6   |  SATA0      |
 |   1    |  5   |  PCIe0      |
 |   2    |  6   |  SATA1      |
 |   3    |  5   |  USB3 HOST1 |
 |   4    |  5   |  PCIe1      |
 |   5    |  0   |  SGMII2     |
 -------------------------------
:** Link is Gen1, check the EP capability
PCIe, Idx 0: Link upgraded to Gen2 based on client cpabilities
:** Link is Gen1, check the EP capability
PCIe, Idx 1: remains Gen1
High speed PHY - Ended Successfully
DDR3 Training Sequence - Ver TIP-1.46.0
mvSysEnvGetTopologyUpdateInfo: TWSI Read failed
DDR3 Training Sequence - Switching XBAR Window to FastPath Window
DDR3 Training Sequence - Ended Successfully
Not detected suspend to RAM indication
BootROM: Image checksum verification PASSED
l

U-Boot 2013.01 (Sep 25 2017 - 11:42:52) Marvell version: 2015_T1.QA.0p16

Boot version : v1.0.0

Board: RD-NAS-88F6820-DDR3
SoC:   MV88F6820 Rev A0
       running 2 CPUs
CPU:   ARM Cortex A9 MPCore (Rev 1) LE
       CPU 0
       CPU    @ 1866 [MHz]
       L2     @ 933 [MHz]
       TClock @ 200 [MHz]
       DDR3    @ 933 [MHz]
       DDR3 32 Bit Width,FastPath Memory Access, DLB Enabled, ECC Disabled
DRAM:  512 MiB
NAND:  256 MiB
MMC:   mv_sdh: 0
 



I noticed another member posted a similar issue with his but no solution yet....

Is there a way to stop the boot process before it starts so that you can send commands through putty?[/code]

_________________
dd-wrt wrt3200acm r36410
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum