New (KONG) Stable Build - 10/28/2018

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Goto page 1, 2, 3, 4, 5, 6  Next
Author Message
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Sun Oct 28, 2018 17:41    Post subject: New (KONG) Stable Build - 10/28/2018 Reply with quote
New (KONG) Stable Build - 10/28/2018

http://www.desipro.de/ddwrt/K3-AC-IPQ806X/

Please report errors on this topic.


Release Notes:
http://svn.dd-wrt.com/timeline (with a grain of salt, kong doesnt always add all commits)


Router Model:

Status:
Reset:
Errors:
Sponsor
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Sun Oct 28, 2018 17:55    Post subject: Reply with quote
Router ModelNetgear R7500v2
Firmware Version DD-WRT v3.0-r37495M kongat (10/28/18 )
Kernel VersionLinux 3.18.124 #361 SMP PREEMPT Sun Oct 28 16:18:27 CET 2018 armv7l

ddup from 37420. Seems solid so far
bripab007
DD-WRT User


Joined: 14 Jun 2006
Posts: 147

PostPosted: Sun Oct 28, 2018 18:34    Post subject: Reply with quote
So I take it this is a 3.18 kernel build? Where'd the Test-3.18 subdirectory go on his site? Are we no longer doing 4.9 kernels?
_________________
Netgear R7500v2, DD-WRT v3.0-r37845M kongat
Netgear R7000, DD-WRT v3.0-r37715M kongac
jean019
DD-WRT User


Joined: 25 Apr 2015
Posts: 113

PostPosted: Sun Oct 28, 2018 18:39    Post subject: Reply with quote
Kong !!
Maybe a release for the R9000 ?
thanks Smile

.

_________________
netgear R9000 : BS 43192 firmware
netgear R7800 : BS 44112 firmware
tp-link archer C7v2 : BS 33772 firmware
tp-link archer C5v1.2@C7v2 : BS 33772 firmware
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Sun Oct 28, 2018 19:16    Post subject: Reply with quote
bripab007 wrote:
So I take it this is a 3.18 kernel build? Where'd the Test-3.18 subdirectory go on his site? Are we no longer doing 4.9 kernels?


3.18 test build is now stable. 4.9 is in testing
labrok
DD-WRT User


Joined: 11 Feb 2011
Posts: 276
Location: Greece

PostPosted: Sun Oct 28, 2018 20:55    Post subject: Reply with quote
jerrytouille wrote:
bripab007 wrote:
So I take it this is a 3.18 kernel build? Where'd the Test-3.18 subdirectory go on his site? Are we no longer doing 4.9 kernels?


3.18 test build is now stable. 4.9 is in testing


does it have the hang up issues of 4.9???
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Sun Oct 28, 2018 21:12    Post subject: Reply with quote
labrok wrote:
does it have the hang up issues of 4.9???


I don’t have the issue to begin with. You may have faulty hardware. Give it a try anyway what’s there to lose
labrok
DD-WRT User


Joined: 11 Feb 2011
Posts: 276
Location: Greece

PostPosted: Sun Oct 28, 2018 22:07    Post subject: Reply with quote
jerrytouille wrote:
labrok wrote:
does it have the hang up issues of 4.9???


I don’t have the issue to begin with. You may have faulty hardware. Give it a try anyway what’s there to lose


its not faulty hardware, this started from september builds, i am not sure if it is because of kernel or the new wifi driver , i think i am not the only one that has it, i have seen some other posts from EA-8500 users explaining the same issue.
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1465
Location: WCentral Indiana USA

PostPosted: Sun Oct 28, 2018 23:09    Post subject: Reply with quote
Netgear R7500v2
DD-WRT v3.0-r37495M kongat 10/28/18
Linux 3.18.124 #361 SMP PREEMPT Sun Oct 28
Previous 37475 K4.9 10-21-18
WebGUI upgrade, ddup --flash-latest resulted in 37495-10-25-18 K4.9
Temperatures CPU 0.52 °C
CPU Clock going a little crazy like other 37495
UP 1:47
No Errors
Unbound Proftp Samba Vaps,both radios Minidlna 1TB HDD 8GB USBw/OPT-YAMon3 NANO Others/JFFS
Working OK

_________________
STUBBY DoT install guide----Forum Guide Lines (Please read!) --- How to get help the right way----Reports
mrjcd
DD-WRT Guru


Joined: 31 Jan 2015
Posts: 5358
Location: Texas

PostPosted: Sun Oct 28, 2018 23:36    Post subject: Reply with quote
Linksys EA8500
DD-WRT v3.0-r37495M kongat 10/28/18
Linux 3.18.124 #362 SMP PREEMPT Sun Oct 28 16:25:17 CET 2018 armv7l
switch / VLAN / samba share / OVPN server

I don't see the point installing on da main router.
I have had absolutely NO problems with r37495M Linux 4.9.135 and its been up 3 days, 22:45
05dyna
DD-WRT Guru


Joined: 25 Jan 2008
Posts: 926

PostPosted: Mon Oct 29, 2018 15:22    Post subject: Reply with quote
labrok wrote:
jerrytouille wrote:
labrok wrote:
does it have the hang up issues of 4.9???


I don’t have the issue to begin with. You may have faulty hardware. Give it a try anyway what’s there to lose


its not faulty hardware, this started from september builds, i am not sure if it is because of kernel or the new wifi driver , i think i am not the only one that has it, i have seen some other posts from EA-8500 users explaining the same issue.


If you are talking about freezing up after flashing and then needing to be powered off/on I’ve seen that numerous times with the 4.x builds on my EA8500(s), I have three EA8500's and all 3 have displayed that issue so with 3 out of 3 doing it not likely a hardware issue. The last two or three 4.x builds did not display that behavior so I don’t know if that was the builds themselves or a browser or browser ad-on issue but no longer doing it here with 4.9 builds. Firefox was also updated so in my case it may have been FF or ad-on but don’t know.

So yesterday I went over top the 4.9 build with 3.18 on one EA8500 and my config is working well. I have the EA8500’s Wan port in back of my Lan/vlan configured as ovpn client and everything looks good. Connected to the vpn and the 2.4 ghz wireless is working very well. I have the 5ghz disabled for now. I don't do any QoS so but I'm seeing a B rating for BB. Uptime at 17 hours. Also have tatsuya46’s cpu scaling tweak is still applied and both cores are at 1000MHz. I may pull one another EA8500 later and connect as an AP only and enable AC-only just to see how it does. going to run with this build for a while... thanks Kong, looks like another great one to me

Edit/update: On a side note received an update on my Samsung phone yesterday which enabled wireless calling. Had never used cell to wireless before but enabled it yesterday and call quality over this build on the EA8500 is crystal clear, it couldn’t be any better
Laithan
DD-WRT User


Joined: 01 Sep 2018
Posts: 53

PostPosted: Mon Oct 29, 2018 16:06    Post subject: Reply with quote
http://svn.dd-wrt.com/timeline
Down for 2nd day
labrok
DD-WRT User


Joined: 11 Feb 2011
Posts: 276
Location: Greece

PostPosted: Mon Oct 29, 2018 16:12    Post subject: Reply with quote
05dyna wrote:
labrok wrote:
jerrytouille wrote:
labrok wrote:
does it have the hang up issues of 4.9???


I don’t have the issue to begin with. You may have faulty hardware. Give it a try anyway what’s there to lose


its not faulty hardware, this started from september builds, i am not sure if it is because of kernel or the new wifi driver , i think i am not the only one that has it, i have seen some other posts from EA-8500 users explaining the same issue.


If you are talking about freezing up after flashing and then needing to be powered off/on I’ve seen that numerous times with the 4.x builds on my EA8500(s), I have three EA8500's and all 3 have displayed that issue so with 3 out of 3 doing it not likely a hardware issue. The last two or three 4.x builds did not display that behavior so I don’t know if that was the builds themselves or a browser or browser ad-on issue but no longer doing it here with 4.9 builds. Firefox was also updated so in my case it may have been FF or ad-on but don’t know.

So yesterday I went over top the 4.9 build with 3.18 on one EA8500 and my config is working well. I have the EA8500’s Wan port in back of my Lan/vlan configured as ovpn client and everything looks good. Connected to the vpn and the 2.4 ghz wireless is working very well. I have the 5ghz disabled for now. I don't do any QoS so but I'm seeing a B rating for BB. Uptime at 17 hours. Also have tatsuya46’s cpu scaling tweak is still applied and both cores are at 1000MHz. I may pull one another EA8500 later and connect as an AP only and enable AC-only just to see how it does. going to run with this build for a while... thanks Kong, looks like another great one to me

Edit/update: On a side note received an update on my Samsung phone yesterday which enabled wireless calling. Had never used cell to wireless before but enabled it yesterday and call quality over this build on the EA8500 is crystal clear, it couldn’t be any better


No i am not talking about it, but reading what you said i think that the issues maybe are related to the new wifi driver,i am using only AC and i have this hang up issue all the time and especially when i am pushing cpu, last time happened out of the blue, no reason, just when i was watching a movie suddenly it freezed and i saw network had problem, no way to connect to the router i just went and powercycled it, the issue you are saying about i know it well, not a big problem for me, but the one i am facing is serious because the router is in remote area and if this is happenbing at night its impossible to powercycle it.The worse is that there is no way to extract any log to help the guys in here to fix it because router is dead when this is happening.
jerrytouille
DD-WRT Guru


Joined: 11 Dec 2015
Posts: 1301

PostPosted: Mon Oct 29, 2018 16:34    Post subject: Reply with quote
Screenshot your wireless settings. Use either Mixed or AC/N-mixed and NG-mixed, others are buggy
labrok
DD-WRT User


Joined: 11 Feb 2011
Posts: 276
Location: Greece

PostPosted: Mon Oct 29, 2018 16:39    Post subject: Reply with quote
jerrytouille wrote:
Screenshot your wireless settings. Use either Mixed or AC/N-mixed and NG-mixed, others are buggy


Didnt knew it! i had AC only channel 161 (for greater distance) and beamforming on because i have many beamforming operated devices in my network, but i remember that someone else has mentioned a hang up issue, was you?? i dont remember and i cannot find the post. my problem is more often when cpu reaching 100% or connections are going over 5000
Goto page 1, 2, 3, 4, 5, 6  Next Display posts from previous:    Page 1 of 6
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum