Windows 10 - R7000 - 4TB USB NAS Connection

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
Night Prowler
DD-WRT Novice


Joined: 15 Jan 2016
Posts: 38

PostPosted: Tue Oct 09, 2018 16:09    Post subject: Windows 10 - R7000 - 4TB USB NAS Connection Reply with quote
DD-WRT: DD-WRT v3.0-r36070M kongac (05/31/1Cool

I am unable to see the configured NAS drive in windows. I have tried several things with the same results. Below is how I added the drive.

1) Formatted the entire drive as NTFS on Windows 10
2) Plugged the drive into the R7000
3) Configured, applied, and saved DD-WRT USB settings
4) Configured, applied, and saved DD-WRT Samba settings

Attached are my setups for items 3 and 4 above. I am unable to see the drive in windows. I'm thinking it should automatically populate the drive under Network in file manager?

Note: It seems that I have to reboot the router every time I mess with the settings for Samba? Is it possible that I have to wait several minutes after configuring?

Any help is greatly appreciated, Thanks...



Samba.png
 Description:
My Samba Configuration
 Filesize:  28.36 KB
 Viewed:  682 Time(s)

Samba.png



USB.png
 Description:
My USB Configuration
 Filesize:  39.27 KB
 Viewed:  682 Time(s)

USB.png



_________________
R7000 on DD-WRT v3.0-r32170M kongac (06/11/17)
Sponsor
@m0eb@
DD-WRT User


Joined: 26 Dec 2015
Posts: 289

PostPosted: Tue Oct 09, 2018 16:58    Post subject: Very REcent Thread Reply with quote
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316978
_________________
PROFESSIONAL STUDENT
my.Mistakes my.Learning ... provided I have the patience & persistence to learn
williamcruz
DD-WRT Novice


Joined: 17 Oct 2018
Posts: 1

PostPosted: Wed Oct 17, 2018 7:17    Post subject: USB NAS Connection Reply with quote
I changed my router with the Linksys router model Linksys WRT3200ACM because the old one is very slow. I am using Ms Office 365 Support on my pc with the help of MS Office 365 Support. In the evening i sat down to check the emails using Outlook. I found that I'm able to receive messages and get the basic "Send/Receive Error" on messages that are trying to leave my Outbox. After that, the server just times out. What is this issue? Is this is due to the new router or any error in Ms Office?
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum