R7000 will not save any config and stops responding

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Author Message
darkmage1991
DD-WRT Novice


Joined: 22 Aug 2014
Posts: 5

PostPosted: Fri Sep 14, 2018 0:57    Post subject: R7000 will not save any config and stops responding Reply with quote
So I am wanting to set up my r7000 as a client using ddwrt as I find it better at that than tomato. So I flashed stock, reset, flashed Kong initial latest, reset, flashed Kong latest stable(5-31)...also tried other builds.

The issue is it will not keep any setting after a reboot, it requires me to set a username and password every boot along with all other settings gone.

Also some settings like Mac clone will cause the router to stop responding to any requests, can't load the GUI can't telnet in.

This issue is with ddwrt only as genie works great as does asuswrt-merlin and tomato.

Things I've tried:
Telnet erase nvram
Telnet nvram commit after changing settings in GUI
Multiple different builds dating back to 29300 build
Flashed firmware multiple times
Checked md5 on every firmware I downloaded
Telnet "nvram show" - shows size: 31580 bytes (33956 left)
Reset default settings in GUI
Used my laptop to flash and change settings
Tried changing settings then making a backup and restoring it but apon restoring it reboots and resets again.
Tried waiting 20min before making any changes after flashing.

I have no idea what to try. I know the router is not bad as tomato and other firmware have no issues. If anyone knows what can cause this and what I can do to try fixing it would be awesome.
Sponsor
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 6369
Location: Netherlands

PostPosted: Fri Sep 14, 2018 10:58    Post subject: Reply with quote
Almost everybody with the problem of the router resetting to default after a reboot have used other firmware notably from Xvortex. Have you?
If so look there, there is a cure for it.
See: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=314525&sid=51e0755812183a74d366605bd0c5fcaf

_________________
Routers:Netgear R7800, R6400v1, R6400v2, Linksys EA8500, EA6900 (XvortexCFE), E2000 (converted WRT320N), WRT54GS v1.
OpenVPN Policy Based Routing: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
OpenVPN Server Setup:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318795
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Wireguard Server setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1183135
Wireguard Client setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624
Wireguard Advanced setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324787
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
darkmage1991
DD-WRT Novice


Joined: 22 Aug 2014
Posts: 5

PostPosted: Fri Sep 14, 2018 12:28    Post subject: Reply with quote
Dude your awesome. I knew it had to be something simple everything works now.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum