New Kong Test Build 36820 --9/1/2018

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware
Goto page 1, 2  Next
Author Message
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1377

PostPosted: Sat Sep 01, 2018 17:49    Post subject: New Kong Test Build 36820 --9/1/2018 Reply with quote
Kong's DD-WRT test build v3.0-r36820M kongac (01/09/2018) has been released: http://desipro.de/ddwrt/K3-AC-Arm/TEST/

Your reports for Broadcom units are greatly appreciated !
Router:
Firmware:
Kernel:
Status:
Reset:
Errors:

This build thread is for reporting successes and problem with loading this experimental test build. This is important info for developers and users. Always state your hardware and SPECIFIC build (e.g. 29440_NEWD-2_K2.6_mega-nv64k.bin). Do not ask questions about your specific router or how to configure it in this thread; create your own thread to discuss any specific problems you have or need resolved. Please also do not respond to such questions. This thread is to report info, not to seek it. Posts that do not add to understanding this build will be deleted. Make sure you know how to flash properly and the risk before using this build. It is important to adhere to these requirements, to keep this thread from becoming impossibly long and useless. If you don't know what build to flash and how to flash properly and have a means of recovery if things should go wrong, do NOT flash this experimental test build.


Last edited by bushant on Sat Sep 01, 2018 18:07; edited 1 time in total
Sponsor
bushant
DD-WRT Guru


Joined: 18 Nov 2015
Posts: 1377

PostPosted: Sat Sep 01, 2018 17:58    Post subject: Reply with quote
Netgear R6200v2 (R6250)
Firmware Version DD-WRT v3.0-r36820M kongac (09/01/1Cool
Kernel Version Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Previous 36440 kongat
Reset None

ddup --flash-latest
Did not work, didn't figure it would. Flashy power light.
First time to try this, have tried BS and Kong builds for 6250. none work.
Thank you Kong!

EDIT: TFTP back to 24170 then upgrade webgui 36820 and working well. The ddup thing installed the 6250 file I think and it no worky. Upgrade can only be done thru webgui using Kong dd-wrt.v24-K3_AC_ARM_STD.bin .
grc
DD-WRT User


Joined: 11 Jul 2018
Posts: 87

PostPosted: Sat Sep 01, 2018 20:21    Post subject: Reply with quote
Router: Netgear r6300v2
Firmware: v3.0-r36820M kongac (01/09/2018 )
Kernel:
Status: back to v3.0-r35550M kongac (03/28/1Cool
Reset: no
Errors: VAP still not working Confused
Bernadoe
DD-WRT User


Joined: 03 Dec 2014
Posts: 214

PostPosted: Sun Sep 02, 2018 3:28    Post subject: Reply with quote
Router: Netgear R7000
Firmware: DD-WRT v3.0-r36820M kongac (09/01/2018)
Kernel: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Status: Working
Reset: No
Previous: 36808M
Errors: No

Temperatures : CPU 54.7 °C / WL0 48.0 °C / WL1 49.8 °C

Working very well :
Router mode : DHCP
SFE Enable
STP Enable
DNSMasq
Encrypt DNS
Cache DNSSEC data
Validate DNS Replies (DNSSEC)
Local DNS
No DNS Rebind
Query DNS in Strict Order
Usb
Nas, Samba, JFFS2, MiniDLNA
wl0, wl1
Vpn (OpenVPN Client)

Kong and BS: Thanks for all your good work!

without VPN



with VPN
justlookin
DD-WRT Novice


Joined: 21 Dec 2015
Posts: 28

PostPosted: Sun Sep 02, 2018 5:46    Post subject: Reply with quote
Router: Netgear R7000
Firmware: DD-WRT v3.0-r36820M kongac (09/01/2018)
Kernel: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Status: Working (kind of ... see "Errors")
Reset: No reset but power cycled
Previous: DD-WRT v3.0-r36070M kongac (05/31/2018)
Errors: Internet connection initially works but drops out after a few minutes

Reverting back to previous firmware.

Thanks anyway.

_________________
Router: Netgear R7000
Firmware: v3.0-r40270M kongac (07/11/19)
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 5897
Location: Netherlands

PostPosted: Sun Sep 02, 2018 6:22    Post subject: Reply with quote
Router Model: Linksys EA6900 (XVortex CFE)

Firmware Version: DD-WRT v3.0-r36820M kongac (09/01/2018)
Kernel Version: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l

Upgraded: from 36440M via telnet (upgrade via WebGui or DDUP not possible, due to XVortex CFE)
Reset: No, not this time

Configuration: AP, DHCP server, 2,4GHz wireless running, 5GHz running, some static leases. NVRAM size just below 32K (NVRAM size should not be a problem with the Xvortex CFE)

Status: Up and stable for 12 h, excellent wireless speed and range,
Errors: none so far

Thanks Kong and BrainSlayer!!
@m0eb@
DD-WRT User


Joined: 26 Dec 2015
Posts: 268

PostPosted: Sun Sep 02, 2018 6:49    Post subject: Much-awaited solution to Netgear R6400v2 on board U12H332T30 Reply with quote
Router: Netgear R6400 v2 with board U12H332T30
[U12H332T20 is printed on board, but a sticker mentions U12H332T30]
I presumed it is xx30 and used the build for xxx30 (dd-wrt.K3_R6400V2OTP.chk)

Firmware: DD-WRT v3.0-r36820M (09/01/18 )
Kernel: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Status: Working excellent. Both SSIDs visible and giving good & stable strength
Reset: Worked (Same as Netgear Manual. Press for 7 seconds till power LED flashes. Then release and allow reboot)
LED Status: As normal
Errors: None noticed
Adding Upgrades: Could easily upgrade to dd-wrt.v24-K3_AC_ARM_STD_128K.bin via browser-interface. No issues at all.
Internet speed: Excellent (see below. I have a 24 Mbps connection)
WiFi Strength: Checked OK with WiFi Analyzer on android phone. Great upto next room with both SSIDs. In third room (separated by 2 or 3 walls), 5GHz falls to zero as one would expect and 2.4 GHz shows a faint fluctuating presence. (24Mbps speed falls to 3 Mbps)
Printer Sharing (USB): Worked like a charm
Installation routine followed: Reset the router with Netgear firmware and chose the file dd-wrt.K3_R6400V2OTP.chk. Click "upgrade". Wait 4 mins. Reset. Upgrade to dd-wrt.v24-K3_AC_ARM_STD_128K.bin. I faced no issues when I followed this routine.

Some Points to be noted:
* In my humble experience, so far the best (maybe the only) build for R6400v2 [U12H332T30].
* Recognises the router ... the country ... and also picks up the WiFi passwords that were with originam Netgear firmware
I will edit and append this post as I gain more experience on this.

Ending with a standard "Thanks Kong" note.

Arrow Follow the official thread on the R6400v2 router at https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399. Member
egc is working on the dedicated R6400v2 manual, which will be out soon.

First two possible disconnects found:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1140307#1140307




KongBuildWiFi.png
 Description:
 Filesize:  189.07 KB
 Viewed:  5050 Time(s)

KongBuildWiFi.png




Last edited by @m0eb@ on Thu Sep 06, 2018 19:55; edited 1 time in total
pix5650
DD-WRT User


Joined: 18 Feb 2007
Posts: 87
Location: Bern, Switzerland

PostPosted: Sun Sep 02, 2018 7:41    Post subject: Buffalo WZR-1750DHCP Reply with quote
Router: Buffalo WZR-1750DHCP
Firmware: DD-WRT v3.0-r36820M kongac (09/01/18)
Kernel: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Status: Up and running
Reset: No
Errors:
- VAP not working: client connections drop after a few seconds
Error fixed since last release:
- WAN Connection Type "Mobile Broadband" is working again (had been broken since 34015M) - THANKS!

_________________
Deployed:
Buffalo WZR-1750 - v3.0-r38580M kongac (02/05/19) - Router
Buffalo WZR-1750 - v3.0-r38580M kongac (02/05/19) - Client Bridge
Buffalo WZR-1750 - v3.0-r38100M kongac (12/27/18) - Router
Linksys WRT320 -> E2000 - v3.0-r33772 K30 mega (11/16/17) - Client Bridge

Others:
Buffalo WZR-1750, GL.iNet 6416, GL.iNet AR150, TP-Link TL-WR703N,
Linksys WRT610Nv2 -> E3000, Linksys E3000, Linksys E2000, Linksys WRT54GL
Malachi
DD-WRT Guru


Joined: 17 Jul 2012
Posts: 7221
Location: Columbus, Ohio

PostPosted: Sun Sep 02, 2018 11:46    Post subject: Reply with quote
@m0eb@, just curious. Why are all your posts in red font?
_________________
I am far from a guru, I'm barely a novice.
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 5897
Location: Netherlands

PostPosted: Sun Sep 02, 2018 14:40    Post subject: Reply with quote
Router Model: Netgear R6400 v2 (boardid: U12H332T30_NETGEAR)

Firmware Version: DD-WRT v3.0-r36820M kongac (09/01/2018)
Kernel Version: Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l

Upgraded: from Netgear stock, following Install Guide: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
Reset: Yes, erase nvram

Configuration: AP, DHCP server, 2,4GHz wireless running, 5GHz running, some static leases.

Status: Up and stable for 2 h, excellent wireless speed and range,
Errors: none so far

Thanks BrainSlayer and special thanks to Kong for his support!!

_________________
Routers:Netgear R7800, Netgear R6400v1, Netgear R6400v2, Linksys EA6900 (XvortexCFE), Linksys E2000 (converted WRT320N), WRT54GS v1.
OpenVPN Policy Based Routing guide: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
OpenVPN Server Setup:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318795
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Wireguard server setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1183135
Wireguard client setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624
Wireguard Advanced setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324787
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
@m0eb@
DD-WRT User


Joined: 26 Dec 2015
Posts: 268

PostPosted: Sun Sep 02, 2018 16:51    Post subject: Reply with quote
Malachi wrote:
@m0eb@, just curious. Why are all your posts in red font?


Smile
Psychologically speaking ... maybe I had a repressed childhood where no one noticed me and this is my way of getting attention in a nameless faceless web. Hehehehehe.

Jokes apart - I love the colour. I do realise the implication of RED, but that's dark red and looks almost brown on dd-wrt forum.

I am always game for change. Can change to brown or dark blue if that dark-red looks offensive.

Hats off to the level of work you guys do at this forum !! Always obliged.
Xeon2k8
DD-WRT Guru


Joined: 11 Feb 2016
Posts: 1281

PostPosted: Sun Sep 02, 2018 17:03    Post subject: Reply with quote
@m0eb@ wrote:
Malachi wrote:
@m0eb@, just curious. Why are all your posts in red font?


Smile
Psychologically speaking ... maybe I had a repressed childhood where no one noticed me and this is my way of getting attention in a nameless faceless web. Hehehehehe.

Jokes apart - I love the colour. I do realise the implication of RED, but that's dark red and looks almost brown on dd-wrt forum.

I am always game for change. Can change to brown or dark blue if that dark-red looks offensive.

Hats off to the level of work you guys do at this forum !! Always obliged.

As mentioned in another thread, the step to flash again with the bin file is not needed. Anyway, thanks again for trying this first Kong's build for the R6400v2 =)

PS. Same to @egc

_________________
R6400v2 (boardID:30) - Kong 36480 running since 03/09/18 - (AP - DNSMasq - AdBlocking - QoS)
R7800 - BS 31924 running since 05/26/17 - (AP - OpenVPN Client - DNSMasq - AdBlocking - QoS)
R7000 - BS 30771 running since 12/16/16 - (AP - NAS - FTP - SMB - OpenVPN Server - Transmission - DDNS - DNSMasq - AdBlocking - QoS)
R6250 - BS 29193 running since 03/20/16 - (AP - NAS - FTP - SMB - DNSMasq - AdBlocking)
@m0eb@
DD-WRT User


Joined: 26 Dec 2015
Posts: 268

PostPosted: Sun Sep 02, 2018 17:31    Post subject: Reply with quote
Xeon2k8 wrote:
@m0eb@ wrote:
Malachi wrote:
@m0eb@, just curious. Why are all your posts in red font?


Smile
Psychologically speaking ... maybe I had a repressed childhood where no one noticed me and this is my way of getting attention in a nameless faceless web. Hehehehehe.

Jokes apart - I love the colour. I do realise the implication of RED, but that's dark red and looks almost brown on dd-wrt forum.

I am always game for change. Can change to brown or dark blue if that dark-red looks offensive.

Hats off to the level of work you guys do at this forum !! Always obliged.

As mentioned in another thread, the step to flash again with the bin file is not needed. Anyway, thanks again for trying this first Kong's build for the R6400v2 =)

PS. Same to @egc


Shocked
I fail to see the link here, Xeon. Did I rub you the wrong way in some past post?? So sorry, if I did. Probably an involuntary reaction for some reason (or do my dark-red posts have something to do with it?)

Since you are following me - please note that I have already commented on the .bin issue and on the reason why I am certain the issue lies with telnet and not the .bin file.
pawelx86
DD-WRT Novice


Joined: 03 Sep 2018
Posts: 7

PostPosted: Mon Sep 03, 2018 8:51    Post subject: Reply with quote
Router: Netgear R6400 v2
Firmware: DD-WRT v3.0-r36820M kongac (09/01/1Cool
Kernel Version:
Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Updated from r36808M (08/30/1Cool

Status: Update successful, device reported as Netgear R6400 v2, both network adapters are available (2.4 and 5 Ghz).
For some reason I cannot connect to another APs in client or repeater mode, which was possible on stock.
egc
DD-WRT Guru


Joined: 18 Mar 2014
Posts: 5897
Location: Netherlands

PostPosted: Mon Sep 03, 2018 10:49    Post subject: Reply with quote
pawelx86 wrote:
Router: Netgear R6400 v2
Firmware: DD-WRT v3.0-r36820M kongac (09/01/1Cool
Kernel Version:
Linux 4.4.153 #595 SMP Sat Sep 1 19:15:55 CEST 2018 armv7l
Updated from r36808M (08/30/1Cool

Status: Update successful, device reported as Netgear R6400 v2, both network adapters are available (2.4 and 5 Ghz).
For some reason I cannot connect to another APs in client or repeater mode, which was possible on stock.


Have you done
Code:
erase nvram && reboot
from CLI and setup manually?

You could try:
Code:
sleep 10
stopservice nas
stopservice wlconf
startservice wlconf
startservice nas
to do from CLI and if it works save as startup
_________________
Routers:Netgear R7800, Netgear R6400v1, Netgear R6400v2, Linksys EA6900 (XvortexCFE), Linksys E2000 (converted WRT320N), WRT54GS v1.
OpenVPN Policy Based Routing guide: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=321686
Install guide R6400v2:http://forum.dd-wrt.com/phpBB2/viewtopic.php?t=316399
OpenVPN Server Setup:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=318795
Install guide R7800: https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=320614
Wireguard server setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?p=1183135
Wireguard client setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324624
Wireguard Advanced setup guide:https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324787
Forum Guide Lines (important read):https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=324087
Goto page 1, 2  Next Display posts from previous:    Page 1 of 2
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Broadcom SoC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum