Archer C7 V4 - 5 ghz always hangs

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware
Author Message
vvladev
DD-WRT Novice


Joined: 27 Aug 2018
Posts: 10

PostPosted: Mon Aug 27, 2018 11:23    Post subject: Archer C7 V4 - 5 ghz always hangs Reply with quote
Hello, my 5 ghz band always hangs. For example, my Galaxy S7 always has exclamation mark next to wi-fi icon. Tried different channels, width, wireless sec. sttings, etc. ... The only working band is 2.5 g. Im just wondering is it a dd-wrt issue and should i go back to factory firmware ? Need some advice. Thanx!

My current dd-wrt firm is 36698 08/22/18
Sponsor
AKA_SK
DD-WRT User


Joined: 11 Jan 2018
Posts: 122

PostPosted: Mon Aug 27, 2018 18:14    Post subject: Reply with quote
This is a problem that remains unfixed for almost 4 months now. The work around for 5GHz connectivity is to go to the wireless security tab and type in multicast_to_unicast=1 in the wireless config box. Just reboot after and you will be able to connect to 5GHz again.
vvladev
DD-WRT Novice


Joined: 27 Aug 2018
Posts: 10

PostPosted: Mon Aug 27, 2018 18:23    Post subject: Reply with quote
Isnt it just for IOS /Iphone/ devices?
vvladev
DD-WRT Novice


Joined: 27 Aug 2018
Posts: 10

PostPosted: Tue Aug 28, 2018 4:23    Post subject: Reply with quote
Thank you AKA_SK! Its working like a charm 8-9 hours.
Display posts from previous:    Page 1 of 1
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Atheros WiSOC based Hardware All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum