New BS Build: 6/20/2018 - r36168

Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.)
Goto page 1, 2, 3  Next
Author Message
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 982
Location: South of Heaven, USA

PostPosted: Wed Jun 20, 2018 19:57    Post subject: New BS Build: 6/20/2018 - r36168 Reply with quote
New Build by Brainslayer: 6/20/2018-r36168

ftp://ftp.dd-wrt.com/betas/2018/06-20-2018-r36168/
or
https://download1.dd-wrt.com/dd-wrtv2/downloads/betas/2018/06-20-2018-r36168/
or
https://dd-wrt.com/support/other-downloads/
Path: betas › 2018 › 06-20-2018-r36168

Please report any issues/success to this Thread. Be sure to include your router's Model Number and Hardware Version.

*WRT32X Owners Please see this Thread BEFORE FLASHING
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

*WRT1900AC v1 Owners Please see this Thread:
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=311737
The reboot issue should be fixed!

Happy Beta Testing! Mr. Green

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
Sponsor
jwieland
DD-WRT Novice


Joined: 31 May 2018
Posts: 21

PostPosted: Thu Jun 21, 2018 0:11    Post subject: Reply with quote
It appears to be running fine on lightly-loaded wrt1200ac_v2.
_________________
Linksys WRT1200ACv2 - DD-WRT v3.0-r44048 std (08/02/20)
gu3d3s
DD-WRT User


Joined: 10 Aug 2017
Posts: 70
Location: Fortalaza - CE - Brazil

PostPosted: Thu Jun 21, 2018 0:15    Post subject: Reply with quote
Hi,

Thaís version come w/ 4,14 Kernel?

_________________
Linksys WRT3200ACM - Lede - WRT1900ACS/V2 - 35034 - TP-Link Archer C7/V2 - 35034 - TP-Link Archer C50 V1(die)- Linksys EA-6200 (stock Sad )
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 982
Location: South of Heaven, USA

PostPosted: Thu Jun 21, 2018 0:16    Post subject: Reply with quote
Nope. 4.9

Linux 4.9.109 #162 SMP PREEMPT Wed Jun 20 07:39:55 CEST 2018

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
CaperJoe
DD-WRT User


Joined: 30 Apr 2017
Posts: 52

PostPosted: Thu Jun 21, 2018 2:18    Post subject: WRT3200ACM- r36168 Reply with quote
Upgraded with no hiccups... will let you know if something changes
slimbrick87
DD-WRT User


Joined: 10 Jul 2017
Posts: 92

PostPosted: Thu Jun 21, 2018 4:43    Post subject: Reply with quote
I webflash upgraded my Linksys WRT1900 ACS V2 to r36168. At first, I had problems because the 5 GHz channel wouldn't come up. That took several reboots, in fact I downgraded to r36154 during that adventure. However, I did return to r36168 and finally it appears to be working well. Speeds are good, 100+ Mbps down and 10+ Mbps which is what my ISP provides. Wireless speeds are 500+ Mbs on the 5 GHz channel as measured with iperf3. OpenVPN client works. Hopefully the build will be stable.

Devices: 6 wired , 32 wireless: 5GHz VHT80 (80 MHz) Mixed and 2.4 GHz Full (20 MHz) NG-Mixed. IPv6 off. DHCP reservations for 9 devices. Local Raspberry Pi Pi-Hole DNS server, running OpenVPN client, firewall rules (OpenVPN & Guest). Guest 2.4GHz Wi-Fi segmented network/DHCP.

_________________
FIRMWARE: 6-20-2018 - r36168
MODEM: ARRIS SURFBoard SB6183
ROUTER: Linksys WRT1900ACS V2
ISP: TWC Spectrum 100 Mbps Download | 10 Mbps Upload
SERVICES: IVPN OpenVPN Client
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 982
Location: South of Heaven, USA

PostPosted: Thu Jun 21, 2018 5:10    Post subject: Reply with quote
@slimbrick87 This happens from time to time on some builds with either WLAN, but mostly the 5GHz.
I've found that just making a change in the settings of the affected band (channel, width, etc...) will usually bring it back without having to reboot.

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
shmackitup
DD-WRT Novice


Joined: 06 Feb 2011
Posts: 28

PostPosted: Thu Jun 21, 2018 5:22    Post subject: Reply with quote
The last few builds my wireless devices haven't been able to see each other, thus no printing from wireless devices to my wireless printer. Any fix?

WRT3200ACM
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 982
Location: South of Heaven, USA

PostPosted: Thu Jun 21, 2018 5:41    Post subject: Reply with quote
shmackitup wrote:
The last few builds my wireless devices haven't been able to see each other, thus no printing from wireless devices to my wireless printer. Any fix?

WRT3200ACM


Do you have AP Isolation disabled in Wireless Settings?

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
shmackitup
DD-WRT Novice


Joined: 06 Feb 2011
Posts: 28

PostPosted: Thu Jun 21, 2018 5:47    Post subject: Reply with quote
spuriousoffspring wrote:
shmackitup wrote:
The last few builds my wireless devices haven't been able to see each other, thus no printing from wireless devices to my wireless printer. Any fix?

WRT3200ACM


Do you have AP Isolation disabled in Wireless Settings?


It is currently disabled. I've also reset to factory defaults. I am running OpenVPN. My wired connections can ping every device but my wireless connections can only ping wired devices.
spuriousoffspring
DD-WRT Guru


Joined: 05 Apr 2017
Posts: 982
Location: South of Heaven, USA

PostPosted: Thu Jun 21, 2018 6:30    Post subject: Reply with quote
shmackitup wrote:
spuriousoffspring wrote:
shmackitup wrote:
The last few builds my wireless devices haven't been able to see each other, thus no printing from wireless devices to my wireless printer. Any fix?

WRT3200ACM


Do you have AP Isolation disabled in Wireless Settings?


It is currently disabled. I've also reset to factory defaults. I am running OpenVPN. My wired connections can ping every device but my wireless connections can only ping wired devices.


Same here. All my wireless devices are Apple.

Found the problem:
https://svn.dd-wrt.com/ticket/6319

_________________
DD-WRT Installation & Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=311117

WRT32X DD-WRT Installation Procedure
https://forum.dd-wrt.com/phpBB2/viewtopic.php?t=315569

IPVanish OpenVPN Client Setup TUTORIAL
http://www.dd-wrt.com/phpBB2/viewtopic.php?t=308565

FIRMWARE: OpenWrt SNAPSHOT r8217-2cc821e / LuCI Master (git-18.276.41146-280dd33)
MODEM: ARRIS SURFBoard SB8200
ROUTER: Linksys WRT32X
USB NAS: Western Digital BLACK 1 TB Hardrive + Startech USB 3.0 External SATA III Enclosure
mkaand
DD-WRT User


Joined: 06 Jan 2008
Posts: 306
Location: Istanbul

PostPosted: Thu Jun 21, 2018 6:51    Post subject: Reply with quote
Router: WRT1900ACv1

I had some issues when I try to upgrade from DDWRT to DDWRT. I wanted to go back stock. Than I realized my two partitions has DDWRT (No Stock). I ran my router on partition two and I flashed with latest stock. After this step I flashed to factory-to-ddwrt.bin.

Now my 1st partition has stock
Second partition has latest DDWRT

I didn't make my all settings but it seems TELNET is not enabled default. I mean it is enabled on GUI but I cannot connect via telnet. If I disable and re-enable TELNET is OK. Someone confirm that please. I will tell my reviews after my all settings done.

Edit: After first reboot TELNET is working without switch disable/enable TELNET. It is ok (DEFAULT). From stock to DDWRT TELNET didn't hook up but after first reboot it is OK.

_________________
Kaan's World | @mkaand | PLEX Archive | Trakt.tv
mkaand
DD-WRT User


Joined: 06 Jan 2008
Posts: 306
Location: Istanbul

PostPosted: Thu Jun 21, 2018 8:31    Post subject: Reply with quote
Router: WRT1900ACv1

I adjusted my settings and so far so good this build Laughing

OpenVPN Client
OpenVPN Server
SoftEther Server
Gateway
FTP
Samba
AdBlock

_________________
Kaan's World | @mkaand | PLEX Archive | Trakt.tv
frawau
DD-WRT Novice


Joined: 26 Apr 2017
Posts: 9

PostPosted: Thu Jun 21, 2018 9:09    Post subject: Wireless Useless Reply with quote
WRT-1900ac v2

Upgrade no problem/ no reset

My wifi lightbulbs (Lifx, Xiaomi Yeelight) keep on disconnecting

Back to v3.0-r35898

Cheers,
François
ATHF
DD-WRT Guru


Joined: 14 Dec 2015
Posts: 730
Location: 127.0.0.1

PostPosted: Thu Jun 21, 2018 9:54    Post subject: Reply with quote
WRT1200v1 - factory-to-ddwrt would not load, firmware error from stock said "Fail - JCGI return: error - Request Entity Too Large". Tried from two different stock firmwares, webflash loaded fine.

WRT1900v1 - factory-to-ddwrt flashed fine, wireless speeds are good for now, we shall see over time.

Couldn't use my nvram backup (made it fail over to the stock firmware), probably too many changes since my older build, so reset them up.

3200 - flashed fine and was able to use nvram backup.

So, everything is working on all of them so far for what I am using.

_________________
Tutorial for flashing WRT series
WRT Installation,Upgrade & Basic Setup–Cliff Notes
r45420: WRT3200ACM, WRT1200ACv1 (Smart crap subnet), WRT1900ACv1
Velop:3 WHW0101, RE6500, RE9000(AP)
TWC/Spectrum - 300/25
SysLog Watcher 5, Security Onion 2 on Virtual Box, Fingboxes, PiHoles
Goto page 1, 2, 3  Next Display posts from previous:    Page 1 of 3
Post new topic   Reply to topic    DD-WRT Forum Forum Index -> Marvell MVEBU based Hardware (WRT1900AC etc.) All times are GMT

Navigation

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum